1. mpcook's Avatar
    I noticed a few months ago that every time I tried to call my wife while driving, using touchless control, I would get an error "touchless control has stopped" and the call was not initiated. This did not happen when I tried to call anyone else. I could call her manually, just not by voice. When I first got the Moto X, I was able to call by voice, so an update must have broken the software. Finally today, on a hunch, I removed the apostrophe from her last name (it begins O') and I can now call her using touchless control. Finding out what to pick up for dinner on the way home from work is now easier ;-) I tried reversing (added the " ' " back in) and it again failed. Removed it again and it works. I wonder if anyone else who calls Irish people while driving has run into the same issue? I will note that she was set up as google contact and is a "favorite" (well, of course!)
    09-06-2014 07:34 AM
  2. younger996's Avatar
    Do what I do, change your wife's contact in your phone to "Wife"
    I can guarantee you, that will work. Do this with home, office, work, father, mother, brother, sister etc etc etc.

    Tapatalked from my G PAD 8.3
    09-06-2014 02:03 PM
  3. zedorda's Avatar
    I have done similar with many of the repeat phone#s I dial often like the local pizza place, near by Walgreen, local Best Buy. Just so I don't have to use the search feature and waste data as often.
    dmark44 likes this.
    09-07-2014 03:41 PM
  4. hisense's Avatar
    Thought to mention, Moto X works with contact nicknames. So you can leave your wife's name as the contact but then add a nickname in Nickname field like My Wife and it works with touch less perfectly.
    dmark44 likes this.
    10-12-2014 09:35 AM

Similar Threads

  1. call barring settings in N5
    By nbsm in forum Google Nexus 5
    Replies: 1
    Last Post: 09-09-2014, 07:47 PM
  2. touchwiz home keeps popping up everytime I hit the home button
    By Michelle Power1 in forum Ask a Question
    Replies: 3
    Last Post: 09-07-2014, 12:01 PM
  3. Replies: 2
    Last Post: 09-06-2014, 07:30 AM
  4. google play cannot download
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-06-2014, 01:21 AM
  5. Replies: 0
    Last Post: 09-05-2014, 11:30 PM
LINK TO POST COPIED TO CLIPBOARD