1. manhattan123's Avatar
    Hi all, I've now received two weird entries suddenly appearing on my Google calender in the last month, clearly some sort of spam, and wonder if anyone has advice on how to prevent them from getting there. Is there a security setting that I'm not finding to prevent anyone other than me from posting on it? The latest was titled CONTACT MONEY GRAM TO PICK UP FUNDS IMMEDIATELY. I see that it is addressed to a multitude of emails, including mine, so I guess these get sent out to lots of people. I deleted it without clicking on anything, of course, but would like to prevent future such items from even getting there. I went into settings and the calender is not public, so not sure how someone can plant an item on it? Any advice would be appreciated. Thanks!
    09-23-2014 01:05 PM
  2. ScottMGS's Avatar
    Do you use Google+? One possibility is that you might have circled someone or joined a G+ Community who is putting out "events" that get added tentatively to your calendar. If so, you need to block the user or leave that community. This isn't a Moto X issue, though, so you might find more/better information in a different forum.
    manhattan123 likes this.
    09-23-2014 01:30 PM
  3. SpookDroid's Avatar
    On your Calendar settings (through the webpage, not sure if that's also in the app) there's an option that says "Automatically add invitations to my calendar". You probably have this set to YES or YES, BUT DON'T SEND EVENT REMINDERS(...).
    ScottMGS and manhattan123 like this.
    09-23-2014 01:42 PM
  4. manhattan123's Avatar
    I have Google Plus but don't use it, I only have 2 people in a circle none of whom would do this.

    Do you use Google+? One possibility is that you might have circled someone or joined a G+ Community who is putting out "events" that get added tentatively to your calendar. If so, you need to block the user or leave that community. This isn't a Moto X issue, though, so you might find more/better information in a different forum.
    09-23-2014 04:10 PM
  5. manhattan123's Avatar
    SpookDroid, that looks like it might be it! On the web page settings (and I had to scroll down to find it) it was set to "Automatically add invitations to my calender". I don't even remember checking that so it is probably set that way by default? Just changed it to "No, only show invitations to which I have responded." Hopefully this will take care of the scameisters at MoneyGram and the like. Thanks for the help!

    On your Calendar settings (through the webpage, not sure if that's also in the app) there's an option that says "Automatically add invitations to my calendar". You probably have this set to YES or YES, BUT DON'T SEND EVENT REMINDERS(...).
    SpookDroid likes this.
    09-23-2014 04:14 PM
  6. SpookDroid's Avatar
    Unfortunately, it does seem like that is the default option...

    Let's hope that clears your issue
    09-23-2014 04:20 PM

Similar Threads

  1. Save my cat - Jumper game !!!
    By Zoriana Rybchak in forum Android Games
    Replies: 1
    Last Post: 01-19-2015, 07:37 AM
  2. Google kitkat notification
    By RLewy in forum LG G3
    Replies: 5
    Last Post: 10-04-2014, 01:11 PM
  3. Replies: 10
    Last Post: 09-26-2014, 08:00 PM
  4. Can you get HDMI out of the LG G3's USB port?
    By blackdogAC in forum LG G3
    Replies: 6
    Last Post: 09-24-2014, 04:27 AM
  5. Is my s3 locked?
    By AC Question in forum Ask a Question
    Replies: 5
    Last Post: 09-23-2014, 03:41 PM
LINK TO POST COPIED TO CLIPBOARD