1. Crimsonforce's Avatar
    I bought a LG G3 as my main phone but am keeping my 2013 Moto X as a backup or if I decide to sell my G3. I was just going to use it as a WiFi device for now. It was fully charged when I left the house and when I came home it was down to about 20% or so battery left (I was gone for about 8 hours). So I clicked on the battery usage to see what the problem was and the phone icon had been awake the whole time and used 70% of the battery drain. I remembered I did not remove my SIM card from the Moto X so I removed it and rebooted the phone. Charged it all the way up and the same thing happened. I forced stopped the phone application from app settings and still doesn't fix it. I can't disable the phone application. Any suggestions??

    TLDR : The "phone" application is staying awake 24/7 and killing the battery.
    09-23-2014 01:51 PM
  2. AndroidHabit's Avatar
    Get rooted and uninstall all bloatware.
    09-23-2014 02:56 PM
  3. delrey1900's Avatar
    So, you didn't have this battery problem until you deactivated it?
    09-23-2014 02:57 PM
  4. Crimsonforce's Avatar
    So, you didn't have this battery problem until you deactivated it?
    Yes exactly.
    09-23-2014 03:32 PM
  5. Crimsonforce's Avatar
    Get rooted and uninstall all bloatware.
    It's software is very close to stock and I have had this phone for several months with no problems whatsoever. I haven't rooted since the galaxy nexus days and don't really want to get back into rooting..
    09-23-2014 03:33 PM
  6. Javier P's Avatar
    You could try, in WiFi and network settings, to switch the SIM off. Reboot the phone and see if it improves.
    Another possibility is switch aeroplane mode on and then WiFi on. It looks like you're going to use the phone just for WiFi use.
    09-23-2014 03:42 PM
  7. Crimsonforce's Avatar
    You could try, in WiFi and network settings, to switch the SIM off. Reboot the phone and see if it improves.
    Another possibility is switch aeroplane mode on and then WiFi on. It looks like you're going to use the phone just for WiFi use.
    I'll try that. Thanks for the suggestion.
    09-23-2014 05:51 PM
  8. Crimsonforce's Avatar
    I did a factory reset and it seems to have fix the problem..
    Javier P likes this.
    09-24-2014 08:55 AM
  9. Daniel P1's Avatar
    I did a factory reset and it seems to have fix the problem..
    Factory reset is an extreme measure but one that works more than not. I am glad you got your problem fixed.
    Crimsonforce likes this.
    09-26-2014 12:29 PM

Similar Threads

  1. problems after recent update 9-23-2014
    By geoffwhite18 in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 17
    Last Post: 10-02-2014, 07:53 PM
  2. LectureNotes and Multi-Window problem
    By fastcarve in forum Samsung Galaxy Note Pro 12.2
    Replies: 7
    Last Post: 09-25-2014, 12:27 PM
  3. Battery drops from ~35% to 0%
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-23-2014, 03:40 PM
  4. Strange entries appearing on my Google calender
    By manhattan123 in forum Moto X (2013)
    Replies: 5
    Last Post: 09-23-2014, 03:20 PM
  5. lg g2 screen problems
    By naamafluksman in forum Ask a Question
    Replies: 0
    Last Post: 09-23-2014, 11:29 AM
LINK TO POST COPIED TO CLIPBOARD