1. ibdunn's Avatar
    I bought a pageplus lte sim -for my verizon moto x lte phone -it can send and receive texts no problem -but anytime I try to make a phone call it says 'mobile network not available' - - I have 4 bars of cell signal sends and receives texts no problem - no luck with phone

    have tried 2 factory resets ... hoping someone has some ideas.....
    11-04-2014 01:50 AM
  2. weksa's Avatar
    You might need to change the APN. Here's something I googled, but you should write down your original settings first in case this doesn't work.

    https://sites.google.com/site/smartp...ernet-settings
    11-04-2014 07:21 AM
  3. ibdunn's Avatar
    I'd presumed something like that to start - I've gone into apns and it lists a bunch of verizon internet apns already there -I've tried changing to them and resettting to default all to no avail -no option to specifically input what you suggested
    11-04-2014 12:48 PM
  4. tychonius's Avatar
    I've done it. Nothing to it. Bought a used 2013 VZW Moto X (2013). Bought a Page Plus LTE Nano-SIM. In my case, I had active PagePlus service on a 3G phone so with that phone and my Moto turned off I processed an ESN change of my service from the old phone to the new Moto X. Installed the SIM in the Moto X. Turned the phone on. Changed nothing else and it came up running perfectly: phone/text/mms/data (at the throttled 5/3 speeds).
    11-12-2014 01:53 PM

Similar Threads

  1. Replies: 3
    Last Post: 10-21-2016, 07:16 AM
  2. Will the Motorola Moto Maxx be released with AT&T?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 11-11-2014, 11:51 AM
  3. Replies: 1
    Last Post: 11-04-2014, 01:46 AM
  4. Replies: 1
    Last Post: 11-04-2014, 01:43 AM
  5. Can't install Tom Tom navigation on Samsung Galaxy S5
    By muzzovan in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 11-04-2014, 01:27 AM
LINK TO POST COPIED TO CLIPBOARD