1. shetach's Avatar
    I've got the new Messenger app, and the search button isn't working for me.
    Are you seeing the same thing? Any ideas?
    11-12-2014 03:23 PM
  2. UncleMike's Avatar
    It's working for me - 2013 Moto X, 4.4.4.
    11-12-2014 05:33 PM
  3. ScottMGS's Avatar
    Working for me, too, on a Sprint Moto X 2013 (4.4.4).
    11-12-2014 05:34 PM
  4. shetach's Avatar
    Weird. I can't get it to work.
    The search option (inside individual messages) is grayed out for me.
    On at&t 4.4.4

    Posted via Android Central App
    11-12-2014 06:58 PM
  5. UncleMike's Avatar
    I was referring to the search button at the top when displaying all threads. I didn't even know there was a search option within a thread (I think that's what you're referring to). But searching within a thread also works for me. I can even jump from one search result to the next (or previous) within a thread.
    11-12-2014 07:20 PM
  6. shetach's Avatar
    Yeah. Neither works for me.

    Posted via Android Central App
    11-12-2014 07:36 PM
  7. shetach's Avatar
    Update: I uninstalled deleted the app recently to test something out on my phone, and when i re-installed it started working.
    01-07-2015 04:07 PM

Similar Threads

  1. Replies: 42
    Last Post: 03-30-2016, 08:15 AM
  2. Google messenger and AndroidWear
    By chefmorry in forum Android Wear / Wear OS
    Replies: 3
    Last Post: 11-14-2014, 05:35 PM
  3. Touchless controls vs Google search widget
    By eric002 in forum Moto X (2013)
    Replies: 5
    Last Post: 11-12-2014, 07:49 PM
  4. 3D model search engine
    By yobi3d in forum Software Development and Hacking
    Replies: 0
    Last Post: 11-12-2014, 02:44 AM
  5. Replies: 1
    Last Post: 11-12-2014, 01:37 AM
LINK TO POST COPIED TO CLIPBOARD