1. jmettee's Avatar
    My Moto X used to match time well, but has slowed to a full 5 minutes behind. I thought all cell phones synced time with the network, but maybe not. I'm on ATT & my wife's S4 clock is correct & matches all other "credible sources ".

    Has anyone else noticed this or have a fix?

    For comparison to the forum post time of this message:
    Moto X time at posting 6:28 EST
    Wife's S4 time at posting 6:33 EST

    Posted via Android Central App
    01-02-2015 06:32 PM
  2. seanubis's Avatar
    My Moto X used to match time well, but has slowed to a full 5 minutes behind. I thought all cell phones synced time with the network, but maybe not. I'm on ATT & my wife's S4 clock is correct & matches all other "credible sources ".

    Has anyone else noticed this or have a fix?

    For comparison to the forum post time of this message:
    Moto X time at posting 6:28 EST
    Wife's S4 time at posting 6:33 EST

    Posted via Android Central App
    My 2013 Moto X lost its Date & Time settings a couple of times in the past month or so. Just went to Settings > Date & Time and re-checked the automatic options, and all is well again.
    Rukbat and James Crow like this.
    01-02-2015 07:14 PM
  3. anon(55900)'s Avatar
    Check the phones settings, most phone have an auto sync and manual, make sure it is set on automatic, then perhaps, do a power off and then turn back on.
    01-02-2015 07:17 PM
  4. jmettee's Avatar
    That was it, thanks. My automatic date & time was unchecked. I looked for time settings before posting & somehow overlooked the menu option.

    Posted via Android Central App
    Ry likes this.
    01-02-2015 08:21 PM
  5. tnt118's Avatar
    My 2013 Moto X lost its Date & Time settings a couple of times in the past month or so. Just went to Settings > Date & Time and re-checked the automatic options, and all is well again.
    That was it, thanks. My automatic date & time was unchecked. I looked for time settings before posting & somehow overlooked the menu option.

    Posted via Android Central App
    Might be a bug, seems like this can occasionally happen on its own.
    01-03-2015 01:01 PM

Similar Threads

  1. Samsung Galaxy Note 4 hate cases but scared to go naked
    By Lambertoid in forum Samsung Galaxy Note 4
    Replies: 84
    Last Post: 01-09-2015, 11:45 AM
  2. Organizer app for Note 8 to use S Pen.
    By pinkyxo in forum Samsung Galaxy Note 8.0 Tablet
    Replies: 1
    Last Post: 01-06-2015, 09:36 AM
  3. Replies: 1
    Last Post: 01-02-2015, 11:07 PM
  4. Im attempting to repair my s4
    By craigv1402 in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 01-02-2015, 07:00 PM
LINK TO POST COPIED TO CLIPBOARD