1. Thomas Kamenick's Avatar
    Today my Moto X is acting really badly. First thing I noticed was that when I opened a chrome browser, it would navigate automatically and then take me to Google Play Store for different apps. Then when I tried to install Malwarebyes Anti-Virus, it got to 95% downloaded and then stopped. Now I can't get to the Play Store at all! When I try and view any webpage, I get a not connected to wifi or 3G error, despite both of them being on and appearing to be connected. I noticed once on my settings screen that the wifi and 3G bars were showing up as yellow instead of white, but that's not happening any more.

    Help?
    01-05-2015 03:50 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Ugh. What happens when you reboot--same thing? How about a cache partition wipe? https://motorola-global-portal.custh...p/30,6720,8696

    Try booting into Safe Mode, which disables all 3rd party apps: https://motorola-global-portal.custh...kw/safe%20mode

    Also try other antivirus apps--are you trying to install from Google Play Store?

    Ultimately, you may have to do a factory reset, which can be done from the Recovery menu (see the above link about wiping the cache partition). If you do reset, then after finishing the setup wizard, go immediately to the Play Store and stop any app that might be automatically installing.
    weksa likes this.
    01-05-2015 04:55 PM
  3. Thomas Kamenick's Avatar
    The partition clearing seems to have worked. Immediately went to Play Store to get malwarebytes and am letting that run. Thanks!
    B. Diddy likes this.
    01-05-2015 06:52 PM

Similar Threads

  1. Accessibility > Moto Voice
    By itinj6 in forum Moto X (2014)
    Replies: 1
    Last Post: 01-06-2015, 03:54 AM
  2. Expand Moto E storage?
    By JoeAM11 in forum Moto E (2014)
    Replies: 3
    Last Post: 01-05-2015, 03:39 PM
  3. Moto G freezing when trying to record
    By lucaspontes in forum Android Apps
    Replies: 1
    Last Post: 01-05-2015, 03:02 PM
  4. Replies: 1
    Last Post: 01-05-2015, 12:19 PM
LINK TO POST COPIED TO CLIPBOARD