03-02-2015 12:27 PM
76 1234
tools
  1. RocketmanN7's Avatar
    Same here, moto assist unable to read text messages. Google please fix this soon!!!!! First you destroyed my nexus 7 with Lollipop and now you're messing with my Moto X. What is going on at Google???? They really need to get their act together, or there will be no more consumer confidence.
    hisense likes this.
    01-16-2015 10:05 AM
  2. Bill Hong's Avatar
    Quoted from the Motorola Moto X users' forum:

    "You can uninstall the update and then follow the instructions below to get back to the last version before the newest that seems to have an issue.

    You can find it here.
    Google Search 3.6.16.1614640.arm APK Download - APKMirror

    Make sure you only install the Dec 3rd one for 3.6 only, nothing newer. Turn off any automatic updates in the playstore if you have it set."

    I've done this and Assist works again. And it's a newer version, so you don't have to go all the way back to the version that came out of the factory.
    mrtom2000 and dmark44 like this.
    01-16-2015 11:50 AM
  3. ElronTheElder's Avatar
    Ha, was blaming my wife for messing up.
    She told me her Moto X wasn't reading messages in the car.
    Darn, now I have to tell her she didn't screw it up, Google did.
    01-16-2015 11:54 AM
  4. mrtom2000's Avatar
    Go to the play store on your phone, look for the google app, click uninstall and it will be reverted back to the original version on your phone that came with your OS.
    Thanks - that works, although unfortunately Google Now won't work with the stock app.
    01-17-2015 12:04 PM
  5. briaom's Avatar
    Thank you ! Uninstalling the most recent update of Google App & Google + worked for me.

    I noticed recently that while driving, Moto Assist was alerting me that I received a text, but would not read the received, or allow me to reply. Once I uninstalled these most recent versions, Moto Assist works fine again.
    01-17-2015 12:32 PM
  6. baldypal's Avatar
    I want to confirm that this fix worked for both my Moto X and my wife's. It's going to be difficult to not hit the UPDATE ALL button in Play Store until this is/if/when is fixed.
    01-17-2015 09:41 PM
  7. megatomic's Avatar
    Moto Assist 2.6.1 at APKMirror

    I found this today and I have installed it was well as the latest Google App update. I won't be able to test my phone until I drive home from work later tonight but my fingers are crossed. But the Assist app update installs fine, no errors and the app seems fine when I opened it after the install was done.
    01-18-2015 11:13 AM
  8. klobkelosh's Avatar
    Moto Assist 2.6.1 at APKMirror

    I found this today and I have installed it was well as the latest Google App update. I won't be able to test my phone until I drive home from work later tonight but my fingers are crossed. But the Assist app update installs fine, no errors and the app seems fine when I opened it after the install was done.
    Didn't work
    01-18-2015 02:04 PM
  9. megatomic's Avatar
    Didn't work
    Dang it.
    01-18-2015 02:24 PM
  10. mrtom2000's Avatar
    Thanks Bill! Worked for me. No need to downgrade Assist itor G+. Only side effect was losing all my home screen icons.
    01-18-2015 04:20 PM
  11. Boyd Kelley's Avatar
    I emailed Motorola because I received update notices today from Google and Motorola regarding Google now and Assist. I updated both apps because assist stated update was bug fix. Here's what Motorola says:
    It looks like a bug that was created by a recent update to Google Search (1/9). We are working on a a fix for this bug and expect a fix to be available soon. In the interim, if you uninstall updates to Google Search, this will also fix the bug.
    ▶ Show quoted text
    Uncle Remus likes this.
    01-18-2015 06:47 PM
  12. megatomic's Avatar
    Assist v2.6.1 did not fix the issue we are all experiencing with the newer versions of the Google Search app. I had to roll back again.
    Uncle Remus likes this.
    01-19-2015 07:26 AM
  13. dmark44's Avatar
    I just experienced this issue over the weekend. I was connected to Bluetooth in the car. Assist announced an incoming text, asked me to say "listen" and then went haywire with stutters and beeps. Then I couldn't get the Play Music app to play after that.

    Anyway, I rolled back the Google app as instructed on this thread and everything's better. I just wanted to thank everyone for posting!

    Sent from my Moto X
    01-20-2015 01:55 PM
  14. mrtom2000's Avatar
    The only visible change I could see in Assist 2.6.1 was support for Lollipop downtime settings.
    01-20-2015 02:20 PM
  15. haynespeterm's Avatar
    Had the same problem; would not respond to listen and a continuous warbling. Removed the "Google App" updates. Working fine now,
    dmark44 likes this.
    01-20-2015 02:30 PM
  16. ElronTheElder's Avatar
    The only visible change I could see in Assist 2.6.1 was support for Lollipop downtime settings.
    Moto X was a prototype for some features included with Lollipop. That some overlap-conflicts are present is inevitable. Moto has their work cut out for them in order to get the upgrade right. I think they will, but it won't be quick or painless. It didn't help that Google threw Lollipop out the door prematurely.
    But it is what it is.
    dmark44 and weksa like this.
    01-21-2015 05:01 AM
  17. mkreef's Avatar
    Great thread, was really annoyed that something "broke" on my phone. So used to always installing the latest updates...
    01-22-2015 11:12 AM
  18. Nancy R's Avatar
    I am so happy I finally found this discussion--I went so far as to reset to factory settings and still having the problem. I'm not quite "tech-challenged" but could I ask you or any kind person available to explain specifically what you did to fix this (the app or system and where I would find them)? I honestly thought my six-month old phone was done for! Thank you!
    01-22-2015 02:11 PM
  19. ElronTheElder's Avatar
    Go to Settings-->Apps--> Google App, select uninstall updates. it will ask you to revert to prior version. press Yes.
    Also disable auto update or it will re-install the bad update.
    Nancy R likes this.
    01-22-2015 02:33 PM
  20. Nancy R's Avatar
    Super--it worked! Last question--I hope/promise! How do I disable auto update? I appreciate your patience.
    Ry and ElronTheElder like this.
    01-22-2015 03:45 PM
  21. shetach's Avatar
    In play store, select the google app, then click the three dot option on top right corner, and deselect auto update
    Ry likes this.
    01-22-2015 04:39 PM
  22. Nancy R's Avatar
    I appreciate your reply, but when I click on the three dots, the only option I get is Update. May I confirm--it is in Playstore and it's called Google App or just Google? Either way, I guess the only option I'm getting is update.
    01-22-2015 07:29 PM
  23. Paisley's Avatar
    Ah, I was wondering what happened. My texts come through, the lady tries to talk and just repeats the first syllable. Cool, at least I know it's not some random app I dl'ed.

    Posted via the Android Central App
    01-22-2015 09:09 PM
  24. sixty_four's Avatar
    I appreciate your reply, but when I click on the three dots, the only option I get is Update. May I confirm--it is in Playstore and it's called Google App or just Google? Either way, I guess the only option I'm getting is update.
    You can do this on a per-app basis as described by shetach (I'm not sure why you're not seeing the Auto-Update checkbox) or you can disable auto-update on a global scope by swiping left to access Google Play's menu and going to "Settings". Select the appropriate option for the "Auto-update apps" setting.
    Nancy R likes this.
    01-22-2015 09:10 PM
  25. Nancy R's Avatar
    It worked through the global Google Play settings--excellent! Thank you! This is a great forum and the only one I seemed to find that had the answer to this issue. You have a new fan!
    Uncle Remus likes this.
    01-23-2015 07:46 AM
76 1234

Similar Threads

  1. How do I fix com.google.process.gapps has stopped message Lenovo S810t?
    By Matthew Egan1 in forum General Help and How To
    Replies: 2
    Last Post: 05-05-2016, 06:25 PM
  2. Nexus 7 2013 or Asus MeMO ME572C?
    By stuman74 in forum Google Nexus 7 Tablet (2013)
    Replies: 9
    Last Post: 11-24-2015, 10:39 AM
  3. Replies: 1
    Last Post: 01-13-2015, 02:02 PM
  4. Updating S4 Active bought in another country
    By Bodzabodza in forum Samsung Galaxy S4 Active
    Replies: 3
    Last Post: 01-13-2015, 01:54 PM
  5. Deleted photos keep reappearing on SD Card
    By samanthamarie13 in forum Verizon Galaxy S III
    Replies: 1
    Last Post: 01-13-2015, 11:15 AM
LINK TO POST COPIED TO CLIPBOARD