03-02-2015 01:27 PM
76 123 ...
tools
  1. Uncle Remus's Avatar
    UPDATE BELOW!

    Still running KitKat 4.4.4 (Thankfully), but the last two updates to "Google" (Google search, Google Now, Google App., whatever they're calling it now) causes Moto Assist to not function when in listening mode after receiving a text or phone call. This sucks when using a Motorola Hint while driving!

    At least you can uninstall the updates and get it working again on the old version. Too bad we don't have that option for Lollipop. (Running 5.0.1 on my Nexus 7 (2013), and not real happy).

    Can someone running Lollipop and the latest version of Google (on a Moto-X (2013) tell me if Moto Assist is fixed?

    Thanks!
    Hooy

    UPDATE! : FIXED IN MOTOROLA ASSIST UPDATE ON 1/24/15. THANKS MOTOROLA!!!

    Posted via Android Central App on my Nexus 7 (2013)
    bc2k, dmark44, briaom and 1 others like this.
    01-13-2015 12:13 PM
  2. Groid's Avatar
    Just called my phone and texted myself. I was able to answer the call and converse, but the text screwed up big time. When the text came in it was announced, but the phone just kept sort of randomly beeping and would not play back the text. Had to back out to stop the beeping.
    Uncle Remus likes this.
    01-13-2015 12:41 PM
  3. Uncle Remus's Avatar
    Yep. Same thing. Are you running Lollipop or KitKat?

    Posted via Android Central App on my Nexus 7 (2013)
    01-13-2015 03:32 PM
  4. VannTH's Avatar
    Yep. Same thing. Are you running Lollipop or KitKat?

    Posted via Android Central App on my Nexus 7 (2013)
    Hi UR
    I'm 90% sure no one has lollipop on the Moto X 2013 yet.

    V.

    Posted via the Android Central App
    Ry and Uncle Remus like this.
    01-13-2015 04:15 PM
  5. hisense's Avatar
    Just called my phone and texted myself. I was able to answer the call and converse, but the text screwed up big time. When the text came in it was announced, but the phone just kept sort of randomly beeping and would not play back the text. Had to back out to stop the beeping.
    Yep. Same problem on stock 4.4.4. The listening feature produces garbled beep type sound. Google continues to disappoint. Where the heck is their QA team?



    Ye
    Uncle Remus likes this.
    01-13-2015 05:22 PM
  6. hisense's Avatar
    Just called my phone and texted myself. I was able to answer the call and converse, but the text screwed up big time. When the text came in it was announced, but the phone just kept sort of randomly beeping and would not play back the text. Had to back out to stop the beeping.
    01-13-2015 05:23 PM
  7. bc2k's Avatar
    Mine is hosed too. Tried uninstalling the Google app plus Voice and Assist, then installed Google 1st followed by other two. No improvement.
    Uncle Remus likes this.
    01-13-2015 05:31 PM
  8. Uncle Remus's Avatar
    Hi UR
    I'm 90% sure no one has lollipop on the Moto X 2013 yet.

    V.

    Posted via the Android Central App
    Oh.... Yeah. Now that you mention it. Thanks!

    I too have tried uninstalling Assist and Google App and reinstalling with no joy.

    Hoot

    Posted via Android Central App on my Nexus 7 (2013)
    01-13-2015 06:07 PM
  9. bc2k's Avatar
    Tried turning off Google Now "voice" stuff in its settings, said it's disabled for my device. Still seems like some kind of conflict or race condition hits when Moto Assist beeps after announcing the text.
    01-13-2015 07:25 PM
  10. mrtom2000's Avatar
    Same issues here. Were you able to uninstall part of the Google update to get it working again?

    Tom
    01-13-2015 09:18 PM
  11. firepsych's Avatar
    Well that explains why Assist was a freaky this afternoon.
    Did anyone trying clearing cache through recovery?
    I'll give that a shot.
    01-13-2015 10:15 PM
  12. Evilnut's Avatar
    I updated Google yesterday. I'm not seeing any of these issues that are being described. Is this just random on some peoples phones?

    Posted via a beautiful Ebony backed Moto X on Verizon or the amazing Nexus 10 using the Android Central App
    Ry likes this.
    01-13-2015 10:15 PM
  13. firepsych's Avatar
    "they" know about it and have logged the bug.
    https://plus.google.com/app/basic/st...2-202b493f4afc
    01-13-2015 10:42 PM
  14. Ry's Avatar
    Still running KitKat 4.4.4 (Thankfully), but the last two updates to "Google" (Google search, Google Now, Google App., whatever they're calling it now) causes Moto Assist to not function when in listening mode after receiving a text or phone call. This sucks when using a Motorola Hint while driving!

    At least you can uninstall the updates and get it working again on the old version. Too bad we don't have that option for Lollipop. (Running 5.0.1 on my Nexus 7 (2013), and not real happy).

    Can someone running Lollipop and the latest version of Google (on a Moto-X (2013) tell me if Moto Assist is fixed?

    Thanks!
    Hoot

    Posted via Android Central App on my Nexus 7 (2013)
    Lollipop isn't out for the first generation Moto X.

    Posted via Android Central App (Moto X)
    Uncle Remus likes this.
    01-13-2015 11:21 PM
  15. weksa's Avatar
    Well that explains why Assist was a freaky this afternoon.
    Did anyone trying clearing cache through recovery?
    I'll give that a shot.
    I tried clearing cache in recovery. No good.
    01-14-2015 02:35 AM
  16. KitN's Avatar
    I'm having the same exact issue but its not isolated to 4.4.4! I have a Moto X 2013 running 4.4.2 and it freaks out every time that Driving Mode and Home Mode in Moto Assist and a text comes through. It just goes nuts.

    I cleared cache through recovery. That is nothing to help. So I uninstalled the Google Search app update and rolled it back to the factory fresh version. I can confirm that Moto Assist via Home/Driving Mode is WORKING NOW.

    So the problem is definitely Google Search's recent update. Just uninstall/rollback and you'll be fine for now.

    GOOGLE FIX YO S***! AND STOP BREAKING OUR DEVICES!
    01-14-2015 03:35 AM
  17. mrtom2000's Avatar
    Google Search does not appear in my list of Apps, so I can't uninstall the update?? (Running 4.4.4)
    01-14-2015 06:17 AM
  18. hisense's Avatar
    Well that explains why Assist was a freaky this afternoon.
    Did anyone trying clearing cache through recovery?
    I'll give that a shot.
    Yes. No luck. I uninstalled the update. And its all good. Now working as before the update again.
    01-14-2015 07:38 AM
  19. hisense's Avatar
    Google Search does not appear in my list of Apps, so I can't uninstall the update?? (Running 4.4.4)
    Its there. Its blue and just says google. Just uninstall updates to it. You may need to change your view to all apps to see it
    Uncle Remus and Bryan Brock like this.
    01-14-2015 07:41 AM
  20. Ry's Avatar
    I was able to answer a call.

    But text messages are broken.

    I too am experiencing this issue.

    Motorola Moto X XT1060
    Android 4.4.4
    System version: 212.55.26.ghost_verizon.Verizon.en.US
    Build number: KXA21.12-L1.26

    Motorola Assist version 2.5.3
    Motorola Contextual Services version 5.18.061
    Motorola Modality Services version 1.01.02
    Google App version 4.1.24.1672412.arm

    Steps to reproduce:
    1. Setup and Enable Assist -> Driving Mode
    2. Receive text message while Driving Mode is active
    3. When prompted to speak "Listen", notice mic input not working correctly
    Uncle Remus and dmark44 like this.
    01-14-2015 01:57 PM
  21. titetanium's Avatar
    I downgraded the Google search app to 3.4 and it works perfectly. Tried the 4.0 and 4.1 versions and while they looked good, they were buggy.
    Uncle Remus likes this.
    01-14-2015 08:58 PM
  22. mrtom2000's Avatar
    Its there. Its blue and just says google. Just uninstall updates to it. You may need to change your view to all apps to see it
    In all apps, I have "google app" with the blue G icon. The bottom to uninstall updates is disabled. Tried force stop, no change. How do I uninstall? Thanks!
    01-15-2015 07:30 AM
  23. titetanium's Avatar
    In all apps, I have "google app" with the blue G icon. The bottom to uninstall updates is disabled. Tried force stop, no change. How do I uninstall? Thanks!
    Go to the play store on your phone, look for the google app, click uninstall and it will be reverted back to the original version on your phone that came with your OS.
    mrtom2000 likes this.
    01-15-2015 11:09 AM
  24. itic's Avatar
    Same here. I removed the google launcher and replaced it with the NOVA launcher. Assist works but only if the phone is awake and unlocked and then sometimes it doesnt work at all. Sure hope 5.0.1 or whatever their calling it now corrects this. Between my chrome browsers unstable security and the google android launcher being a POS ive about had it with this google ****..
    01-15-2015 11:43 AM
  25. cappy718's Avatar
    I just uninstalled the google updates and moto assist works fine again...I know this is a year old phone, but a lot of people may still be using it due to the lackluster battery of the new one. Would love to see more on it.
    01-15-2015 10:13 PM
76 123 ...

Similar Threads

  1. How do I fix com.google.process.gapps has stopped message Lenovo S810t?
    By Matthew Egan1 in forum General Help and How To
    Replies: 2
    Last Post: 05-05-2016, 07:25 PM
  2. Nexus 7 2013 or Asus MeMO ME572C?
    By stuman74 in forum Google Nexus 7 Tablet (2013)
    Replies: 9
    Last Post: 11-24-2015, 11:39 AM
  3. Replies: 1
    Last Post: 01-13-2015, 03:02 PM
  4. Updating S4 Active bought in another country
    By Bodzabodza in forum Samsung Galaxy S4 Active
    Replies: 3
    Last Post: 01-13-2015, 02:54 PM
  5. Deleted photos keep reappearing on SD Card
    By samanthamarie13 in forum Verizon Galaxy S III
    Replies: 1
    Last Post: 01-13-2015, 12:15 PM
LINK TO POST COPIED TO CLIPBOARD