1. hbar98's Avatar
    Hey all,

    I recently bought an Asus RT-AC66U router because several places mentioned that it could use your Android phone as a USB modem. Unfortunately, I can't seem to get it to work.

    Here's what I have: Asus RT-AC66U router updated to the latest firmware, 3.0.0.4.376.3754.
    Verizon Moto X, 4.4.4, stock, rooted and unlocked. Running Xposed for a couple things.

    When I plug the phone into the router, the router will correctly see my phone and list it as a USB Modem device, however it always says that the connection to the internet is Disconnected. I have verified that USB tethering is checked in the Moto X's settings menu, but that doesn't seem to help.

    In the USB WAN settings page I have changed the dial number from #777 to others, and that doesn't seem to do anything. I have tried adding in a username and password of ###@vzw4g.com, vzw, and that didn't work either.

    I have also tried turning dual WAN on with the USB as primary and WAN as secondary (I currently have a phone hooked to a computer using ICS to provide internet to the router... but I want to remove the laptop from the equation), and that didn't seem to help.

    I would appreciate any help on this matter!

    Thank you for your time,
    hbar98
    01-29-2015 08:37 AM

Similar Threads

  1. Unable to Format SD Card
    By superjoe95 in forum Accessories
    Replies: 6
    Last Post: 11-09-2015, 01:28 AM
  2. roms for G860p?
    By glitchgod in forum Samsung Galaxy S5 Rooting, ROMs & Hacks
    Replies: 1
    Last Post: 02-17-2015, 10:08 PM
  3. Replies: 1
    Last Post: 01-29-2015, 03:37 PM
  4. Is it possible to reduce the size of the screen?
    By MostafaMohammadi in forum Displays
    Replies: 1
    Last Post: 01-29-2015, 03:36 PM
  5. Replies: 1
    Last Post: 01-29-2015, 09:30 AM
LINK TO POST COPIED TO CLIPBOARD