1. sethgoldstein's Avatar
    Hey Guys

    So recently my Moto X 2013's camera stopped working. Every time I enter the camera app or an app using the camera it says it has an error.

    I've tried everything, formatting, closing apps, uninstalling the camera and reinstalling it. You name it I've tried it. Do you think it's a hardware issue or could it just be Android 4.4.4? Maybe Lollipop 5.1 will fix it?

    Has anyone else had this problem?
    04-08-2015 09:41 AM
  2. mstrblueskys's Avatar
    Do you have an app like Snapchat, Facebook, or Instagram that can use the camera without opening the app? Go into one of those and try taking a picture. If it snaps a shot, chances are the Moto camera app isn't working. You can just get a different one. Focal and the Google camera are pretty complete, if you need ideas.
    04-08-2015 10:01 AM
  3. sethgoldstein's Avatar
    Yea tried that. They don't work either. :-(
    04-08-2015 10:33 AM
  4. Nathan Adamson's Avatar
    I'm having the same problem can anyone help

    Posted via the Android Central App
    04-09-2015 10:26 PM
  5. cindylike24's Avatar
    I'm having the same problem can anyone help

    Posted via the Android Central App
    Hey Guys

    So recently my Moto X 2013's camera stopped working. Every time I enter the camera app or an app using the camera it says it has an error.

    I've tried everything, formatting, closing apps, uninstalling the camera and reinstalling it. You name it I've tried it. Do you think it's a hardware issue or could it just be Android 4.4.4? Maybe Lollipop 5.1 will fix it?

    Has anyone else had this problem?
    Have you tried taking a screen shot of your phone? If so and were successful with it then it may be a software issue. If you tried this and were not successful, then it may be a hardware issue.

    If your phone is still under warranty, it may be a good time to call Motorola's Tech Support people and ask them about this. They'd be the ones that could walk you through this and help you solve whatever issue you're having with it. If they can't and your phone is under warranty, you may be able to get a replacement phone.

    Just a thought.
    04-10-2015 07:17 AM
  6. ss8zn's Avatar
    I have the same issue several times before and usually rebooting will fix it. Last time it wasn't fixed even after rebooting so I did a partition wipe and that resolves the issue.
    cindylike24 likes this.
    04-14-2015 09:32 PM
  7. tomchow92's Avatar
    Hi,
    I have had the same issue, did factory reset etc.. without success.
    However I found that applying pressure on the camera/area with the screen, temporarily solved the problem.
    Anyone else noticed this ?
    05-16-2015 12:38 AM
  8. Vidya Nair P's Avatar
    Hi,
    I have had the same issue, did factory reset etc.. without success.
    However I found that applying pressure on the camera/area with the screen, temporarily solved the problem.
    Anyone else noticed this ?
    09-15-2015 11:30 PM
  9. Vidya Nair P's Avatar
    Yes. For me also applying pressure temporarily worked. Is it really a software problem or something to do with hard ware? My camera is not working properly since last 2 months
    09-15-2015 11:32 PM

Similar Threads

  1. My Note 4 won't connect/pair with my bluetooth headset.
    By deadgirlwalk in forum Samsung Galaxy Note 4
    Replies: 22
    Last Post: 07-13-2018, 09:50 PM
  2. anybody else not getting the fb news feed to load?
    By jec11718 in forum The Android Central Lounge
    Replies: 2
    Last Post: 04-10-2015, 03:11 PM
  3. HTC one M9 - Camera malfunction
    By N7L Chris in forum HTC One M9
    Replies: 3
    Last Post: 04-08-2015, 06:57 PM
  4. Getting a new error message on start up
    By Crazy Yankee in forum Motorola Droid MAXX
    Replies: 1
    Last Post: 04-08-2015, 02:15 PM
  5. anyone having a error to load news feed?
    By jec11718 in forum Facebook
    Replies: 4
    Last Post: 04-08-2015, 07:49 AM
LINK TO POST COPIED TO CLIPBOARD