11-11-2016 12:29 PM
83 1234
tools
  1. lissuhllama's Avatar
    I updated my Moto X 2013 (Verizon) to Lollipop, excited it FINALLY came, only to find my phone is also sluggish. I cleared the cache and solved the speed issue. It also made my play store update too. However, I can't update any of my other apps or even get my email to open. We are improving though!
    09-18-2015 09:19 AM
  2. wplust's Avatar
    I updated my Moto X 2013 (Verizon) to Lollipop, excited it FINALLY came, only to find my phone is also sluggish. I cleared the cache and solved the speed issue. It also made my play store update too. However, I can't update any of my other apps or even get my email to open. We are improving though!
    Did you try clearing cache of the email app by going to settings->apps? I read that may work for email problems after update.

    Sent from my XT1060 Moto X DE
    09-18-2015 12:34 PM
  3. lissuhllama's Avatar
    I couldn't get it to load "clear cache" for a very long time until a minute ago. Just tried it, now Gmails are coming in like crazy, but no emails from my other account yet. I'm still hopeful! I also got a notification on Facebook Messenger so.. progress.
    09-18-2015 12:40 PM
  4. lissuhllama's Avatar
    Update: I cleared DATA and Cache, Logged back into my email account, and it pulled my emails! Woohoo! Onto the next project..
    09-18-2015 12:46 PM
  5. ttfn92's Avatar
    So i see all of this and now got a message from my girlfriend that her moto x on Verizon updated and she is had issues with texts not sending u til. A few moments ago and google play services needs updating but Google play services keeps failing. We are going to try to clear the cache of that app and Uninstaller updates and such when she gets home. We are on Verizon so curious if others out in big red land are having this issue

    Posted via the Android Central App
    I'm having the same problem. I've tried updating play multiple times and it gets stuck at 35% and then will say it's not responding. I can't send out receive texts, my email won't open and my battery completely drained in a couple of hours with only making a couple of phone calls.

    Posted via Android Central App
    09-18-2015 03:57 PM
  6. Paul Masullo's Avatar
    SO in a nut shell, my cell is only good for calls and internet . None of my apps are updating and I have no text messaging incoming or outgoing at all. my cell dies in 4 hours, if that, and airplane mode is not even working correctly. Verizon told me it was in this new update ! My smart phone turned into a basic phone to make calls. I called Moto and they were nice but had to follow the trouble shoot guide. basically a factory reset or a phone replacement. Verizon said it could take up to a month for them to solve this problem and fix all the bugs. they said basically to get a old phone to use and wait for it get updated again. I should of never updated the Phone!
    09-18-2015 11:09 PM
  7. ttfn92's Avatar
    SO in a nut shell, my cell is only good for calls and internet . None of my apps are updating and I have no text messaging incoming or outgoing at all. my cell dies in 4 hours, if that, and airplane mode is not even working correctly. Verizon told me it was in this new update ! My smart phone turned into a basic phone to make calls. I called Moto and they were nice but had to follow the trouble shoot guide. basically a factory reset or a phone replacement. Verizon said it could take up to a month for them to solve this problem and fix all the bugs. they said basically to get a old phone to use and wait for it get updated again. I should of never updated the Phone!
    A month?!?! I guess you saved me a trip to Verizon tomorrow. This sucks big time!!

    Posted via Android Central App
    09-19-2015 12:22 AM
  8. ttfn92's Avatar
    Update: I cleared DATA and Cache, Logged back into my email account, and it pulled my emails! Woohoo! Onto the next project..
    What does clearing the data do? Do you lose anything important? I don't care too much at this point but I want to know before I do it.

    Posted via Android Central App
    09-19-2015 12:28 AM
  9. posey54's Avatar
    I'm also on Verizon. Installed the new Lollipop update and now nothing works very well, if at all. Texts take a day to send or receive. I keep getting error code 504 and Google play services can't install properly because background data is restricted. It's NOT restricted. I've turned it off and on multiple times. I tried to wipe the cache partition and reboot. Still same errors. I just bought my MotoX a few months ago. NOT HAPPY!
    09-19-2015 07:58 AM
  10. jacksondb's Avatar
    After reading about the grief my fellow Moto X 2013 Verizon users have had, I'd like to stick to KK. How do I stop the daily reminders prompting me to update to 5.1...and remove the notification in the top pull-down? Thanks in advance!
    DSK123 likes this.
    09-19-2015 08:32 AM
  11. zateycu09's Avatar
    Updated my Moto X two days ago, after which it wouldn't connect to my mobile network. I could still use data -- texts worked -- and wifi, but no calls in or out because it told me I wasn't connected. It seemed to resolve itself when Google Play Services finally updated overnight, but then yesterday I was connected (two to three bars, 4G, the works) and it would attempt to make calls, but after a bit it would give up and tell me I wasn't connected to my cell network. I visited my local Verizon rep, and they seemed to get it working, but today I'm back to no network connection. No texts, no calls.
    09-19-2015 10:03 AM
  12. jlk29's Avatar
    I had the same issues with texts being delayed both ways and the white screen on opening email. Cleared cache and data on my email. Had to setup the email account again but did that without issue and pulled mail. Old emails were still available. We'll see how text issues go.
    09-20-2015 05:36 PM
  13. KWKSLVR's Avatar
    I'm also on Verizon. Installed the new Lollipop update and now nothing works very well, if at all. Texts take a day to send or receive. I keep getting error code 504 and Google play services can't install properly because background data is restricted. It's NOT restricted. I've turned it off and on multiple times. I tried to wipe the cache partition and reboot. Still same errors. I just bought my MotoX a few months ago. NOT HAPPY!
    Factory reset.

    Posted via Android Central App
    09-20-2015 10:38 PM
  14. Shannah Mort's Avatar
    I had a problem like this with Mobile Data, which i just fixed this afternoon with the help of Tech Support from Motorola. I also have T-Mobile service and the guy I spoke to said that he's seen a few cases like this since the Lollipop update, all on T-Mobile phones. Maybe his solution for me will work for you as well:

    Go to Settings > More > Mobile Networks > Access Point Names.

    Click on the one that says, "T-Mobile US 260 LTE". Don't select it. Click on the left side of it so you can Edit it.

    Scroll through the settings. Make sure the following things are set correctly:

    MCC - 310
    MNC - 260
    APN type - default,mms,supl,hipri,fota (no spaces)
    APN protocol - IPv4/IPv6
    APN roaming protocol - IPv4/IPv6

    Click on the three dots in the upper right corner and Save.

    If T-Mobile US 260 LTE isn't the selected choice, select it now. Then, reboot the phone and test your mobile data connection with WiFi turned off.
    I am having the same issue but my phone is from Verizon. Please tell me this will work on a Verizon phone, I'm furious that I may have to buy a new phone!
    09-21-2015 10:55 AM
  15. rmn_cats's Avatar
    My phone is still working poorly even after I cleared the cache partition, about the only thing it can do is make phone calls and show me my email when it doesn't freeze that is (so happy my MXPE is supposed to show up on Thursday!).

    I was wondering if anyone could kindly answer 2 questions for me? First, somehow my app drawer icon has vanished itself, so I can't access any of my apps that aren't on one of my home screens. Is there a way to get it back? I have ADW Lancher on the phone so I tried fiddling around with the app drawer settings, but that didn't do anything. Or, is there another way I can access my apps?

    Secondly, and pardon me if this is a stupid question, if I do a factory reset, that doesn't do anything to the sim card, does it? I need the sim card for my new phone when it shows up. Or, can I still do a factory reset once a take out the sim card, but with the phone still having wifi access?

    Thank you so much to anyone who can help!
    09-21-2015 12:06 PM
  16. rmn_cats's Avatar
    Ok, I just realized that I can go into Google Play -> My Apps->All and open apps from there, but that's a bit round about. I still can't update a single app though.
    09-21-2015 12:15 PM
  17. evan_adams's Avatar
    We have two Moto X-13's and both on verizon. Both get the ! over the wifi andhave big issues after lollypop.
    09-28-2015 11:02 PM
  18. steveinil's Avatar
    Any fixes for the Verizon moto x yet? All kinds of weird issues going on with my wife's phone hate to do a factory reset shouldn't have to just for an update. ...

    Posted via the Android Central App
    10-01-2015 10:46 PM
  19. evan_adams's Avatar
    I fixed mine with a factory reset. Works GREAT now. Take care though to back up SMS (evem if you use hangouts) and other non cloud backed up data.
    steveinil likes this.
    10-02-2015 12:07 AM
  20. steveinil's Avatar
    there has to be some other way to do this without a factory reset geez......
    10-02-2015 02:54 PM
  21. tspeice87's Avatar
    I have a Verizon and AT&T moto x (2013) both with lollipop (5.1). Neither phone will connect to wifi. Cleared the cache partition and got it to connect to wifi for about 5 minutes (on both phones). The AT&T moto x is trying to update but I can't connect to wifi so I can't update.

    Anyone know how to fix this wifi connection issue?

    Posted via the Android Central App
    10-02-2015 03:08 PM
  22. evan_adams's Avatar
    @tspeice87 seriously I had the exact same issue. Do a factory reset. Turn off wifi, use wireless data, Download SMS Backup+, backup your sms, use a micro usb cable & computer to back up your downloads & photos. Then do the factory reset. It worked for me, like a new phone. Way faster also.
    firepsych and tspeice87 like this.
    10-02-2015 03:20 PM
  23. tspeice87's Avatar
    Ugh. Was really trying to avoid factory reset especially on two phones. Do I really need to back up if I use hangouts and Google photos?

    Thanks for the help!

    Posted via the Android Central App
    10-02-2015 03:25 PM
  24. KWKSLVR's Avatar
    Factory reset should be standard SOP after a major update. Backup SMS, pics and videos if you want as well as saving your launcher setup if you use a launcher like Nova. It's not to big of a deal and it's easier than dealing with issues unnecessarily.

    Posted via Android Central App
    firepsych likes this.
    10-02-2015 11:50 PM
  25. Dueyat30's Avatar
    I updated on October 1st from KitKat 4.4.4 At&t xt1058. Now it wants Network sim pin and says the phone is network locked Emergency calls only.

    Spent 2hrs with AT&T and 3 with Motorola and at a retailer where he tried everything. They said the phone came Unlocked for all carriers.

    You can enter a pin all you want and AT&T tried every pin. And a new sim.

    Unsuccessfully. I can only use WiFi

    Any help from you or suggestions??

    Kind regards,

    Duane

    Posted via the Android Central App

    Posted via the Android Central App
    10-03-2015 11:54 AM
83 1234

Similar Threads

  1. Replies: 1
    Last Post: 06-29-2015, 12:50 PM
  2. What's keeping my android update from installing on my note 4?
    By n4guy35 in forum Samsung Galaxy Note 4
    Replies: 2
    Last Post: 06-26-2015, 08:01 PM
  3. Huge 'H' after 5.1 update
    By kurveb03 in forum Moto X (2014)
    Replies: 1
    Last Post: 06-26-2015, 10:56 AM
  4. Replies: 2
    Last Post: 06-26-2015, 04:31 AM
  5. Should i update my Xperia Z to lollipop android??
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-26-2015, 04:03 AM
LINK TO POST COPIED TO CLIPBOARD