1. jivetimes's Avatar
    I received an android update notification on my Moto X last week for lollipop (I think version 5.1) and I have had problems ever since.

    At first it seemed work fine after the update installed but then I noticed that I could not send texts via handcent (receive texts only). Also the stock email app would only display a blank white screen. I then got an error with some apps saying it could not load because Google Play Services (GPS) was not up to date. I tried to download GPS and it stopped downloading when it reached 57%. I tried to clear GPS cache and then I tried to uninstall GPS in order to reinstall it. Then a handcent text pop-up came in and I could not "x-out" the pop-up. That's when things really started to get buggy.

    Now when the phone is booted the initial Moto X animated screen is visible but then it goes into a black screen and the login screen never appears. If I let it sit for a few minutes it will occasionally display the time or a notification (voice message icon, etc) but swiping down does not unlock the phone. It just does a short vibrate and then goes black. Also the battery gets hot when it is left on (while the screen is black). Plugging the phone into the computer is not recognized as an external drive (probably because it doesn't boot properly). I tried booting in fastboot mode, recovery, then to wipe the partition cache (twice already) and it still does not properly boot.

    My first priority is to be able to access the internal memory to recover data that has not been backup up yet. Is it possible to do this before trying a factory reset? Is there a way to access the internal storage in fastboot mode or some other way?

    If the only option is a factory reset is there a way I try to recover data after a reset (data recovery tools, etc)? I don't mind doing a factory reset...just want to be able to access the data.

    Any help would be appreciated!
    06-26-2015 01:32 AM
  2. Javier P's Avatar
    I answered your other thread.

    You could try wiping the cache partition. That's recommended after a system update. Here you can check the instructions. You won't lose any personal data with that process.

    http://forums.androidcentral.com/sho...d.php?t=465537

    http://forums.androidcentral.com/sho...d.php?t=545731

    Better posting in this one though since it's in the right forum after you joined as a member.

    By the way, welcome to the forums!
    anon8380037 likes this.
    06-26-2015 06:49 AM
  3. jivetimes's Avatar
    Yes, of course I had to mess up my first post. I though I was posting in the Moto X forum but it ended up in the general Q&A. I couldn't find a way to deleted it before posting again in the Moto X forum. I tried to reply and add a link to the this thread but the site doesn't allow newbies (under 10 posts) to include a link in a post.

    Anyway, I already wiped the partition cache a couple times but that did not solve the problem. Will wait a few days to see if someone has any other ideas, else I'll just do a factory reset.
    06-26-2015 04:33 PM
  4. dj Blue Note's Avatar
    I have the Moto X 2013 and after the Lollipop upgrade I have a problem similar to yours. I am able to use the internet via my home wi-fi, emails, message,etc.One I leave the wi-fi signal I get the explanation point at the end of my bar signal and no access to the internet via my cellular signal.
    I have tried everything...cleared cache, wiped the phone clean with a re-boot, I was on the phone with T-Mobile tech support, even went to my local T-Mobile and had them insert a new sim card and nothing helped. Finally I contacted Motorola and via 'Chat' with a rep I explained my situation, to make a long story short...in the end they are sending me a replacement phone exactly as I had ordered from Moto Maker over a year ago, however the problem still exists on my current phone, never have found a remedy yet.
    06-30-2015 11:07 AM
  5. vaib123's Avatar
    Having exactly the same issue as OP.Also On connecting PC mobile is not accesible but in fastboot menu it shows connected.
    07-10-2015 02:39 AM
  6. vaib123's Avatar
    one more thing to add mine is moto x 2013 first gen.
    07-10-2015 05:54 AM
  7. SaiKrishna Srigiriraju's Avatar
    I have recently updated my wife's phone to Lollipop from ATT. It worked ok for one day and the next morning, it was stuck on the lock screen. So, she restarted the phone. Ever Since, its stuck on the large M logo screen. I have rebooted it multiple times, tried to wipe cache multiple times, tried to do a factory reset multiple times. I read on multiple forums that the wipe can take longer than expected. So, I left the phone in the "wiping" state over night and still doesn't do anything. What I noticed this morning after couple resets is that it shows qe 1/1 (before qe 0/1) which makes me believe it has rooted it this time. Similar thing happened last time when there was an OTA update, but a cache wipe fixed it. This time no luck. Has anyone run to this problem? Are there any possible solutions?

    Pls Pls help!!!!
    07-11-2015 11:50 AM
  8. joaohp's Avatar
    Hi mate..
    I'm with the exactly SAME issue..
    Somenews?
    07-18-2015 12:53 PM
  9. DRIVEBYTRUCKER's Avatar
    ok guys, I found something that might slow it down. My cell standby was 20% after 3 hours..It hasnt changed in over an hour since doing this. I have ATT. Setting/more/ turn off NFC...Setting/display/Wireless display..Turn OFF.... It may not work for you. Lollipop upgraded yesterday. Unless something else like clearing cache etc... is just now starting to work (which I doubt)....this is what cleared up the CELL STANDBY problem for me. It might not for you but good luck.
    07-19-2015 04:15 PM

Similar Threads

  1. Replies: 82
    Last Post: 11-11-2016, 12:29 PM
  2. What's keeping my android update from installing on my note 4?
    By n4guy35 in forum Samsung Galaxy Note 4
    Replies: 2
    Last Post: 06-26-2015, 08:01 PM
  3. Huge 'H' after 5.1 update
    By kurveb03 in forum Moto X (2014)
    Replies: 1
    Last Post: 06-26-2015, 10:56 AM
  4. Replies: 2
    Last Post: 06-26-2015, 04:31 AM
  5. Should i update my Xperia Z to lollipop android??
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-26-2015, 04:03 AM
LINK TO POST COPIED TO CLIPBOARD