11-15-2015 03:28 PM
88 1234
tools
  1. Breezy1019's Avatar
    My static (it's much more like distortion and elevation of the spoken voice) is only with text to speech when moto speaks out sms or responds to my requests.

    I think you are referring to static that can be replicated with volume button?

    Sent from my XT1058 using Tapatalk
    You mean if it's caused by the volume button? Then yes. And I also heard the static while using Spotify earlier today.

    Posted via the Android Central App
    07-12-2015 01:57 PM
  2. jhnstn00's Avatar
    You mean if it's caused by the volume button? Then yes. And I also heard the static while using Spotify earlier today.

    Posted via the Android Central App
    I read somewhere that hard reset sometimes resolved the issue. But sometimes it created the issue. In other words every install behaves differently. I don't have the volume button issue. Just text to speech woes. Good luck

    Sent from my XT1058 using Tapatalk
    07-12-2015 05:19 PM
  3. mojofusion's Avatar
    APN settings are set to ATT Phone and are nonadjustable.
    07-13-2015 09:14 AM
  4. jhnstn00's Avatar
    APN settings are set to ATT Phone and are nonadjustable.
    Try adding another APN manually

    http://m.androidcentral.com/what-apn...do-i-change-it


    Sent from my XT1058 using Tapatalk
    07-13-2015 09:58 PM
  5. mojofusion's Avatar
    Did a hard reset. works much better.
    07-14-2015 11:48 AM
  6. Laura Knotek's Avatar
    Hey everyone! Something that I've noticed with the Lollipop update versus KitKat. On some of my notifications in Lollipop, the app notification on my status bar shows up as a plain white box. This didn't happen on my phone when it was running KitKat. I've only had Lollipop for only one day so there may be something that I'm missing but is there any way that I can change that in Lollipop so I can tell which app is sending me a notification without tapping the top of the phone to get a list of notifications so I can tell which ones I can safely ignore and which ones to pay attention to? This happens with a lot of the news apps, my prescription tracking app, and especially my NASCAR app. It's more of an inconvenience to me (no big deal) but if there's something that I can do to fix this, I want to be able to do it.

    Any help I can get on this would be greatly appreciated. Other than this, I'm loving the Lollipop update!

    Cindy
    I think that's Lollipop, not the Moto X.

    I also have a Nexus 7 that's had Lollipop ever since I got it 4 months ago.

    I've always seen a white square for the Cleveland.com app in the notification bar on my tablet.

    Sent from my Moto X using Tapatalk
    cindylike24 likes this.
    07-14-2015 04:48 PM
  7. cindylike24's Avatar
    I think that's Lollipop, not the Moto X.

    I also have a Nexus 7 that's had Lollipop ever since I got it 4 months ago.

    I've always seen a white square for the Cleveland.com app in the notification bar on my tablet.

    Sent from my Moto X using Tapatalk
    I have a feeling that it is something in Lollipop but am just wondering if there's something in Lollipop's settings that I'm just not finding that may help remedy this issue.


    Sent from my XT1058 using Tapatalk
    07-15-2015 06:36 AM
  8. Laura Knotek's Avatar
    I have a feeling that it is something in Lollipop but am just wondering if there's something in Lollipop's settings that I'm just not finding that may help remedy this issue.


    Sent from my XT1058 using Tapatalk
    I really didn't look for a fix, since I've seen it on my tablet for 4 months. Here's a screenshot from my tablet not my phone.

    That's the only app that does it for me.

    Sent from my rooted Nexus 7 (2013) using Tapatalk
    07-15-2015 01:16 PM
  9. cindylike24's Avatar
    I really didn't look for a fix, since I've seen it on my tablet for 4 months. Here's a screenshot from my tablet not my phone.
    https://images.tapatalk-cdn.com/15/07...7761fe177d.jpg
    That's the only app that does it for me.

    Sent from my rooted Nexus 7 (2013) using Tapatalk
    I've got three or four that I know do this on me. My medication tracking apps (Dosecase and Care4Today MHM), NASCAR Mobile, and 14News (Evansville). I'm always one of those that's not necessarily content with the status quo. If I find an issue, I like to see if there's a fix for it. I even use a custom launcher because I don't like how the layout is on my phone with the stock browser. I prefer using Nova Launcher Prime. I can get most things just the way that I like them using that.

    Cindy
    Laura Knotek likes this.
    07-15-2015 01:39 PM
  10. Laura Knotek's Avatar
    I've got three or four that I know do this on me. My medication tracking apps (Dosecase and Care4Today MHM), NASCAR Mobile, and 14News (Evansville). I'm always one of those that's not necessarily content with the status quo. If I find an issue, I like to see if there's a fix for it. I even use a custom launcher because I don't like how the layout is on my phone with the stock browser. I prefer using Nova Launcher Prime. I can get most things just the way that I like them using that.

    Cindy
    I also use Nova Launcher on both my phone and my tablet.

    As for the square icon in the notifications, I didn't even know it's a bug until you mentioned it, since I got the tablet before the phone and always had Lollipop on the tablet.

    I'm interested if you find a fix, but my guess is that it's not Lollipop but the apps need to be updated by the developers for Lollipop. Perhaps they never updated their apps for Lollipop.

    Sent from my rooted Nexus 7 (2013) using Tapatalk
    cindylike24 likes this.
    07-15-2015 01:46 PM
  11. jhnstn00's Avatar
    ... . my guess is that it's not Lollipop but the apps need to be updated by the developers for Lollipop. Perhaps they never updated their apps for Lollipop.
    I agree 👍

    Sent from my XT1058 using Tapatalk
    07-15-2015 02:44 PM
  12. cindylike24's Avatar
    I also use Nova Launcher on both my phone and my tablet.

    As for the square icon in the notifications, I didn't even know it's a bug until you mentioned it, since I got the tablet before the phone and always had Lollipop on the tablet.

    I'm interested if you find a fix, but my guess is that it's not Lollipop but the apps need to be updated by the developers for Lollipop. Perhaps they never updated their apps for Lollipop.

    Sent from my rooted Nexus 7 (2013) using Tapatalk
    I agree

    Sent from my XT1058 using Tapatalk
    I have a feeling that you all are right about this but I would like to try and see if there's a workaround for this. Can't hurt to try and find something if it's out there.
    Laura Knotek likes this.
    07-15-2015 03:16 PM
  13. seanubis's Avatar
    Wow, David Schuster has been quiet for the past week or so. Don't keep us hanging, bro!
    Pollster likes this.
    07-15-2015 05:38 PM
  14. Breezy1019's Avatar
    Heard the popping sound on my moto x again today...
    07-16-2015 11:56 PM
  15. Ghani94's Avatar
    I can't seem to install the update it always says software update unsuccessful (moto x 1st gen 5.1 update) can anyone help me please? Thanks
    07-18-2015 04:41 AM
  16. carlMode's Avatar
    Since the update, overall it's been good. Doesn't seem to run as smoothly as KitKat at times. Find myself having to close out applications that aren't responding. Not sure if its because of the update but YouTube has been alot more unresponsive when it comes to playing videos. Twitter makes a popping noise when I refresh the feed. Bugs here and there.. it's an 'ok' update. Nice features but seems to me upgrading to the new Moto G3 or X3 is more necessary at this point. Marketing strategy maybe?

    Posted via the Android Central App
    07-20-2015 12:20 AM
  17. still1's Avatar
    Anyone else getting static noise in the speaker since the update?

    Posted via the Android Central App
    yes, I have the same static noise when i press a button but its random sometime it just works fine
    07-21-2015 11:25 AM
  18. Breezy1019's Avatar
    yes, I have the same static noise when i press a button but its random sometime it just works fine
    I wonder when AT&T or Motorola will fix this?

    Posted via the Android Central App
    07-21-2015 11:47 AM
  19. legolas13's Avatar
    I got the update to 5.1 2 weeks ago. I have had no problems. Battery life is better than ever. Getting more than 24 hours on a single charge. No static in the speaker what so ever. Faster and smoother software response. Very pleased!

    Posted via Android Central App
    07-21-2015 01:47 PM
  20. Breezy1019's Avatar
    I got the update to 5.1 2 weeks ago. I have had no problems. Battery life is better than ever. Getting more than 24 hours on a single charge. No static in the speaker what so ever. Faster and smoother software response. Very pleased!

    Posted via Android Central App
    What carrier? My AT&T model only has 5.1

    Posted via the Android Central App
    07-21-2015 02:47 PM
  21. shyam-motoX's Avatar
    Android version 5.1 updated in my phone. Address book got messed up. Nothing is showing up. there are some postings with Nexus phone having same issues. every thing is lost in my phone. any one can help me?
    07-21-2015 03:12 PM
  22. Tom in Bristol's Avatar
    Android version 5.1 updated in my phone. Address book got messed up. Nothing is showing up. there are some postings with Nexus phone having same issues. every thing is lost in my phone. any one can help me?
    Lots of chatter on the Moto Forum about the AT&T missing contacts...sounds like AT&T has to 're-authorize' the 5.1 Lollipop OG Moto X on their network to straighten it out. I'd call AT&T.
    jbette01 likes this.
    07-21-2015 04:41 PM
  23. jhnstn00's Avatar
    What carrier? My AT&T model only has 5.1

    Posted via the Android Central App
    We all have 5.1. Lego... was saying 2 weeks ago, not that (s)he has version 5.12

    Sent from my XT1058 using Tapatalk
    firepsych likes this.
    07-21-2015 05:26 PM
  24. jbette01's Avatar
    Lots of chatter on the Moto Forum about the AT&T missing contacts...sounds like AT&T has to 're-authorize' the 5.1 Lollipop OG Moto X on their network to straighten it out. I'd call AT&T.
    Hard reset on this, no luck.

    I can't post the link, but AT&T actually pulled the update.
    07-21-2015 09:33 PM
  25. Breezy1019's Avatar
    Hard reset on this, no luck.

    I can't post the link, but AT&T actually pulled the update.
    I assume it was because of the bugs people were talking about

    Posted via the Android Central App
    07-21-2015 09:35 PM
88 1234

Similar Threads

  1. After T-Mobile lollipop update earphone volume very low.
    By techaddict2 in forum Sony Xperia Z3
    Replies: 9
    Last Post: 07-15-2015, 10:09 PM
  2. AT&T Moto X 2013 5.1 back to 4.44 ??
    By Bub4444 in forum Moto X Rooting, ROMs, & Hacks
    Replies: 4
    Last Post: 07-07-2015, 05:07 AM
  3. Replies: 1
    Last Post: 07-03-2015, 01:47 AM
  4. Replies: 1
    Last Post: 07-02-2015, 10:58 PM
  5. Replies: 0
    Last Post: 07-02-2015, 08:43 PM
LINK TO POST COPIED TO CLIPBOARD