11-15-2015 03:28 PM
88 ... 234
tools
  1. firepsych's Avatar
    I got the upgrade a week ago. I'm also on att. Now I keep getting chimes that I never had before. When I wake the screen, it chimes. It chimes for no reason. The new chime is a dink dink sound. I've turned off notifications every place I can find them.

    Anybody have this issue? How can I fix it?
    That "dink dink" sound means the scene is changing from Briscoe and Logan in the street to ADA McCoy in the courtroom.


    Sound and notification > other sounds

    https://images.tapatalk-cdn.com/15/07...4d2328ae59.jpg

    Turn off screen locking sounds.

    https://images.tapatalk-cdn.com/15/07...c987f395bf.jpg

    Sent from my Moto X using Tapatalk
    AT&T took it down

    Posted via the Android Central App

    Sent from my XT1060 using Tapatalk
    Pollster likes this.
    07-26-2015 05:40 AM
  2. Mark Winberry's Avatar
    You, BLah, are a genius. I tried your reset for the APN, and it worked. Thank you.
    07-28-2015 03:15 PM
  3. Boo2290's Avatar
    I wasn't able to receive or send MMS, but now that's fixed thanks to this thread. But after the update to 5.1 I lost more than half of my contacts. Their name and number is still existent apparently on my Hangouts app, but when I open the phone app I can't find them. How do I recover all of my contacts?!?
    07-29-2015 03:45 PM
  4. Redx's Avatar
    anyone else have a problem with the flashlight button disappearing from pull down notification bar? It was missing so I restarted the phone, it then showed back up. A hour later and it's gone again. Annoying

    Posted via the Android Central App
    Attached Thumbnails At&t Moto X (2013) Lollipop Update-27776.jpg  
    07-30-2015 11:15 AM
  5. Lord_MiL's Avatar
    I originally posted my own thread, but just found this one so wanted to chime in as well.

    My update process didn't go smoothly. Android insisted all my data had been corrupted during the update and that I needed to factory reset. Factory reset wouldn't work, however (nothing in recovery did), and after an hour+ of fiddling, android finally booted and was happy. To be safe I went ahead and did a reset from settings but I'm still seeing many of the issues you guys are:

    • Optimizing all my apps on (nearly) every boot
    • All kinds of bluetooth issues. In particular the Moto Assist while driving is now useless.
    • Weird crashes.


    I'm hoping that these are resolved when AT&T re-pushes the update. I'm planning to get the 2015 X but wanted to hand this one down to a family member. I can't see doing that with these issues.
    07-31-2015 09:26 AM
  6. Breezy1019's Avatar
    My phone reset itself for the first time......I'm definitely moving to ios with my next phone
    07-31-2015 04:15 PM
  7. gcnts's Avatar
    I was having trouble sending MMS because the update created a separate APN for MMS. I read somewhere to select restore defaults from the ... menu in APN. It fixed my issue.

    Posted via Android Central App
    08-03-2015 11:05 AM
  8. Comaaz's Avatar
    I have an old Moto X that was mothballed... Just resurrected, but says software is up to date... 4.4.4. Not so much. Ideas?

    Posted via the Android Central App
    08-10-2015 11:28 PM
  9. ScottMGS's Avatar
    I have an old Moto X that was mothballed... Just resurrected, but says software is up to date... 4.4.4. Not so much. Ideas?
    4.4.4 is what I'm running until 5.x is released by Motorola/Sprint.
    08-11-2015 12:50 PM
  10. Shelley Keene's Avatar
    I have been dealing with the no mms issue for weeks now. I tried your fix and it worked. thank you so much!
    08-18-2015 01:57 PM
  11. melis1013's Avatar
    New issue popped up for me after a few weeks on Lollipop. My priority notification volume keeps reverting to vibrate. I am using Moto sleep mode and have Lollipop downtime turned off. I am using this for sleep mode and want sounds for starred contacts on. Each night I am having to remember to switch from vibrate to volume on.

    Any thoughts on what I need to change? Or is it a system issue? Thanks!
    Attached Thumbnails At&t Moto X (2013) Lollipop Update-1440295931098.jpg  
    08-22-2015 10:13 PM
  12. Jeremiah Frick's Avatar
    I originally posted my own thread, but just found this one so wanted to chime in as well.

    My update process didn't go smoothly. Android insisted all my data had been corrupted during the update and that I needed to factory reset. Factory reset wouldn't work, however (nothing in recovery did), and after an hour+ of fiddling, android finally booted and was happy. To be safe I went ahead and did a reset from settings but I'm still seeing many of the issues you guys are:

    • Optimizing all my apps on (nearly) every boot
    • All kinds of bluetooth issues. In particular the Moto Assist while driving is now useless.
    • Weird crashes.


    I'm hoping that these are resolved when AT&T re-pushes the update. I'm planning to get the 2015 X but wanted to hand this one down to a family member. I can't see doing that with these issues.
    My Bluetooth is also a disaster. I am constantly turning Bluetooth on and off to get the phone to pair with anything.
    08-26-2015 05:00 PM
  13. jturning's Avatar
    I had the ATT Moto X and the 5.1 update was a mess. Bluetooth issues with connecting. Apps also seemed to lose contact with the system when playing music or podcasts. I'd have it start the muffled audio during a call instead of shutting off. There was also sound disruption when the screen shut off whether listening to podcasts or music. I got so tired of the bugs that I bought a Nexus 5X.

    Per a post on G+ the Moto X 2013 will remain at Android 5.1 and they won't even give us 5.1.1 which is finally where my Nexus 7 was working pretty solidly. There was also a previous post that the Moto X 2013 would not receive Marshmallow which prompted me to just buy a Nexus 5X. At least with a Nexus product you can flash it and you'll get updates. I've flashed my Nexus 7 to the new OS instead of waiting for OTA both times, and its still working great. I really enjoyed my Moto X, but the lack of support has soured me for life on Motorola. They lost a customer.
    11-15-2015 03:28 PM
88 ... 234

Similar Threads

  1. After T-Mobile lollipop update earphone volume very low.
    By techaddict2 in forum Sony Xperia Z3
    Replies: 9
    Last Post: 07-15-2015, 10:09 PM
  2. AT&T Moto X 2013 5.1 back to 4.44 ??
    By Bub4444 in forum Moto X Rooting, ROMs, & Hacks
    Replies: 4
    Last Post: 07-07-2015, 05:07 AM
  3. Replies: 1
    Last Post: 07-03-2015, 01:47 AM
  4. Replies: 1
    Last Post: 07-02-2015, 10:58 PM
  5. Replies: 0
    Last Post: 07-02-2015, 08:43 PM
LINK TO POST COPIED TO CLIPBOARD