1. hisense's Avatar
    After updating to Lolipop 5.1.1 via OTA update, everything worked fine. Only trouble was everytime I restarted my phone I had to wait 3 minutes for 94 apps to optimize. Not a big deal but a nuisance.

    I tried all the recommended solutions and nothing worked. So I just lived with it. Then by chance I noticed my GOOGLE Chrome browser was disabled....due to my using a different browser, I had disabled it. After enabling it again, the app optimization problem stopped.

    Posted via the Android Central App
    07-21-2015 06:51 PM
  2. hisense's Avatar
    After updating to Lolipop 5.1.1 via OTA update, everything worked fine. Only trouble was everytime I restarted my phone I had to wait 3 minutes for 94 apps to optimize. Not a big deal but a nuisance.

    I tried all the recommended solutions and nothing worked. So I just lived with it. Then by chance I noticed my GOOGLE Chrome browser was disabled....due to my using a different browser, I had disabled it. After enabling it again, the app optimization problem stopped.

    Posted via the Android Central App
    Spoke too soon. It looks like its back and so disabled app theory turned out wrong.

    Posted via the Android Central App
    07-22-2015 04:33 PM
  3. Geek Central's Avatar
    This happened to me for the first day or two after updating to 5.1. Have you tried clearing the phone's cache?

    Sent from my XT1094 using Tapatalk
    07-23-2015 04:54 PM
  4. wmdunn's Avatar
    If you make sure that the phone is not connected to the charger when you restart it ... it won't go through the optimization process. It appears to be a bug with the update.
    07-24-2015 03:35 PM
  5. Rick Swiatek's Avatar
    Every time I use the Bluetooth in my car it restarts and goes through the optimization.

    Posted via the Android Central App
    07-24-2015 10:50 PM
  6. fmpan's Avatar
    I have the same app optimization problem after the update to 5.1.1.

    Every reboot, the phone optimizes apps. It doesn't matter if the phone is plug into the charger or not (usually is).

    But I just did a test now and I could reboot without apps optimization
    My guess is because I reboot without the phone being dead with no battery (which is usually the case when I reboot).

    So my wild guess would be that when battery dies, Moxo X 5.1.1 is losing whatever files where configuration (of apps optimization) are stored.

    Could it be?
    07-31-2015 07:39 AM
  7. diablo9's Avatar
    After this bug, and wifi bugs, and countless more with lollipo/android, time to go iPhone.
    08-02-2015 09:45 AM

Similar Threads

  1. How can I fix some video playback problems on my S6 Edge?
    By AC Question in forum Samsung Galaxy S6 edge
    Replies: 6
    Last Post: 10-28-2015, 03:52 PM
  2. Cellular Data problem
    By gtt1 in forum ASUS ZenFone 2
    Replies: 6
    Last Post: 07-27-2015, 04:30 PM
  3. Why isn't my Galaxy S3 updating any of my apps?
    By AC Question in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 07-24-2015, 07:29 AM
  4. Replies: 2
    Last Post: 07-22-2015, 09:47 AM
  5. USB Port Problem, How can I fix it?
    By Sestmak in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 07-21-2015, 10:08 PM
LINK TO POST COPIED TO CLIPBOARD