1. Kiran Kumar Ch's Avatar
    Last month my phone was updated to Lollipop. Initially Wifi was working, but about 15 days back Wifi stopped working. The WiFi button is disabled and it does not allow me drag to ON mode in WIFI setting. I comes to OFF mode automatically.

    I tried Factory reset and also clearing cache. But no use.

    Does anyone have any idea on how to resolve this issue?

    Regards,
    Kiran
    09-01-2015 02:05 AM
  2. gkakde's Avatar
    I have the very same issue. Tried every thing that the Moto Support team recommended. Moto has no answers
    09-02-2015 10:53 PM

Similar Threads

  1. (galaxy note 5) wifi youtube
    By Hector Bernal1 in forum Ask a Question
    Replies: 7
    Last Post: 09-06-2015, 12:01 AM
  2. Replies: 1
    Last Post: 09-01-2015, 10:11 PM
  3. Replies: 1
    Last Post: 09-01-2015, 01:58 AM
  4. How to bypass start up wizard on my Moto E?
    By AC Question in forum Moto E (2014)
    Replies: 1
    Last Post: 09-01-2015, 01:50 AM
  5. Connected to wifi but not working, what should I do?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 08-31-2015, 10:28 PM
LINK TO POST COPIED TO CLIPBOARD