09-30-2015 10:53 AM
176 1234 ...
tools
  1. Evilnut's Avatar
    You can also pick your own launch phrase for moto actions now. I like that.

    Posted via Android Central App from a beautiful Ebony backed Original Moto X or the amazing Nexus 10
    09-14-2015 01:07 PM
  2. pegb856's Avatar
    You can also pick your own launch phrase for moto actions now. I like that.

    Posted via Android Central App from a beautiful Ebony backed Original Moto X or the amazing Nexus 10
    I believe you've always been able to do that, it tells you to say OK Google but it didn't correct your speech input. At least mine didn't.
    Evilnut likes this.
    09-14-2015 01:11 PM
  3. snoking's Avatar
    Optimizing apps in slowwwww! 79 of 140!
    09-14-2015 01:23 PM
  4. Evilnut's Avatar
    Optimizing apps in slowwwww! 79 of 140!
    After that is done, it will say you have to update Google services. Just let it sit there for a few minutes, and it will do it on its own. Then, you will have many apps to update from the Play Store, at least I did.

    Posted via Android Central App from a beautiful Ebony backed Original Moto X or the amazing Nexus 10
    09-14-2015 01:25 PM
  5. seanubis's Avatar
    The OG X will need to update Google Play Services and NOT from the Play Store...let it happen in the background, don't get impatient!

    And it'll have to Optimize apps for ART. It'll do that any time you boot your phone while plugged in to charge! (So don't do that).

    (and don't ask me how I know!)
    I know you said don't ask, but really, could you elaborate on whatever sort of problems you had updating Play Services from the store?
    09-14-2015 01:46 PM
  6. TheStratMan's Avatar
    Got it up and running after an FDR. Very smooth. Installed google now launcher and am (so far) very happy with how it turned out.

    Lollipop 5.1 + StageFright: Verizon Moto X XT1060 (222.26.7.ghost_verizon.Verizon.en.US)-screenshot-sep-14-2015-11-40-15-am-.jpg
    09-14-2015 02:24 PM
  7. Tom in Bristol's Avatar
    I know you said don't ask, but really, could you elaborate on whatever sort of problems you had updating Play Services from the store?
    I had no problems 'cuz I'm a patient kinda guy...let's just say I need a big beach towel at the moment!
    09-14-2015 02:25 PM
  8. ultravisitor's Avatar
    Well, I suppose this is a nice present for me and my Moto X, which will soon be retired. I'm glad I'll get to play with Lollipop on my Moto X over the next two weeks before my iPhone 6s Plus arrives.
    09-14-2015 03:15 PM
  9. atari52oo's Avatar
    Welp! Just did the upgrade! Phone rebooted, asked me for my password since my phone's disk is encrypted... It sat there, then comes up with this message:

    Decryption unsuccessful
    The password you entered is CORRECT, but unfortunately your data is corrupt


    Then gives me a button to "Reset Phone"

    I've never had this happen before.. Pretty lame..
    09-14-2015 04:02 PM
  10. Evgeshais300's Avatar
    Updated mine, so far so good.
    Everything is running smooth as butter.
    Still need to update many apps.
    I did have to re-add trusted device for pin-less unlock when in range.

    Will update on battery life...

    This may actually hold me over from upgrading for another year.

    Posted via the Android Central App
    09-14-2015 04:17 PM
  11. seanubis's Avatar
    Well, so far so good. Update is applied, and everything is all materially and buttery smooth. The only thing that's left is the Play Services update, and to see how the battery performs once things have fully gelled.
    09-14-2015 04:18 PM
  12. Pollster's Avatar
    The OG X will need to update Google Play Services and NOT from the Play Store...let it happen in the background, don't get impatient!

    And it'll have to Optimize apps for ART. It'll do that any time you boot your phone while plugged in to charge! (So don't do that).

    (and don't ask me how I know!)
    Does anyone know if this is the case if you are already on ART?
    09-14-2015 04:21 PM
  13. atari52oo's Avatar
    Welp! Just did the upgrade! Phone rebooted, asked me for my password since my phone's disk is encrypted... It sat there, then comes up with this message:

    Decryption unsuccessful
    The password you entered is CORRECT, but unfortunately your data is corrupt


    Then gives me a button to "Reset Phone"

    I've never had this happen before.. Pretty lame..
    So as an update.. Before I hit the reset phone button I powered the phone off, then back on. After entering my decrypt password again is actually booted successfully!
    seanubis and lefthandedbears like this.
    09-14-2015 04:23 PM
  14. wsmather's Avatar
    Worth having battery replaced in my opinion. Cost you $60 or $70 estimate for part and labor at a cell phone repair store. Still end up with an arguably better phone than the new Moto G 2015 (compare the specs). The Moto X 2013 is still the classic.
    09-14-2015 04:44 PM
  15. wsmather's Avatar
    Should I expect my Tasker profiles to continue to work as before?
    09-14-2015 04:47 PM
  16. Tom in Bristol's Avatar
    Does anyone know if this is the case if you are already on ART?
    Dunno, earlier I had read somewhere that going back to Dalvik was a good idea before an OTA, so I switched back.

    Further...after installing 5.1 on the third OG X in our house, b'leeve the hassle with Google Play Services is because it goes to that step *before* having you sign in to a Google account. Also it will (apparently) always re-optimize all the apps if you re-boot the X whle it is plugged in to charge...so I'll quit doing that! (Snicker!)
    seanubis and MoPhoMan like this.
    09-14-2015 05:45 PM
  17. wsmather's Avatar
    OK. Thanks for that info. So, how do you avoid the Google Play Services catch-22 then?
    09-14-2015 06:14 PM
  18. Tom in Bristol's Avatar
    OK. Thanks for that info. So, how do you avoid the Google Play Services catch-22 then?
    On the 3rd OG X, I *un-plugged the charge cord (!) then re-booted and when it was running I watched the up & down arrows under the 4G LTE run for a long time and when it quit I went back to look for the warning icon in the notification bar and it was gone. (I had earlier signed into Google)
    09-14-2015 06:55 PM
  19. seanubis's Avatar
    Dunno, earlier I had read somewhere that going back to Dalvik was a good idea before an OTA, so I switched back.

    Further...after installing 5.1 on the third OG X in our house, b'leeve the hassle with Google Play Services is because it goes to that step *before* having you sign in to a Google account. Also it will (apparently) always re-optimize all the apps if you re-boot the X whle it is plugged in to charge...so I'll quit doing that! (Snicker!)
    Ok, thanks for providing those useful details regarding the Google Play Services problem.

    I was already signed into my Google account, so I went ahead and applied the Play Services update from the Play store.

    Immediately after applying the update, the Play Store would only display a message saying that I needed to sign in, and Youtube displayed a message saying that I needed to install Play Services, but those problems went away on their own after a couple of minutes. I suspect this was caused by Play Services restarting in the background. Everything's working normally now.

    Thanks again for the useful details!
    09-14-2015 06:56 PM
  20. reviewboy's Avatar
    My Tasker events aren't complex, but they're working so far.

    My upgrade took about an hour (128 apps) but went smoothly; the last few apps are updating in Google Play Store. Facebook spun its wheels forever before erroring out (504)

    I've seen an issue only with Feedly so far; the menu screen is coming up blank, but is navigable article-to-article. I like the new system font. I'm noticing a slight lag, but I haven't finished tweaking yet.

    I'm planning for a new phone by year's end, but I've been happy with the Moto X 2013, even with the 5.x delays. I'm glad Lollipop arrived before I retired it.
    09-14-2015 07:07 PM
  21. hallux's Avatar
    My update went well. I had to remove some apps so I could complete the app updates but I wasn't really using everything anyway. We gained the new Moto Display that the 2014 X and the Droid Turbo have, where you can choose from one of 3 notifications to unlock to.

    Things seem to be smooth so far. Motorola kept the dark theme for the app drawer. We lost the option to enable airplane mode when long-pressing the power button on the lock screen, now you need to unlock and use the settings pull-down to get to it.

    Now if I could only get the Android Pay update.

    Moto X Pure is on my wish list, the low space may now push me to order a 32 GB model.
    09-14-2015 08:53 PM
  22. Paradocks's Avatar
    Finished updating. No apparent problems so far. I heard that the Google search bar would change to the multi-color over white, but I still have the semi-transparent bar with all white lettering a la Kit Kat. I actually prefer this version anyway, so no issues there.


    Sent from somewhere
    09-14-2015 08:55 PM
  23. PapaGary's Avatar
    I heard that the Google search bar would change to the multi-color over white, but I still have the semi-transparent bar with all white lettering a la Kit Kat.
    It will with the Google Launcher.
    09-14-2015 09:44 PM
  24. seanubis's Avatar
    Well, several hours in and I'm fairly impressed. Battery is no worse for sure, performance is stellar, flashlight and hotspot toggles are welcome additions, and I can now say "hey stupid" instead of "OK GOOGLE NOW™". Life is good!

    I'm past my upgrade date, and was close to pulling the trigger on a shiny new MX Pure, but now I think I'll stick with my OG for the foreseeable future. Time to celebrate and buy a new case!

    Posted via Android Central App
    09-14-2015 10:16 PM
  25. dgwood12's Avatar
    So today I flashed my VZW Developer edition Moto X back to stock 4.4.4 to download the 5.1 OTA update. I got everything installed an am now trying to obtain root again. Since I have the Dev edition, my bootloader is unlocked so theoretically, I should just be able to flash superuser to get root, right?

    Well, I installed my custom recovery TWRP and downloaded the lastest recovery flashable supersu zip file and flashed the zip. When I reboot and open SuperSU it tells my that SU binaries are not installed.

    I tried installing both ChainsDD and Clockworkmods version of Superuser as well as SuperSU with TWRP and clockwork recoveries and nothing is working.

    Can anyone help me obtain root again?
    09-14-2015 10:21 PM
176 1234 ...

Similar Threads

  1. Replies: 3
    Last Post: 09-16-2015, 03:30 PM
  2. Moto X - disable flashlight?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-16-2015, 12:50 PM
  3. Replies: 0
    Last Post: 09-16-2015, 12:46 PM
LINK TO POST COPIED TO CLIPBOARD