09-30-2015 10:53 AM
176 ... 23456 ...
tools
  1. hallux's Avatar
    Did Smart Lock appear in the security menu?
    Yes, but when I went to adjust the options it showed them all disabled by administrator.
    09-15-2015 11:05 AM
  2. conanbarb's Avatar
    Thank you for posting how big it is. I almost started the update now while i'm at work but i'll wait till I get home and on wifi.
    I haven't verified this, but I was told that Android OS updates downloaded over the network do not count against your monthly data cap. Can anyone verify this?
    09-15-2015 11:26 AM
  3. lonewolfarcher's Avatar
    I haven't verified this, but I was told that Android OS updates downloaded over the network do not count against your monthly data cap. Can anyone verify this?
    That's the way it always was in the past. Though I am still grandfathered into unlimited.
    09-15-2015 11:29 AM
  4. wsmather's Avatar
    Thanks for following up. I'm paying most attention to your remarks because our setups are most similar. Haven't pulled the trigger yet, but I want to....
    09-15-2015 12:12 PM
  5. jexx's Avatar
    If and when I get the notification to download and install this update, should I put the phone on the charger or just set it down and let it do it's "thing"?
    I most likely will have at least 90% battery and on wifi.
    09-15-2015 12:32 PM
  6. tigerhoodz06's Avatar
    I'm loving the update so far. Kind of feels like getting a new phone. Seems to be running pretty smooth and I like the animations. Took me a second to find and figure out smart lock, but I like the addition of trusted places built in. Battery life seems good to. I haven't seen anything really making me want to buy a new phone, so I think this may extend the life of this for me for a while.
    09-15-2015 12:54 PM
  7. Greatsrj23's Avatar
    If and when I get the notification to download and install this update, should I put the phone on the charger or just set it down and let it do it's "thing"?
    I most likely will have at least 90% battery and on wifi.
    I would always recommend putting it on the charger. It could take longer than others so why risk it?
    jexx likes this.
    09-15-2015 12:54 PM
  8. Greatsrj23's Avatar
    So it appears that you can't have multiple tabs open within chrome. It has the tabs open in the recent app list when you press the bottom right buttom. Is there any way to get it back to what it was? I'm not sure if it's a Lollipop thing or just the new version or chrome. Either way I don't approve!
    09-15-2015 01:10 PM
  9. asianguy80's Avatar
    So it appears that you can't have multiple tabs open within chrome. It has the tabs open in the recent app list when you press the bottom right buttom. Is there any way to get it back to what it was? I'm not sure if it's a Lollipop thing or just the new version or chrome. Either way I don't approve!
    Go into Chrome's Settings -> and turn off "Merge Tabs and apps"
    firepsych likes this.
    09-15-2015 01:18 PM
  10. Greatsrj23's Avatar
    Go into Chrome's Settings -> and turn off "Merge Tabs and apps"
    Thanks! That was so easy. I'm sorry I even asked lol.
    09-15-2015 01:39 PM
  11. Piggy winks's Avatar
    few things with my install.

    1) Google Play services says it needs to be updated. Yet it hangs at 11.66mb on wifi or cell.
    2) Gave me an error saying i needed to authenitcate my Google account.
    3) display runs slower. I can touch the screen and it takes a bit to respond.

    4) WAVE TO WAKE IS GONE!!!! Darn, I miss that.

    no way to go back down?
    09-15-2015 01:41 PM
  12. Piggy winks's Avatar
    my battery life stink.s Not doing anything, on the table next to me with only the inbox running, and i think BT is on, it went from 87% to 53% in less than an hour.
    09-15-2015 02:34 PM
  13. wplust's Avatar
    my battery life stink.s Not doing anything, on the table next to me with only the inbox running, and i think BT is on, it went from 87% to 53% in less than an hour.
    Did you see whether play services is constantly running? If so you have that bug. Did you try rebooting?

    Sent from my XT1060 Moto X DE
    09-15-2015 03:24 PM
  14. Ry's Avatar
    Does anybody else have a different 'System version' than the OP ? Mine is 222.26.7 ghost verizon

    Is this right or did something go wrong ?

    Edit: I just noticed my Google play services app is version 7.8.99 thats not the latest and greatest is it ? how do i up date ? uninstall reinstall ?

    thanks
    Oops. That was a cut and paste from the PDF. I'll update the thread title.
    diesel97 likes this.
    09-15-2015 03:31 PM
  15. Xterror's Avatar
    I did the update yesterday at work and lost my trusted bluetooth device option, unless I don't know where it's at, I can't find it and that is a huge deal for me. Today is my first day with it from a full overnight charge and the battery is horrible so far and the phone is not warm or hot. These are the only 2 negatives I see so far, everything else looking good, but haven't messed with it too much since the update.
    09-15-2015 05:46 PM
  16. seanubis's Avatar
    I did the update yesterday at work and lost my trusted bluetooth device option, unless I don't know where it's at, I can't find it and that is a huge deal for me. Today is my first day with it from a full overnight charge and the battery is horrible so far and the phone is not warm or hot. These are the only 2 negatives I see so far, everything else looking good, but haven't messed with it too much since the update.
    Go to Settings > Security > Trust Agents to activate Smart Lock, then you can configure your trusted BT devices.
    TommyZ23 likes this.
    09-15-2015 06:34 PM
  17. seanubis's Avatar
    Just had my first random reboot, immediately after syncing my Misfit Flash fitness tracker. Hope that's not the start of a trend...
    09-15-2015 06:36 PM
  18. Xterror's Avatar
    Go to Settings > Security > Trust Agents to activate Smart Lock, then you can configure your trusted BT devices.
    Thanks, that solved that issue, now just the battery haha.
    09-15-2015 11:40 PM
  19. lonewolfarcher's Avatar
    So I installed Clean Master and that seems to have solved most of my battery issues. Not entirely but its better.
    09-16-2015 07:40 AM
  20. lonewolfarcher's Avatar
    Further testing after installing Clean Master and authorizing it.

    Phone at 96%. Set it down and did nothing for a 1/2 hour, picked up 30 minutes later, it was at 94%.

    4% per hour = 25 hours standby time

    I am doing all this trying to avoid a FR. Did a FR a couple of weeks ago and don't want to go through the pain again.
    MoPhoMan likes this.
    09-16-2015 08:58 AM
  21. Tom in Bristol's Avatar
    Oops. That was a cut and paste from the PDF. I'll update the thread title.

    Ahem.
    09-16-2015 09:32 AM
  22. Piggy winks's Avatar
    Did you see whether play services is constantly running? If so you have that bug. Did you try rebooting?

    Sent from my XT1060 Moto X DE
    It was running, but I couldn't disable, or rather freaked out when it said my data would be lost. Don't know what data would be lost but needed to back it up now.

    That said, battery still stinks. not showing the GPS running when I have the battery list up, but I'm sure if I go to the Apps-Running it will be there.

    Have some other issues:
    1) email crashes. won't open at all and tells me its not responding.
    2) apps are slow to open half the times. Seems it works one moment, then later it won't.
    3) My alarmdroid app didn't ring my alarm, although it was active, thus I'm late for work.
    4) my OMC clock app doesn't refresh the batery usage anymore. up until now, it was at 100% even though the actual phone was at 76%.
    5) speaking of battery, I set it down last night, not charging, and I went down 20% in under an hour with nothing up, I had just rebooted.
    6) sent a hangout message earlier today to tell I'd be late, and she said (once I got to work) she responded, but I've not gotten it.

    I'm also on a MotoXDE
    09-16-2015 09:44 AM
  23. nthnu's Avatar
    @lonewolfarcher Someone mentioned to me that I should remove CM. How do you have it setup?
    09-16-2015 09:51 AM
  24. lonewolfarcher's Avatar
    It was running, but I couldn't disable, or rather freaked out when it said my data would be lost. Don't know what data would be lost but needed to back it up now.

    That said, battery still stinks. not showing the GPS running when I have the battery list up, but I'm sure if I go to the Apps-Running it will be there.

    Have some other issues:
    1) email crashes. won't open at all and tells me its not responding.
    2) apps are slow to open half the times. Seems it works one moment, then later it won't.
    3) My alarmdroid app didn't ring my alarm, although it was active, thus I'm late for work.
    4) my OMC clock app doesn't refresh the batery usage anymore. up until now, it was at 100% even though the actual phone was at 76%.
    5) speaking of battery, I set it down last night, not charging, and I went down 20% in under an hour with nothing up, I had just rebooted.
    6) sent a hangout message earlier today to tell I'd be late, and she said (once I got to work) she responded, but I've not gotten it.

    I'm also on a MotoXDE
    I think a Factory Reset is in your future.
    09-16-2015 09:53 AM
  25. lonewolfarcher's Avatar
    @lonewolfarcher Someone mentioned to me that I should remove CM. How do you have it setup?
    Installed it (had it installed before but after the FR I never reinstalled it.). Then did a clean. When it said it could do a better jobbed as an authorized app I followed the directions on screen and enabled it.
    09-16-2015 09:55 AM
176 ... 23456 ...

Similar Threads

  1. Replies: 3
    Last Post: 09-16-2015, 03:30 PM
  2. Moto X - disable flashlight?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-16-2015, 12:50 PM
  3. Replies: 0
    Last Post: 09-16-2015, 12:46 PM
LINK TO POST COPIED TO CLIPBOARD