1. AC Question's Avatar
    I recently installed an 'update'. The phone shuts off and runs like, 99 things. Today I cannot get my wi-fi button to stay in the ON position, and turn on.
    09-16-2015 07:10 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Which Moto X version, 2013, 2014, or Pure/Style?

    Try wiping the cache partition, which won't erase any personal data: https://motorola-global-portal.custh...p/30,6720,9197
    09-16-2015 11:05 PM
  3. wplust's Avatar
    I recently installed an 'update'. The phone shuts off and runs like, 99 things. Today I cannot get my wi-fi button to stay in the ON position, and turn on.
    Phone was running 5.1 great for three days then my WiFi crapped out, and the phone got real hot. I manually updated the Google play store version to 5.9.12 (Google play store settings) after deleting power toggles app. Seems to be OK now after several power off/on cycles. Hmmm. I am pure stock and took update OTA. Didn't do a cache wipe, but that's next if it misbehaves anymore.

    Sent from my XT1060 Moto X DE
    09-21-2015 06:59 PM

Similar Threads

  1. Why doesn't the Snapchat update work on my LG L90?
    By AC Question in forum Ask a Question
    Replies: 4
    Last Post: 03-21-2016, 06:55 AM
  2. Replies: 1
    Last Post: 09-16-2015, 11:18 PM
  3. Why does my Telecom T4010 say its not in range when it is in range?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 09-16-2015, 11:16 PM
  4. How do I fix a Moto E 2nd gen which is mostly unresponsive?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-16-2015, 11:13 PM
LINK TO POST COPIED TO CLIPBOARD