1. Scott LaCroix's Avatar
    I've seen a lot of problems after the upgrade but I haven't seen anything that mentions this, so I'm making a thread for it

    I had all the standard problems during / after the upgrade. I had to reboot multiple times, Google Play Services refused to install the first few times (took 3 tries and as many reboots), the phone randomly rebooted a few times after that. That was just getting the install done

    Once upgraded, battery life was bad and the phone ran a lot warmer than usual. Basically the thing was doing a LOT for awhile, but that seems to have calmed down... as many people have also said. The random reboots may have helped, they had been followed by "optimizing apps" and long delays... which may have helped clean up whatever it was doing.

    After that, I've upgraded all apps multiple times, I've seen the same apps upgrade multiple times, those seem to be going ok.

    But there are a few problems that have yet to go away

    1) About once a day the phone will get really sluggish. Apps run slow, live wallpaper is slow, unlocking the screen is slow, switching apps is slow. I run a task manager, and I've tried the "kill everything" route, that doesn't seem to help. ES Task Manager doesn't seem to be able to list the running tasks anymore, so it's a "kill all" or "nothing" kinda deal. Anyway, that will resolve itself after awhile. That's when the reboots used to happen, but that hasn't happened in a couple days so I'm hopeful THAT has stopped

    2) Usually about the same time as that, text messages will randomly stop working or get delayed. The spinny circle will sit next to a message for minutes or hours... and rebooting the phone (intentionally or not) will not resolve that. EVentually they start again, and sometimes I will get a burst of incoming messages as well (so I know it's stopped BOTH directions) and things seem to be ok again

    3) Call audio will just STOP during a call. There's a short burst of static (almost like a click) and the audio just stops. I can't hear and the person on the other side can't hear. I have to hang up and re-call to get it to reset.

    I have tried wiping all app cache, and wiping the cache partition... neither seemed to help. That was just last night and POSSIBLY the slowdowns are better... but too soon to tell. The audio cut-off definitely still happens.

    Has anyone else seen this?

    Will a factory reset help? I know that's the "recommended" solution after this upgrade... but I'm running a ton of apps including a custom launcher and I don't want to rebuild again.

    Any thoughts appreciated!
    09-24-2015 12:21 PM
  2. hallux's Avatar
    And here I thought I was going into dead zones. Once, the call actually dropped, the second time I just hung up when the audio stopped working. Both times I was on a bluetooth headset (Plantronics Voyager Legend if it matters). Oddly enough, both times it was when I switched from WiFi to 4G or back, though I likely don't have Advanced/HD calling on my plan as it's a company plan so I can't see it being a drop during the handoff between cellular and WiFi data.

    YESTERDAY, I had a 20-minute conversation while essentially stationary (as far as data signal is concerned) and never lost the audio/call.
    09-24-2015 02:51 PM
  3. dmark44's Avatar
    I've seen a lot of problems after the upgrade but I haven't seen anything that mentions this, so I'm making a thread for it

    I had all the standard problems during / after the upgrade. I had to reboot multiple times, Google Play Services refused to install the first few times (took 3 tries and as many reboots), the phone randomly rebooted a few times after that. That was just getting the install done

    Once upgraded, battery life was bad and the phone ran a lot warmer than usual. Basically the thing was doing a LOT for awhile, but that seems to have calmed down... as many people have also said. The random reboots may have helped, they had been followed by "optimizing apps" and long delays... which may have helped clean up whatever it was doing.

    After that, I've upgraded all apps multiple times, I've seen the same apps upgrade multiple times, those seem to be going ok.

    But there are a few problems that have yet to go away

    1) About once a day the phone will get really sluggish. Apps run slow, live wallpaper is slow, unlocking the screen is slow, switching apps is slow. I run a task manager, and I've tried the "kill everything" route, that doesn't seem to help. ES Task Manager doesn't seem to be able to list the running tasks anymore, so it's a "kill all" or "nothing" kinda deal. Anyway, that will resolve itself after awhile. That's when the reboots used to happen, but that hasn't happened in a couple days so I'm hopeful THAT has stopped
    I have been experiencing issue #1. Have had texts stuck on sending too (Though that sends to have stopped.)
    09-27-2015 01:50 AM
  4. Scott LaCroix's Avatar
    Well, it's been a month since this post and I'm STILL seeing the problem. Currently my phone is sitting next to me "Optimizing app 27 of 119" ... this will make my phone a brick for about 30 minuutes.

    What I have learned since researching this:

    1) I really should try a factory reset. Since there's no guarantee this will work, and I run a custom launcher and a BUNCH of other stuff, I'm avoiding that like the plague.

    2) There seems to be a problem with Motorola Boot Services that causes the optimization after every reboot, and it's made worse if the phone is plugged in.

    3) I have yet to find anyone with exactly the same audio problems, but I HAVE found multiple people with various audio problems. Audio cutoffs, bluetooth problems (epsecially with car audio), etc... and not one resolution

    4) It's potentially related to SOME app I have installed that's causing a cache corruption problem which triggers the reboot / re-optimize. No-one seems to know how to figure out which app, but a factory reset MIGHT fix it... assuming you don't accidentally re-install the unknown app

    5) It affects multiple phones with this upgrade (it's not a Motorola specific thing, it seems to be Google)

    6) Hardware problems (specifically memory related) CAN cause the problem. Somehow they are not the same under KitKat, so no random reboots... until the upgrade.

    Has anyone got more any more info on this?

    I'm starting the backup / reload process... I'll repost later with results after the factory reset (once I finally give up all hope and take the plunge... and finish crying)
    10-30-2015 12:18 PM
  5. hallux's Avatar
    The audio cut-off seems to happen with no reproducible conditions. It happened to me twice today, while talking to my boss, but those were after a lengthy conversation during which HIS iPhone dropped us 2 or 3 times also (he was driving). Then I made another call and was on that for 20 minutes with no problem. I spent the better part of a Sunday afternoon on the phone with Microsoft trying to download a product I had purchased, never had a cut-out.

    It'll all be moot in a week, Nexus 6P is on order, should ship today or Monday.
    10-30-2015 02:46 PM

Similar Threads

  1. Why does my s5 show the time an hour behind?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-24-2015, 12:40 PM
  2. Replies: 1
    Last Post: 09-24-2015, 12:37 PM
  3. Cannot find Motions in Settings Tab on the Galaxy Note 2
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-24-2015, 12:10 PM
  4. Replies: 0
    Last Post: 09-24-2015, 11:30 AM
  5. Replies: 0
    Last Post: 09-24-2015, 11:09 AM
LINK TO POST COPIED TO CLIPBOARD