1. Dj64Mk7's Avatar
    Hi! I'm new here, so please pardon me.Anyway...

    I recently flashed CyanogenMod 12.1 onto my 2013 Sprint Moto X. At the time, this device wasn't active on my line of service (I was using my iPhone 4s). A few days later, I went to the Sprint store to switch service from the iPhone to the Moto X, which went fine, except that the store employees couldn't do a profile update. Data, text, and calls all worked fine, however. Curious as I was, I flashed back to stock and activated, along with that mystical profile update. After that, I flashed CyanogenMod again (I did this today), and everything appeared to be fine. However, within the last 2 hours or so, I have seen a message on the lock screen that says "No SIM card - Roaming Indicator Off". This doesn't make sense, as I've never removed or changed the SIM card. What does this message mean? How can I get rid of it? What about "Roaming Indicator Off"?

    Thanks for taking the time to read. I look forward to interacting with all of you.
    10-27-2015 09:55 PM
  2. lpeak's Avatar
    Did you ever resolve this issue? I just did the same thing to my moto x 2013 with CM 12.1 and I'm getting the exact same result I can sometimes get it to change briefly to Sprint, but its only temporary. it does not seem to interfere with the phone operation.

    Just curious if you ever resolved it
    07-16-2016 06:10 PM

Similar Threads

  1. Replies: 37
    Last Post: 01-24-2017, 11:28 PM
  2. Replies: 1
    Last Post: 10-28-2015, 03:29 AM
  3. Replies: 1
    Last Post: 10-28-2015, 03:26 AM
  4. Replies: 0
    Last Post: 10-27-2015, 09:37 PM
  5. Cannot boot out of TWRP Recovery
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-27-2015, 09:33 PM
LINK TO POST COPIED TO CLIPBOARD