1. Jason Husbands's Avatar
    Moto X 2013 / 5.1 Lollipop / Verizon
    The initial upgrade was horrible. Numerous bugs, bad battery life, etc.
    Did a factory reset and it runs almost 100% EXCEPT for OK Google detection. All my options are greyed out:

    Ok Google detection options all greyed out-ok-google-detection.png

    English US is set.
    Moto voice is not setup.
    I really miss the always listening "Ok google now".

    What's the fix?
    10-29-2015 10:34 PM
  2. Golfdriver97's Avatar
    Have you tried a reboot?
    Edit: missed the reset comment. Sorry.
    10-29-2015 10:46 PM
  3. Jason Husbands's Avatar
    Yes sir. I have rebooted twice. The issue has not changed.
    10-29-2015 10:50 PM
  4. Golfdriver97's Avatar
    On my Sprint Moto X, I had an active listening option in the main settings. Do you have that there?
    10-29-2015 10:57 PM
  5. Jason Husbands's Avatar
    When I select settings, I do not have an active listening option. I honestly don't recall ever having that option.
    10-29-2015 11:24 PM
  6. Golfdriver97's Avatar
    Not sure what to suggest. Unless for whatever reason Verizon disabled it.
    10-30-2015 05:30 PM

Similar Threads

  1. Replies: 72
    Last Post: 11-11-2015, 12:10 PM
  2. Replies: 1
    Last Post: 10-30-2015, 04:48 AM
  3. Google Hangouts icon has unread badge that won't go away
    By cotylee1991 in forum Samsung Galaxy Tab 3
    Replies: 0
    Last Post: 10-29-2015, 09:02 PM
  4. On my Galaxy S5, how do I delete pictures on Google Plus?
    By AC Question in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 10-29-2015, 08:57 PM
LINK TO POST COPIED TO CLIPBOARD