1. Greatsrj23's Avatar
    So ever since I updated to Lollipop the wifi on my phone has been acting funny. It's connected to my network but it shows the arrow on top as if it's uploading or something but it's stuck like that and I can't access the internet until I turn off wifi and then turn it back on. I have wiped the cache and have done a factory reset since the update. Anyone have any suggestions?
    12-02-2015 12:25 PM
  2. B. Diddy's Avatar
    Does that happen with any wi-fi network, or just yours? If it's just yours, try rebooting your router by unplugging its power for 10 seconds, then plugging back in again.
    12-02-2015 03:51 PM
  3. Greatsrj23's Avatar
    I can't remember if it happened while on another wifi. I have had to unplug my router a few times recently and it doesn't seem to help this. It hasn't happened in a couple days and appears to be random. I'll try and track what i'm doing when I notice it happens.
    12-03-2015 09:11 AM
  4. B. Diddy's Avatar
    Log into your router's settings on your computer browser and try changing a few settings temporarily. Maybe turn off security as a test (but don't leave it off permanently).
    Greatsrj23 likes this.
    12-03-2015 10:48 AM
  5. playmeforafool's Avatar
    I've had this happen a lot as well. It's been a while since I looked around trying to figure out what was going on. There are several threads about it here in the forum. This one in particular - http://forums.androidcentral.com/mot...ml#post4602108 - solved it for me -- Toggle Bluetooth off/on. I guess "solved" is not really correct, as I sometimes still have to toggle Bluetooth on and off. It is so annoying, because I NEVER had this problem before Lollipop.
    12-06-2015 10:47 AM
  6. Greatsrj23's Avatar
    Thank you for the replies. I don't really want to mess with my wifi settings as I can't seem to make the issue come up. It seems to be very random. Toggling bluetooth didn't effect anything. I think the issue people in that thread were having is different than mine. I feel like it has to do with playing a game as I notice it while playing Yahtzee with Buddies and Lara Croft Go. I just can't figure out what is causing it.
    12-09-2015 09:09 AM
  7. B. Diddy's Avatar
    It's also worth checking your router's support page to see if there are any firmware updates.
    12-09-2015 04:02 PM

Similar Threads

  1. How to replace app with dummy version
    By Mark_Calamus in forum Android App Inventor
    Replies: 2
    Last Post: 12-02-2015, 05:24 PM
  2. Replies: 1
    Last Post: 12-02-2015, 04:25 PM
  3. Galaxy S6 and Google Drive Integration Issues, Any Help?
    By AC Question in forum Samsung Galaxy S6
    Replies: 1
    Last Post: 12-02-2015, 03:18 PM
  4. what is the most recent OTA update for the Verizon Note 5?
    By badkitties in forum Samsung Galaxy Note 5
    Replies: 1
    Last Post: 12-02-2015, 11:54 AM
  5. How can I connect my Galaxy S3 to my home wifi?
    By AC Question in forum Samsung Galaxy S3
    Replies: 0
    Last Post: 12-02-2015, 11:44 AM
LINK TO POST COPIED TO CLIPBOARD