1. findmyphone's Avatar
    My 2013 Moto x suddenly won't connect to ANY 2G wireless AP. It will connect to the 5G radio in my apartment, but can't connect to any 2G, anywhere. I've cleared the system cache and done a complete wipe of the phone...twice. Also checked that the wireless is set to "Auto" for 2G or 5G. Also looked for other running apps but can't see anything that would account for this. Anybody have any ideas?
    01-21-2016 07:51 PM
  2. findmyphone's Avatar
    Started working again. No idea why.
    01-23-2016 08:42 PM
  3. Laura Knotek's Avatar
    I'm glad you got it sorted. 😊
    01-23-2016 08:43 PM
  4. itguyjax8430's Avatar
    My 2013 Moto x suddenly won't connect to ANY 2G wireless AP. It will connect to the 5G radio in my apartment, but can't connect to any 2G, anywhere. I've cleared the system cache and done a complete wipe of the phone...twice. Also checked that the wireless is set to "Auto" for 2G or 5G. Also looked for other running apps but can't see anything that would account for this. Anybody have any ideas?
    Glad it fixed itself.
    01-25-2016 09:13 AM

Similar Threads

  1. How do I get pictures from my phone to my laptop?
    By AC Question in forum Samsung Galaxy S5
    Replies: 3
    Last Post: 01-24-2016, 08:29 AM
  2. Cell standby fix and how to turn off my cell radio?
    By Jah001 in forum Samsung Galaxy S6
    Replies: 2
    Last Post: 01-22-2016, 07:23 PM
  3. Replies: 2
    Last Post: 01-22-2016, 09:23 AM
  4. Why does a gmail calendar invite keep coming back to my inbox?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 01-21-2016, 08:45 PM
  5. Replies: 1
    Last Post: 01-21-2016, 06:48 PM
LINK TO POST COPIED TO CLIPBOARD