1. pred_03's Avatar
    My phone seems to lag delivering messages some times, it will say it had been delivered but who ever I'm texting doesn't get until hours later. Example.. I text a buddy yesterday at 4 pm.. My phone says delivered. Turns out he got it around 4am today.. Hahaha. Service hasn't been a problem as I've bee home since like 8pm last night.. Never had this problem with my note 2.. What gives?
    10-07-2014 07:15 AM
  2. delrey1900's Avatar
    Who is your provider? VZW has been terrible with texts lately. My wife's G3 and my OG X are having issues sending texts too.
    10-07-2014 07:54 AM
  3. pred_03's Avatar
    Yup Verizon.. Anyone else had this problem with Verizon?
    10-07-2014 07:59 AM
  4. someguy01234's Avatar
    I think it have more to do with the network than the device.
    10-07-2014 09:45 AM
  5. sharkita's Avatar
    I'm on AT&T and have had no problems with delayed texts.
    10-07-2014 10:40 AM
  6. Green_Laser's Avatar
    I'm on vzw (x not here yet), though i feel that back when I had a dumb phone with vzw, text msgs were handled better than with my thunderbolt

    based on the rom I'm on, many in the same rom community as well as the developer have informed me to use Vzw Messages app, which can help
    https://play.google.com/store/apps/d...ssaging.vzmsgs
    10-07-2014 11:03 AM
  7. Robisan's Avatar
    based on the rom I'm on, many in the same rom community as well as the developer have informed me to use Vzw Messages app, which can help
    https://play.google.com/store/apps/d...ssaging.vzmsgs
    Do the Moto Assist voice only read/send apps work with the Vzw Messages app?
    10-07-2014 01:42 PM
  8. Green_Laser's Avatar
    Do the Moto Assist voice only read/send apps work with the Vzw Messages app?
    it's a great question, I'm sure those with the new x will chime in and let us know
    10-07-2014 01:47 PM
  9. delrey1900's Avatar
    Yup Verizon.. Anyone else had this problem with Verizon?
    Are you on WiFi when you have this problem? I seem to only have it when I am connected to WiFi.
    10-07-2014 03:06 PM
  10. rsp35's Avatar
    Do the Moto Assist voice only read/send apps work with the Vzw Messages app?
    I'm using Textra as my default messaging app and Moto Assist reads/sends from it without issues for me. I've only used it a few times though.
    Green_Laser and Robisan like this.
    10-07-2014 08:08 PM
  11. Vizi's Avatar
    I'm having serious problems sending texts with my new X. I tried using different apps and getting the same failed results.
    10-21-2014 07:16 PM
  12. delrey1900's Avatar
    I've been having problems with VZW sending texts off and on. Especially with pictures. This has happened on my OG X, '14 X, my old Droid 4, my wife's old iPhone 4S and her current G3. So it's not phone dependent. I've also tried using VZW's messaging app with no improvement. It is getting annoying.
    10-21-2014 08:26 PM
  13. scottfish's Avatar
    I have noticed this lately (also on VZW), but only when texting to iPhones running iOS8. I am wondering if this is a "handshake" issue.
    10-21-2014 10:20 PM
  14. Vizi's Avatar
    I have noticed this lately (also on VZW), but only when texting to iPhones running iOS8. I am wondering if this is a "handshake" issue.
    Same here.
    10-22-2014 12:43 AM
  15. delrey1900's Avatar
    I have noticed this lately (also on VZW), but only when texting to iPhones running iOS8. I am wondering if this is a "handshake" issue.
    It started to be an iOS issue but I get this problem no matter the platform. I've called VZW on it before with my wife's 4S and all they want to do is a factory reset. I went to AC's VZW forums but did not find anything yet. I might make a post on it and see what happens.
    10-22-2014 06:58 AM
  16. Karrie Gal's Avatar
    I continue to have this same issue, esp since I was upgraded to Lollipop. I've called my service provider and I do believe it's device related.
    03-18-2015 08:41 AM
  17. Sparksnorth's Avatar
    Anyone having an issue where you send a text and it will duplicate or triplicate to the person receiving the message?
    03-20-2015 01:54 PM
  18. shamelin73's Avatar
    I'm on AT&T and have had this a couple of times in bad service areas

    Sent from my XT1095 using Tapatalk
    03-20-2015 04:36 PM
  19. Renee Roberson1's Avatar
    I have been having the same issue with my phone for quite some time now. I am with At&t and Iv called about this issue once before all they did was reregister my text messaging. It helped for a while but now the problem has started again and now a new problem is occurring, I can't answer my phone if I have an app open but when I first got my phone I could, now I have to exit out of the app and answer from the call log an by the time I do all that Iv missed a call. Its not a major problem bt its alil frustrating, especially wen I text a friend believing that they received my message when they never did.
    05-27-2015 08:49 PM
  20. Halofury's Avatar
    My moto 360 2nd gen just says "Sorry that didn't work, try again" when I try to send a text message ... some get through most don't
    10-14-2015 05:09 PM

Similar Threads

  1. What is Moto G 8GB Black Global GSM model number?
    By Booz Sarmiento in forum Moto G (2014)
    Replies: 1
    Last Post: 10-08-2014, 12:06 PM
  2. any idea to solve camera related problem in Nexus 5?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-07-2014, 12:47 PM
  3. Messaging help
    By pockethero in forum Android 4.4 KitKat
    Replies: 1
    Last Post: 10-07-2014, 11:03 AM
  4. motorola moto g from walmart on verizon
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-07-2014, 03:59 AM
LINK TO POST COPIED TO CLIPBOARD