1. Haunted_Toaster's Avatar
    I've had mine for a few weeks now. Seems like about every other day my Moto X freezes while trying to unlock it. No password or anything, just sliding it to unlock. I end up having to do a reset every time it happens.

    Thinking of waiting to see if it goes away after the Lollipop update....
    10-27-2014 11:33 PM
  2. B. Diddy's Avatar
    Have you tried a cache partition wipe? https://motorola-global-portal.custh...p/30,6720,8696
    10-28-2014 12:33 AM
  3. Haunted_Toaster's Avatar
    Might give it a try. Just seems odd to have that be the issue so early.
    10-28-2014 02:50 PM
  4. B. Diddy's Avatar
    It could also be related to an app you installed. You could try booting into Safe Mode and see if the freezing happens there: https://motorola-global-portal.custh...kw/safe%20mode
    10-28-2014 03:01 PM
  5. jeffrok's Avatar
    I have the "freezing at lock screen" issue, and my only resolution is to do a hard reset by holding power and volume buttons. This has happened twice today already.. It happens on average once every day or two.

    Great phone, but my 2013 X never did this.

    Posted via the Android Central App
    10-31-2014 04:16 PM
  6. Robisan's Avatar
    Afraid I've had this happen too. Sometimes if your finger commands are imprecise it locks up and the screen goes dark. It also doesn't like it if you inadvertently press the power button while pressing the lock screen icon. I just long press the power button to reboot.
    10-31-2014 05:51 PM
  7. Citizen Coyote's Avatar
    I have not seen this issue myself. Are you guys using the Pure edition or one of the carrier branded versions?
    10-31-2014 07:32 PM
  8. Swavek's Avatar
    I'm on the Pure edition and I haven't had a lick of trouble. For the 1st two weeks, I ran using the dalvik run-time and eventually switched to ART out of curiosity. Again, I haven't had trouble with either run-time.
    To those having freezing trouble, I'd suggest doing a factory reset and using the phone for two or three days w/o installing any non-google apps.
    10-31-2014 07:53 PM
  9. delrey1900's Avatar
    Standard VZW here. I have not had this issue (yet). Those of you having the issue, are you using ART or Dalvik? Does it seem to do it unlocking it for a certain notification? No notifications? Are you using a lock screen?
    10-31-2014 09:28 PM
  10. Robisan's Avatar
    Standard VZW here too. No system changes. Currently running without security lock. Lock up on me this evening just sliding the active display button down to open the phone. No messages on the active display. Slid button down, it froze and then the screen went dark.
    10-31-2014 11:52 PM
  11. jeffrok's Avatar
    I'm using the VZW version, standard runtime..

    Posted via the Android Central App
    11-01-2014 12:09 AM
  12. delrey1900's Avatar
    I recommend opening a thread on Motorola's site: https://forums.motorola.com You might get some answers or get someone's attention at Moto. I took a quick glance and have not noticed a thread on this yet. Good luck and I'll keep you posted if I find anything on this.
    11-01-2014 07:44 AM
  13. Stang68's Avatar
    I'm on the Verizon version and have had no freezing issues.

    The only issue I've had with the phone as of late is the Hangouts app will randomly just not stay open. I click on it and it'll close immediately. May be more of an app-specific problem.
    11-01-2014 08:15 AM
  14. Robisan's Avatar
    I'll probably do a factory reset today just to see ... and just as I finally have the phone setup the way I want it. Honestly don't think this is a rouge app problem. Wish I could fully uninstall/reinstall just Moto Assist. Have to make a 14-day keep/return decision soon and despite all the better value (free screen replacement grrr) Turbo hype I'm leaning toward keeping it. Sigh...
    11-01-2014 11:42 AM
  15. Haunted_Toaster's Avatar
    Standard VZW here too. No system changes. Currently running without security lock. Lock up on me this evening just sliding the active display button down to open the phone. No messages on the active display. Slid button down, it froze and then the screen went dark.
    Mine is the same exact issue. Its when I go to slide down to unlock. About once a day it seems like. No particular notification seems to be the culprit. Always have to do a reset to get my phone to work again.
    11-01-2014 12:17 PM
  16. Robisan's Avatar
    Mine is the same exact issue. Its when I go to slide down to unlock. About once a day it seems like. No particular notification seems to be the culprit. Always have to do a reset to get my phone to work again.
    Have you tried the cache partition wipe suggested above?
    11-01-2014 12:23 PM
  17. Haunted_Toaster's Avatar
    I haven't tried it yet
    11-01-2014 02:05 PM
  18. Robisan's Avatar
    Just did the cache partition wipe. Will report results.
    Haunted_Toaster likes this.
    11-01-2014 02:58 PM
  19. Robisan's Avatar
    Just to update, since I cleared my cache I've had no active display related crashes. However today the phone hard froze while navigating one of the home screens. Had to hard reboot. Interestingly, on the battery report screen there is a sharp straight drop in the battery at the time of the freeze.

    For this and other reasons I'm sending it back to Motorola tomorrow.
    Attached Thumbnails Anyone else have theirs freezing occasionally?-1415084903611.jpg   Anyone else have theirs freezing occasionally?-1415084927038.jpg  
    11-04-2014 01:08 AM
  20. motofanforever's Avatar
    I have a Pur version. No problems for me.....

    Posted via the Android Central App
    11-04-2014 08:09 AM
  21. itic's Avatar
    From your screen shot it looks like you had some apps update & box running. Depending on the number of apps updating at once and the whether it was on wifi or network it could have caused the spike.
    11-04-2014 10:36 AM
  22. Robisan's Avatar
    Interesting, I hadn't even noticed the hiccup at the end of the day. I wasn't using the phone when that happened. What I was writing about occurred above the 0 in the 10h in the first screenshot.
    11-04-2014 11:32 AM

Similar Threads

  1. Does the HTC One have it's own voice control system?
    By yupol in forum Ask a Question
    Replies: 3
    Last Post: 10-28-2014, 10:17 PM
  2. Replies: 1
    Last Post: 10-27-2014, 10:37 PM
  3. Is anyone having trouble with the update?
    By Star-Lord in forum Samsung Galaxy Note 4
    Replies: 5
    Last Post: 10-27-2014, 07:57 PM
LINK TO POST COPIED TO CLIPBOARD