12-12-2014 03:34 PM
52 123
tools
  1. Titan206's Avatar
    I was lucky enough to receive lollipop today on my Pure Edition. Unfortunately, this nice software update came with some bugs. Here are the ones I've identified so far:

    1. Bluetooth in the car seems to cause audio to play back at a faster rate than the normal 1x. This occurred in my podcast app as well as in Google Play Music.
    2. Ambient display doesn't seem to work at all in the limited amount of time I tried it.
    3. Casting the phone's screen to Chromecast does not appear to work.

    If anyone has additional bugs or workarounds to share, that would be great. In addition, if anyone knows of a good feedback loop back to Motorola, feel free to share that as well.

    Thank you.
    Green_Laser likes this.
    11-12-2014 09:07 PM
  2. delrey1900's Avatar
    As for the ambient display, I'm assuming you changed it to ambient display as in turned off Moto Display? From what I've seen/read you cannot have both ambient display and Moto Display.
    11-12-2014 09:23 PM
  3. Photo_Drew's Avatar
    As for the ambient display, I'm assuming you changed it to ambient display as in turned off Moto Display? From what I've seen/read you cannot have both ambient display and Moto Display.
    This.

    Posted via Android Central App
    11-12-2014 09:40 PM
  4. Titan206's Avatar
    As for the ambient display, I'm assuming you changed it to ambient display as in turned off Moto Display? From what I've seen/read you cannot have both ambient display and Moto Display.
    Correct. I had Moto Display off. In fact, I don't believe it allows both settings to be on at the same time.
    Ry likes this.
    11-12-2014 09:55 PM
  5. Photo_Drew's Avatar
    The review I watched earlier on the N6 was having issues to make the display work. So it's probably wonky.

    Posted via Android Central App
    Ry likes this.
    11-12-2014 10:05 PM
  6. chris20nyy's Avatar
    Attentive display is inoperable. The tutorial recognizes I'm looking at the screen, but when using it in an app the screen shuts down at the timed interval.
    anthony2558 likes this.
    11-12-2014 10:48 PM
  7. delrey1900's Avatar
    It's not a Moto X without Moto Display, so no attentive/ambient display for me. I'll keep my Moto Display on, it's superior compared to ambient display IMO. On a side note, I did see a preview of an Moto X with L and it was acting odd too just like Photo_Drew noticed with the Nexus.
    Ry likes this.
    11-13-2014 07:34 AM
  8. shamelin73's Avatar
    Clear your system cache if you didn't do a FRD.

    Sent from my XT1095 using Tapatalk
    11-13-2014 09:32 AM
  9. NoYankees44's Avatar
    Just a PSA:

    If you are having problems after the update, the first step is clearing your system cashe.

    If that does not work, you need to do a full factory reset. It is the only way to guarantee that the bugs are not from the flash of the OS, but rather actual os bugs. Sucks, but that is the way it is. Just remember to backup everything you can.

    Sent from my XT1096
    Ry, Citizen Coyote and nj1266 like this.
    11-13-2014 09:53 AM
  10. sharkita's Avatar
    Just a PSA:

    If you are having problems after the update, the first step is clearing your system cashe.

    If that does not work, you need to do a full factory reset. It is the only way to guarantee that the bugs are not from the flash of the OS, but rather actual os bugs. Sucks, but that is the way it is. Just remember to backup everything you can.

    Sent from my XT1096
    This x 10. I plan to clear my system cache when I get Lollipop regardless. I did it after KitKat with my 2013 Moto X and it fixed several issues, so I'm sold on doing that after an OS update.
    11-13-2014 10:50 AM
  11. jay_cee#IM's Avatar
    Another thing I have noticed since upgrading yesterday:

    Even though I am running Moto Display, if I hit the power button while the phone is asleep it activates Ambient Display. Similarly, when switching between user accounts it activates Ambient Display.

    Not a huge deal, but it is kind of ugly to have them both active in different scenarios.
    11-13-2014 12:11 PM
  12. delrey1900's Avatar
    if I hit the power button while the phone is asleep it activates Ambient Display.
    I may be wrong, but that may just be how the new notifications show up on the locked screen. I'll find that video I saw and link it. That'll help us out.
    Ry likes this.
    11-13-2014 12:14 PM
  13. TheRydad's Avatar
    Ok, I'll admit that I am stumped. Can someone explain how to clear the system/app cache?

    Thanks.

    -rd
    11-13-2014 12:53 PM
  14. Titan206's Avatar
    Ok, I'll admit that I am stumped. Can someone explain how to clear the system/app cache?

    Thanks.

    -rd
    Here is a link with instructions, but I keep getting an error when trying it.

    https://motorola-global-portal.custh...p/30,6720,8696
    11-13-2014 12:56 PM
  15. TheRydad's Avatar
    Thanks! I'll give it a try later. I didn't realize it was such a long procedure. I just figured I was not finding some little "clear the cache" button.

    -rd
    11-13-2014 01:06 PM
  16. itic's Avatar
    Did you flash the soak test image or did you receive the 5.0 OTA? In trying to answer questions 1 & 3 i think the apps arent up to date yet which is causing them to act weird/crash.
    11-13-2014 01:47 PM
  17. Danv1369's Avatar
    Also go to Settings>Sound & Notifications and scroll down to the Notification section and make sure "When devise is loccked" is set to Show all notifications.
    11-13-2014 02:39 PM
  18. Titan206's Avatar
    Did you flash the soak test image or did you receive the 5.0 OTA? In trying to answer questions 1 & 3 i think the apps arent up to date yet which is causing them to act weird/crash.
    I received the OTA.
    Also go to Settings>Sound & Notifications and scroll down to the Notification section and make sure "When devise is loccked" is set to Show all notifications.
    I had this setting setup correctly, but it still didn't work. I honestly don't care because I like the active display anyway. However, the Bluetooth problem is really annoying.
    11-13-2014 04:09 PM
  19. tarcis's Avatar
    I flashed my nexus 5 with the rom from google´s firmware site.
    The only bug I have noticed so far is that in priority mode, whatsapp keeps ringing.
    I Tried turning off interrupt for messages and for events and it still ringing


    PS: Sorry, I Found this thread though google searching for nexus lollipop bugs, and only now noticed this is moto x forum. But It would be nice to know if this bug happens on motorola devices.
    11-13-2014 06:35 PM
  20. Rukbat's Avatar
    Here is a link with instructions, but I keep getting an error when trying it.

    https://motorola-global-portal.custh...p/30,6720,8696
    If they haven't changed Settings too much, Settings/General/Storage. Find the Cache bar. Wait until it finishes calculating. Then press it and you can clear cache.
    11-13-2014 06:44 PM
  21. NoYankees44's Avatar
    If they haven't changed Settings too much, Settings/General/Storage. Find the Cache bar. Wait until it finishes calculating. Then press it and you can clear cache.
    I am pretty sure this only clears the app cache. Not the system cache.

    This is how you clear the system cache:
    https://motorola-global-portal.custh...p/30,6720,8696

    Sent from my XT1096
    11-13-2014 09:29 PM
  22. cshmech's Avatar

    After the update, the attentive display never worked! It used to work spot-on running 4.4.4.. I read this thread and thought maybe i should clear system cache.. followed the procedure on moto site.. but couldn't get past step 5.. No matter how I tried, holding down VOL UP for 5-10-15-20 secs (tried all), and hitting power simultaneously, it just dint work... I had to reboot like 4-5 times before i gave up.. Now i was reading a document and it works again! The screen dint go off. I faced my phone away and turned towards me right when it dims and it lit up again (that's my test for attentive display).. I dunno what happened there.. But hope it stays this way...

    ------------------------------------------------------------------

    Now its not working again!!

    -----------------------------------------------------------------------

    It looks like they changed the procedure to clear cache in android L.

    Here's the new one:

    Turn off the device.
    Press and hold the Volume Down button, then press and hold the Power button at the same time until the phone turns on.
    Press the Volume Down button twice to highlight "Recovery mode."
    Press the Power button to start recovery mode. An Android robot with a red exclamation mark will display.
    While holding down the Power button, press and release the Volume Up button.
    Use the volume buttons to scroll to "wipe cache partition," then press the Power button to select it.
    Press the Power button to select reboot system now.

    After clearing system cache, attentive display is working again.
    Green_Laser likes this.
    11-13-2014 11:13 PM
  23. cshmech's Avatar
    Apart from the attentive display issue which i fixed, i find the following buggy...

    I cannot open any app on voice prompt command when the phone is locked. When its open, im able to access apps. I dunno if moto voice has to be tweaked according to new OS.

    Another lousy thing is Whatsapp keeps beeping when I switch to priority mode. And moto assist has synced with downtime settings in android l, but honestly i dint quite understand how interruptions and priority mode works.. I made sure all apps have priority turned off.. including whatsapp. But still whatsapp notification beeps. that just threw me off, wondering what was i doing wrong....?

    Also in priority interruptions,there is an option for events and reminders. I know reminders but what it means by 'events'? Just to make sure, i switched it off too (I switched off calls and texts..).

    Im kinda irked by how the phone goes to 'priority' mode when i activate sleeping in moto assist. Maybe they should have snuck in an option there.. or maybe its just me not used to the new stuff .. I'm thinking Android L tried to implement some of the 'assist' features from moto here
    11-14-2014 03:59 PM
  24. Lijash Iqbal's Avatar
    Apart from the attentive display issue which i fixed, i find the following buggy...

    I cannot open any app on voice prompt command when the phone is locked. When its open, im able to access apps. I dunno if moto voice has to be tweaked according to new OS.
    Almost similar issue, only for me its only for WhatsApp and Facebook (unfortunately the 2 I use the most ! )

    Had faced 2 other issues:
    1. On trying to go back to Home from an app, a black screen gets shown instead with only the navigation soft buttons below. The quick settings and notification bar is still active and accessible though. Only way to come out of this is to reboot.
    2. "Unfortunately Google search has stopped working" message appears randomly. Resolves on its own and no restart necessary.

    Both these issues have not resurfaced since a factory reset.

    Have been pretty happy with Lollipop so far, but have to say doesn't give that "assured" feeling KitKat did. Maybe its just one patch away from being super awesome ! Fingers crossed.
    11-14-2014 04:16 PM
  25. cshmech's Avatar

    Both these issues have not resurfaced since a factory reset.

    Have been pretty happy with Lollipop so far, but have to say doesn't give that "assured" feeling KitKat did. Maybe its just one patch away from being super awesome ! Fingers crossed.
    I don't want to go through the trouble of factory resetting.. So I just cleared the system cache and the attentive display is working now.

    I've been having problems with Google search even before update. It takes a lot of time (10-15secs) before opening the settings. And it had crashed twice.. It crashed on my friends phone too.. I think it's some problem with that app..

    I too liked the look and feel of lollipop overall.. But has minor glitches to it. Maybe a patchwork update would fix most of the issues.. Hope they do that soon
    11-14-2014 04:31 PM
52 123

Similar Threads

  1. Lollipop killed stock "email" app!
    By junglejunkie in forum Google Nexus 5
    Replies: 128
    Last Post: 11-29-2015, 11:32 PM
  2. Lollipop update on nexus 7 2013
    By Alex Wetzel in forum Android 5.0 Lollipop
    Replies: 11
    Last Post: 11-15-2014, 07:52 PM
  3. lollipop on N7 2012...i'm switching to windows
    By ljxdaly in forum Android 5.0 Lollipop
    Replies: 9
    Last Post: 11-13-2014, 04:09 PM
  4. Replies: 1
    Last Post: 11-12-2014, 09:25 PM
  5. Update to Lollipop if rooted?
    By oscari in forum Android 5.0 Lollipop
    Replies: 1
    Last Post: 11-12-2014, 06:42 PM
LINK TO POST COPIED TO CLIPBOARD