1. mrpeewee's Avatar
    I recently switched from the RAZR M to the Moto X. I am able to connect to the WiFi at my house without any problems. My problem is with the free WiFi at the library. It will only save. If I try to connect it drops to one bar and says saved. I tried forgetting it and adding it again and also 2 different libraries. Any ideas?
    11-24-2014 11:05 AM
  2. Rukbat's Avatar
    Ask the reference librarian if anyone else is having problems. (Sam's Club has an app you can use to speed up checkout. You waste time scanning each item as you put it into the cart. When you get to the checkout, you find out that the system that's advertised on the door as you walk in doesn't work.) The libraries may have wifi but not working wifi.
    11-24-2014 11:46 AM
  3. Citizen Coyote's Avatar
    Have you tried connecting to other wifi points outside of your home or the libraries, like in a coffee shop or something? It may be a compatibility issue with the libraries' routers, especially if they're both city or school libraries that will likely be running the same hardware.
    11-24-2014 02:21 PM
  4. mrpeewee's Avatar
    I will try. Just downloaded the Lollypop update. Will see if that helps too.
    11-24-2014 03:50 PM

Similar Threads

  1. Will the Moto Maxx work on AT&T's LTE network?
    By wadephz in forum Motorola Droid Turbo
    Replies: 112
    Last Post: 06-04-2016, 04:55 PM
  2. Which ROM should I Flash?
    By aL99 in forum Ask a Question
    Replies: 2
    Last Post: 06-15-2015, 09:31 PM
  3. Why isn't my Sense 6 upgrade applying?
    By Rob Walker 3rd in forum HTC One M7
    Replies: 2
    Last Post: 12-29-2014, 07:44 AM
  4. Replies: 1
    Last Post: 11-24-2014, 10:57 AM
  5. Why isn't my Note 2 charging as it should be?
    By alymartin in forum Samsung Galaxy Note 2
    Replies: 1
    Last Post: 11-24-2014, 09:39 AM
LINK TO POST COPIED TO CLIPBOARD