1. Matthew Osterlund's Avatar
    So just recently received my MX, everything was great until I found out that I could not receive MMS from anyone, and could not receive any standard text from non AT&T phones.. After APN fix, and the call rep checking all settings in the system....still not working correctly, she is getting an error on her end in the system. They have started a case and should have it fixed by Thanksgiving... I have LTE, and no other issues besides the texting and MMS(other than no 5.0 OTA ). Wondered if anyone else had the issue and what fixed it..
    11-24-2014 08:10 PM
  2. DBernh's Avatar
    So just recently received my MX, everything was great until I found out that I could not receive MMS from anyone, and could not receive any standard text from non AT&T phones.. After APN fix, and the call rep checking all settings in the system....still not working correctly, she is getting an error on her end in the system. They have started a case and should have it fixed by Thanksgiving... I have LTE, and no other issues besides the texting and MMS(other than no 5.0 OTA ). Wondered if anyone else had the issue and what fixed it..
    11-25-2014 10:02 AM
  3. Citizen Coyote's Avatar
    I assume you did not come from an iPhone?
    11-25-2014 11:31 AM
  4. Matthew Osterlund's Avatar
    Correct fresh phone fresh line...ported from Republic Wireless...
    11-25-2014 05:13 PM
  5. cdmta's Avatar
    Have you tried using hangouts?

    Posted via the Android Central App
    11-25-2014 06:00 PM
  6. Green_Laser's Avatar
    Is only receiving the issue? Are you able to send out SMS and MMS ok?
    (Just checking)
    11-25-2014 06:17 PM
  7. Isaac Brillhart's Avatar
    Matthew, do you have any ad blocking apps installed? I was having the same problem and turned off adblock and it immediately started working. I hope this helps you too!
    11-26-2014 12:08 AM
  8. Matthew Osterlund's Avatar
    All is well, the tech wizards did there thing and I received this... Anyone know what the problem was with this response text?

    Posted via the Android Central App
    Attached Thumbnails On my Moto X 2014 (PE) AT&T, why am I not receiving any MMS from anyone?-6838.jpg  
    11-28-2014 07:58 PM
  9. Matthew Osterlund's Avatar
    correct...
    11-28-2014 08:00 PM
  10. Matthew Osterlund's Avatar
    no ad blocks..
    11-28-2014 08:00 PM
  11. Matthew Osterlund's Avatar
    was not able to send to anyone..regardless of carrier..
    11-28-2014 08:01 PM
  12. Matthew Osterlund's Avatar
    correct...
    11-28-2014 08:02 PM

Similar Threads

  1. Replies: 4
    Last Post: 01-07-2015, 04:57 AM
  2. Cyanogenmod on sm-p600 (WiFi only) http://forum.xda-developers.com/galaxy-note-10-2014/development/
    By Moshe Barash in forum Samsung Galaxy Note 10.1 Rooting, ROMs, & Hacks
    Replies: 3
    Last Post: 12-02-2014, 09:58 AM
  3. Gear Fit $99 at Best Buy Now
    By lobobuzz in forum Samsung Gear Fit 1 & 2
    Replies: 1
    Last Post: 11-29-2014, 01:54 AM
  4. Has your Android started to get HOT at the top!
    By winaihin in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 11-25-2014, 12:27 AM
  5. Why am I not able to see my group text messages?
    By southstar347 in forum Android 5.0 Lollipop
    Replies: 0
    Last Post: 11-24-2014, 05:23 PM
LINK TO POST COPIED TO CLIPBOARD