1. ougrad1's Avatar
    So I just got my new Moto x and when I go to use google now prompt, it comes on but theres no beep. There is no verbal talk back when I need to enter a pin like it use to on my 2013 edition(android 4.4) either. In addition, I notice that while im in vibrate, it will change my sound settings out of vibrate and basically increase the volume for media so when I click around, i hear the audible "click" too. WTF?

    THe google now talk back search responses seem to work fine but the volume sort of fades in and higher as it starts to talk back. Basically, the initial beep and voice upon activating google now doesn't work but responses with search or weather, etc. work ok. I made sure my media volume was up and that didn't help.

    Any thoughts or anyone else have this issue? Thank you in advance for any help you guys can provide.
    12-12-2014 01:56 AM
  2. chris20nyy's Avatar
    Youre talking about the quick two toned beep after saying "ok google"? I just tried on my pure edition 5.0, it works on mine.
    12-12-2014 04:48 PM
  3. ougrad1's Avatar
    Did the android recovery process and it fixed the issue. Weird.
    12-13-2014 12:08 AM
  4. mrjspeed's Avatar
    Did the android recovery process and it fixed the issue. Weird.
    I've actually had this happen to me too, today in fact. I did a reboot and it went away.
    12-13-2014 12:10 AM
  5. jerethi's Avatar
    I started noticing this issue as well. I'd say about 10-20% of the time, the prompt does not make a sound. It definitely comes on most of the time though.

    Has this issue reoccurred for anyone?

    Posted via the Android Central App
    01-03-2015 06:13 PM
  6. itinj6's Avatar
    Is "Ok Google" supposed to work when Moto Voice is enabled?
    01-04-2015 01:13 AM
  7. benhaube's Avatar
    Is "Ok Google" supposed to work when Moto Voice is enabled?
    No, OK Google should disappear from Google's settings.
    01-04-2015 10:30 AM
  8. jerethi's Avatar
    I started noticing this issue as well. I'd say about 10-20% of the time, the prompt does not make a sound. It definitely comes on most of the time though.

    Has this issue reoccurred for anyone?

    Posted via the Android Central App
    A quick update on this. I cleared data for the Google search app - that seems to have corrected the issue.

    Posted via the Android Central App
    01-04-2015 09:15 PM
  9. ShawnS007's Avatar
    Jerethi, as you mentioned, I cleared data for the Google search app.. It absolutely worked!! Thanks for comment...
    04-30-2016 02:45 PM
  10. RevLauren's Avatar
    Same problem. Had to switch out my Note 7 for a new one at Verizon due to the recall. Now I get nothing but a vibration accessing OK, Google. The beep is the only audible clue that the phone is ready to listen. So what is up with this? Anyone know?
    09-21-2016 10:44 PM
  11. vinnie888ak's Avatar
    My note 7 have the same problem . After I got the new one it stop beeping. Is there something we can do on Google voice setting we don't know?
    09-24-2016 11:36 AM
  12. vinnie888ak's Avatar
    Hmm well I just use Google voice again. And when I have Bluetooth on. It beeps. revlauren i think your just like me. You like to hear the beep. So like if you have it on the table and you like to ask it something. You know when to say it. If you dont have a Bluetooth on.
    09-24-2016 11:43 AM
  13. Blipstein's Avatar
    My note 7 have the same problem . After I got the new one it stop beeping. Is there something we can do on Google voice setting we don't know?
    Having the same problem
    09-24-2016 01:11 PM
  14. brad7529's Avatar
    So I just got my new Moto x and when I go to use google now prompt, it comes on but theres no beep. There is no verbal talk back when I need to enter a pin like it use to on my 2013 edition(android 4.4) either. In addition, I notice that while im in vibrate, it will change my sound settings out of vibrate and basically increase the volume for media so when I click around, i hear the audible "click" too. WTF?

    THe google now talk back search responses seem to work fine but the volume sort of fades in and higher as it starts to talk back. Basically, the initial beep and voice upon activating google now doesn't work but responses with search or weather, etc. work ok. I made sure my media volume was up and that didn't help.

    Any thoughts or anyone else have this issue? Thank you in advance for any help you guys can provide.
    Turning on an accessibility setting will correct the problem as it somehow results from accessibility being off. Personally settings, accessibility, switch access (on) is what fixed mine. It shouldn't actually change anything, as in you won't notice it's even on. You can find another that works for you through trial and error... Turning on some of the others didn't work so test after each until you find 1. Good luck! It was making me crazy too!
    09-25-2016 09:38 PM
  15. Chief04's Avatar
    Thanks for the information. I had the very same issue on my Samsung Galaxy S6 Active. I went into settings, Personal, Accessibility, then scrolled down to Voice Access and turned it on. My OK google sound prompt began to work again. I would have never known to have done that so I hope this helps someone else who is having the same issues with OK Google prompt/beep not working. Thanks Again!!
    09-27-2016 06:21 PM
  16. Corey Watford's Avatar
    Having the same problem
    If your using any kind of the launcher, you have to make sure the launcher under the phones settings has accessibility is on, this fixed the issue for me.
    09-27-2016 09:05 PM
  17. TimmyTwo2's Avatar
    Thanks! The switches option worked on my S7
    11-20-2016 03:56 PM
  18. Kaptein Captain's Avatar
    Thanks, worked straight away on my Samsung Galaxy J5 (2015)
    12-14-2016 10:34 AM
  19. HritwRaje's Avatar
    So I just got my new Moto x and when I go to use google now prompt, it comes on but theres no beep. There is no verbal talk back when I need to enter a pin like it use to on my 2013 edition(android 4.4) either. In addition, I notice that while im in vibrate, it will change my sound settings out of vibrate and basically increase the volume for media so when I click around, i hear the audible "click" too. WTF?

    THe google now talk back search responses seem to work fine but the volume sort of fades in and higher as it starts to talk back. Basically, the initial beep and voice upon activating google now doesn't work but responses with search or weather, etc. work ok. I made sure my media volume was up and that didn't help.

    Any thoughts or anyone else have this issue? Thank you in advance for any help you guys can provide.
    I got Greenify and hibernate everything I could find. System and installed. (just the ones I felt safe.. Not the fingerprint and stuff like that.) and to my surprise, Google Now beep works like a charm!
    03-07-2017 08:09 AM

Similar Threads

  1. Lollipop 5.0 for those not aware yet
    By ryancell in forum Sprint Galaxy Nexus
    Replies: 2
    Last Post: 02-23-2015, 11:18 PM
  2. Replies: 1
    Last Post: 12-13-2014, 12:00 AM
  3. Replies: 1
    Last Post: 12-12-2014, 11:59 PM
  4. Replies: 1
    Last Post: 12-12-2014, 11:41 AM
  5. lollipop 5.0 not available
    By leigh_antle in forum Ask a Question
    Replies: 2
    Last Post: 12-12-2014, 08:06 AM
LINK TO POST COPIED TO CLIPBOARD