1. Samer Chami1's Avatar
    Hi, i tried to load the latest lollipop on my moto x 2014, while loading through recovery - update from SD, it said "failed" and rebooted and now stuck at Moto logo and that's it.....i tried to clear cache and wipe....reboot, nothing.
    People suggested to sideload through ADB the original image, but ADB cant seem to find the device.....help please.

    Have a moto x pure brazil, unrooted.

    thanks
    12-16-2014 10:13 AM
  2. afrozeke's Avatar
    Did you install the moto device drivers and follow all the adb instructions? It's actually been recommended to NOT install from internal SD card. So that's probably why this happened.
    12-16-2014 10:21 AM
  3. Samer Chami1's Avatar
    i installed moto device manager which should have the drivers, but whenever i got to recovery - install from ADB it doesn't recognise the phone
    12-16-2014 10:36 AM
  4. benhaube's Avatar
    i installed moto device manager which should have the drivers, but whenever i got to recovery - install from ADB it doesn't recognise the phone
    You need to get the ADB files from the Android SDK before ADB will work.
    Samer Chami1 likes this.
    12-18-2014 12:22 AM

Similar Threads

  1. New Tapatalk app for android is horrible
    By Closingracer in forum General News & Discussion
    Replies: 92
    Last Post: 05-17-2015, 12:33 PM
  2. Please help, performance and pin problems.
    By porshacat in forum AT&T Galaxy S III
    Replies: 2
    Last Post: 04-01-2015, 02:29 PM
  3. Can someone help me with a few Moto G Question(s)?
    By Chris Mitchell75 in forum Moto G (2013)
    Replies: 18
    Last Post: 12-25-2014, 07:54 PM
  4. Replies: 1
    Last Post: 12-16-2014, 10:29 AM
  5. What is the best launcher for the Moto X 1st generation?
    By William Watters in forum Ask a Question
    Replies: 1
    Last Post: 12-16-2014, 09:06 AM
LINK TO POST COPIED TO CLIPBOARD