1. CIAWolfe's Avatar
    I recently got a MotoX (2nd Gen) and have noticed several times the lock screen says "Charging - 4 hours till fully charged" and the battery icon has the lightning bolt symbol showing charging... But nothing is plugged in or connected!!!
    (Must be the new solar charging feature eh? -LoL j/k)
    Does anyone know why it does this?
    Is this the "tip of the iceberg" to a much larger issue???
    12-31-2014 09:57 PM
  2. Rukbat's Avatar
    Haven't you heard? We've learned to draw power out of the luminiferous aether. (There was a sci-fi story like that decades ago. When we got the bill from the people running the universe, we were in big trouble.)

    Seriously, that can happen if dirt gets into the charging port, and I'm talking about micron-size and smaller particles. Get a strong light, a strong magnifying glass (a young kid if you're over about 35, because these particles are really tiny), a wooden toothpick and look into the port. If you see anything, move it around just a bit with the toothpick, then blow into the port to get it out. (Moving it breaks any "stickiness" particles that size exhibit.)

    The center bar of the port could also be bent so far that the contacts are touching the metal shell. If that's the case, very carefully bend it back with the toothpick.

    It's funny - we haven't had a question like this in I can't remember how long.
    CIAWolfe likes this.
    12-31-2014 10:10 PM
  3. CIAWolfe's Avatar
    Well I guess that does make sense. I'll keep an eye out (or a magnifying glass) for that. I haven't had a new phone in a long time, so glad my post "took ya way back when". LoL
    01-01-2015 12:08 PM
  4. alphabets's Avatar
    Had that happen to me the other day as well. I just stuck the charger in for a second and then pulled it back out. That reset the battery indicator to show up normal and not as "charging". Never happened before that and has not happened since. Weird.
    01-01-2015 12:35 PM
  5. benhaube's Avatar
    This has also happened to me once with my Moto X 2014. I think it has something to do with the Lollipop software. I fixed the issue by simply restarting the phone. That got rid of the "Charged" message from my lock screen at the time, and I have not seen it since.
    01-01-2015 08:30 PM

Similar Threads

  1. Samsung Galaxy Note 4 votes are IN
    By Jude526 in forum Samsung Galaxy Note 4
    Replies: 6
    Last Post: 01-05-2015, 09:00 AM
  2. Replies: 1
    Last Post: 01-01-2015, 02:01 AM
  3. How do I lock in the sleep time on my Maxx?
    By laparker150 in forum Ask a Question
    Replies: 1
    Last Post: 01-01-2015, 01:57 AM
  4. Replies: 2
    Last Post: 12-31-2014, 10:13 PM
  5. Will a short circuit in my charger cord ruin my phone?
    By edtalbott in forum Ask a Question
    Replies: 0
    Last Post: 12-31-2014, 08:57 PM
LINK TO POST COPIED TO CLIPBOARD