1. YarisT8's Avatar
    Hello, I was using the "Post to Facebook" feature on Moto X 2nd Gen and was unable to post using my voice. It would get to the part that would confirm my post and ask if I wanted to post I would say "Yes" than it would "Posting Status Update" than "Something went wrong please try again". I've tried logging out of facebook than back in to no avail. What do you think is happening? Is this a known issue? Thank in advance.
    Peter West1 likes this.
    01-01-2015 01:35 AM
  2. Peter West1's Avatar
    Did you manage to get this to work? I have exactly the same problem
    01-04-2015 10:14 AM
  3. YarisT8's Avatar
    Thanks for replying. Unfortunately, I haven't gotten this feature work yet. I'm thinking it could be a Lollipop issue but not sure. I thought I was the only one with issue. Hopefully, Motorola will come up with a fix I'll send them an email. Thanks.
    01-04-2015 05:37 PM
  4. galaxyfan81's Avatar
    I'm having the same issue. Did anyone figure out a fix?
    04-23-2015 05:38 PM

Similar Threads

  1. Do you use Softcard?
    By Jean Sagarese in forum Samsung Galaxy Note Edge
    Replies: 23
    Last Post: 01-20-2015, 01:47 PM
  2. anyone else use No Lock app and doesn't work on Note 4?
    By ImmaGhost in forum Samsung Galaxy Note 4
    Replies: 12
    Last Post: 01-04-2015, 12:29 AM
  3. Tried iPhone 6 back to HTC M8
    By sam00 in forum HTC One M8
    Replies: 17
    Last Post: 01-02-2015, 02:49 PM
  4. from gnex to lg g3
    By bruceb3 in forum Android 4.4 KitKat
    Replies: 1
    Last Post: 12-31-2014, 09:09 PM
LINK TO POST COPIED TO CLIPBOARD