1. Abimael Menendez's Avatar
    I have problems with the headphone jack, I lose connection and sounds like he improperly connected, I had the moto x 2013 and had the same problem at 9 months of use, and moto x 2014 are having this same problem a month of use
    01-04-2015 12:06 AM
  2. grn4frk's Avatar
    I've never had a problem with the headphone jack with my 13 X' nor my 14.

    Posted via the Android Central App - Moto X (2nd Gen)
    01-04-2015 11:32 AM
  3. shamelin73's Avatar
    I've not had any problems with the headphone jack either. Could be your headphones since it followed to the new phone

    Sent from my XT1095 using Tapatalk
    01-04-2015 11:52 AM
  4. atakin77's Avatar
    I had problems with my Droid dna like this a couple of years ago. Turned out the problem was lint from my pocket in the head phone jack. I blew it out and also poked around with a paper clip and it was fine after that. Maybe check to see if that is the cause.
    Abimael Menendez likes this.
    01-04-2015 12:11 PM
  5. vlkers7171's Avatar
    I'm having the exact same issue with my 2013 and 2014 Moto x. I've narrowed it down to any pair of headphones that have any inline controls. Look at the jack and I bet you have 3 lines. If you have a pair of headphones with 2 lines (standard headphones) that should fix the issue. I don't know how they can fix it, but I think this is what you're dealing with.

    Keith
    01-08-2015 03:54 PM

Similar Threads

  1. KNOX causing 'Unfortunately Samsung keyboard has stopped' and
    By moabbound in forum Samsung Galaxy S4
    Replies: 4
    Last Post: 01-24-2015, 01:42 AM
  2. Mobile Burn: Phone of the Year
    By Murph5150 in forum LG G3
    Replies: 27
    Last Post: 01-09-2015, 05:27 PM
  3. Korean Note 4 to be used in the US
    By abice in forum Samsung Galaxy Note 4
    Replies: 3
    Last Post: 01-04-2015, 11:04 AM
  4. 1796 pops up on my screen... what does that mean?
    By JMK47 in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 01-04-2015, 09:35 AM
  5. Replies: 3
    Last Post: 01-04-2015, 12:39 AM
LINK TO POST COPIED TO CLIPBOARD