1. Ruben_915's Avatar
    Just got my wife a Pure Edition Moto X. This thing is freakin nice. The only problem is Smart Lock doesn't work. I have the latest Play Store downloaded, all location services turned on ( high accuracy, location reporting etc). I've set up home and work for Now, turned the setting on, multiple reboots and nothing. I even open maps and let it know the device is at home, go back to home screen and lock. Unlock it just to have the password input pop up. Any suggestions?

    TIA

    Posted via Android Central App
    02-15-2015 01:24 PM
  2. Cant Miss's Avatar
    Have you enabled smart lock in Settings / Security / trust agents?
    02-15-2015 02:22 PM
  3. Ruben_915's Avatar
    Yes I have, it's been set up for a couple days but hasn't worked. But today it worked for her at work, just won't work for home. It has the same address set up as my Nexus 5 just doesn't work at home now. Maybe it has to recognize the location or stabilize the function?

    Posted via Android Central App
    02-15-2015 05:28 PM
  4. ravensflight's Avatar
    I suspect you may have the same issue I do - that, especially when logged into wifi - it doesn't seem to check/record the GPS fix. No idea why or on a general fix but if you happen to know where the nearest cell tower is you could use that as a test - if it unlocks with that as a trusted place then it's the same issue of not having the GPS and just taking the cellular tower position. This worked for me though I wouldn't leave it as a trusted place for obvious reasons! I am not sure how to resolve this but thought it would be useful data if your issue is the same.
    03-23-2015 06:27 PM

Similar Threads

  1. Replies: 1
    Last Post: 02-17-2015, 02:29 AM
  2. Why does Swiftkey not remember the Auto Capitalize option?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 02-15-2015, 12:03 PM
  3. Replies: 0
    Last Post: 02-15-2015, 11:56 AM
  4. Replies: 1
    Last Post: 02-15-2015, 10:50 AM
  5. Why isn't sync manager detecting my phone on my laptop?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 02-15-2015, 09:33 AM
LINK TO POST COPIED TO CLIPBOARD