1. Danimal7's Avatar
    Hi all,

    I've had my Moto X since about October 2014. Recently (within the last month), it has stopped showing the 'charging' icon while plugged in (to the wall) when the screen is unlocked. Same outlet, same charger, but for some reason now the phone will only charge when the screen is locked. My guess/understanding is just that it's no longer getting enough power to accumulate charge, but is that due to (1) my phone needing more power when unlocked or (2) my phone suddenly receiving less power from the same outlet & charger? I've experienced the same problem at both my home and my work, so I know that's not the problem...

    Thanks in advance!
    02-27-2015 06:53 PM
  2. Rukbat's Avatar
    It could be due to the version of Android it's running. My Note 3 only shows the charging LED when the screen is dark.

    Look at the amount of charge. Plug the charger in and keep it plugged in with no lock screen for a few hours. Is the charge higher? (The battery shouldn't be so bad that it can't charge with the screen lit in just 4 months unless you really mistreated it badly.)
    02-27-2015 07:10 PM
  3. raptir's Avatar
    The Moto X doesn't have a charging LED, so I imagine he is talking about the charging icon within the OS itself.

    It's really tough to diagnose charging issues without having the phone to test. The fact that it is not showing the charging icon is very odd though, as even if it's getting so little power it is discharging you should still see the charging icon pop up. What do you see if you have the phone plugged in and go to Settings -> Battery? Does it say "Charging" there?

    I would say your best first step would be to try it on a different charger that is rated to provide enough current for the phone (I would recommend at least 1A) and see if that works. It would help you narrow down the issue at least.
    03-02-2015 08:25 AM
  4. Danimal7's Avatar
    Thanks Rukbat & Raptir. I've used the phone with several chargers (including the one that came with the phone) with no luck. If I look in the settings as you suggest (Raptir), it doesn't say it's charging, and if I leave the phone unlocked while plugged in the battery level does decline.

    It says it is charging when the screen is on but locked (i.e. when I need to swipe my password), but as soon as it unlocks it stops charging.
    03-02-2015 11:38 AM
  5. raptir's Avatar
    That's... quite unusual. How quickly does the phone charge while it is locked? Does it seem like a reasonable rate (around 2 hours to charge from dead, or about 25% every half hour)?
    03-02-2015 12:18 PM
  6. Danimal7's Avatar
    Definitely not. More like 20%/hour. Any thoughts?
    03-11-2015 12:03 PM
  7. raptir's Avatar
    If you've tried it with multiple chargers and see the same behavior then it seems like a problem with the phone. You could try backing up any important files and doing a factory reset to see if that resolves it, and if not try to RMA it.
    03-17-2015 11:07 AM
  8. izbarboza's Avatar
    Hi Danimal7,

    Any luck solving this?

    Both my Moto X 2014 and my friend's are presenting exactly the same problem. First I thought it could be related to an older Android version, but my Moto X is running Android 6.0 and the problem still exists.

    Like you, I also tried different chargers, and the only situation that doesn't present the problem is while charging in my car.
    01-28-2016 05:50 AM
  9. Danimal7's Avatar
    Nope - someone at a Verizon store told me they had seen it before and that it was a manufacturing defect & required a replacement, but I only found this out after my 1-year warranty had expired so I didn't bother verifying whether that was the case or not. Good luck!
    01-28-2016 07:31 AM
  10. sumocool's Avatar
    Hi,

    I have exactly the same problem on my Moto X (2014, 32GB) running Android 6.0.

    The phone stops charging as soon as I unlock the screen.

    Also, when I plug the phone in, it starts charging around 4-5 seconds later, instead of immediately (as it used to earlier).

    Motorola Support's been of no help, and only offered to replace the entire motherboard, at a cost nearly equal to the price of a new Moto X (2014) today!

    I had the microUSB port replaced at a local repair shop; no improvement.
    Did a factory reset today; still no improvement.

    Have also tried different chargers (work, home, car).

    Would really appreciate any advice/help with this!
    09-24-2016 09:14 AM
  11. Karthick Siva's Avatar
    I'm also facing the same problem..

    Mine is Moto X Style..

    I tried to change the charging port as well charger.. but still no luck.. Facing the same problem again..

    Turbo charging also not working.. Charging rate is very low.. 10%/hour..

    If i unlocked my mobile then charging getting stopped..

    Can any one please help me to fix this issue?

    Thanks in Advance..
    09-28-2017 05:51 AM

Similar Threads

  1. Replies: 3
    Last Post: 08-21-2018, 04:30 PM
  2. Replies: 6
    Last Post: 05-20-2016, 06:25 PM
  3. Anyone else's phone charging slower since Lollipop
    By BarryRobinson64 in forum Samsung Galaxy S5
    Replies: 11
    Last Post: 03-07-2015, 09:39 PM
  4. suggested words when texting
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-27-2015, 06:03 PM
  5. Replies: 1
    Last Post: 02-27-2015, 05:48 PM
LINK TO POST COPIED TO CLIPBOARD