1. NealJ777's Avatar
    When "Play Music over Bluetooth" is selected in "Drive Mode" in Moto Assist, it no longer auto-starts music.

    Any ideas?

    Thank you
    04-07-2015 07:34 PM
  2. Cant Miss's Avatar
    It works here, but IIRC, I had to reset the settings some time ago. Not quite sure why.
    04-07-2015 07:56 PM
  3. NealJ777's Avatar
    FWIW: The phone isn't very old. I just got it towards the end of March. It worked fine for a day or two and then stopped working.

    How do I reset those settings?
    04-07-2015 08:49 PM
  4. Photo_Drew's Avatar
    Sometimes mine works. Sometimes it doesn't. I think I jump the gun on switching over to Bluetooth input before assist has determined I'm driving.

    Posted via the Android Central App
    04-08-2015 10:08 AM
  5. NealJ777's Avatar
    I'm trying to determine if BT should be on first or "driving" should be first.
    04-08-2015 06:30 PM
  6. Cant Miss's Avatar
    FWIW: The phone isn't very old. I just got it towards the end of March. It worked fine for a day or two and then stopped working.

    How do I reset those settings?
    I just went in and set a different app for the playback (play music), and then reset it to the one I use (pocket casts).
    04-08-2015 07:18 PM
  7. Cant Miss's Avatar
    I'm trying to determine if BT should be on first or "driving" should be first.
    I always make sure I am connected to Bluetooth before driving.
    04-08-2015 07:20 PM
  8. NealJ777's Avatar
    I just went in and set a different app for the playback (play music), and then reset it to the one I use (pocket casts).
    I thought about doing this. I just took an hour drive today and tried it. It didn't work. I'll give it another try when I'm out.
    04-08-2015 07:22 PM

Similar Threads

  1. In call Volume is low
    By kaufmansm in forum Samsung Galaxy S6
    Replies: 13
    Last Post: 09-23-2015, 10:21 AM
  2. My widgits on my S5 disappeared. Why?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-09-2015, 06:51 AM
  3. lollipop update on moto g 2nd gen
    By pow7129 in forum Moto G (2014)
    Replies: 1
    Last Post: 04-14-2015, 03:20 AM
  4. why isn't my flash working
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-13-2015, 12:16 PM
  5. Why can I not receive a text on my Samsung Galaxy S3?
    By AC Question in forum Samsung Galaxy S3
    Replies: 0
    Last Post: 04-13-2015, 11:37 AM
LINK TO POST COPIED TO CLIPBOARD