1. Saviorself's Avatar
    The title says it all! I've searched all over and can't seem to find an exact solution for my issue. A few weeks ago, seemingly out of the blue, by stock messaging app lost the ability to send pictures. Suddenly every time I sent a picture message I would receive the "Unfortunately, the Messaging app has stopped responding" error. My phone also stopped being able to receive pictures as well. I can't figure out what exactly changed that caused this issue, or if this is a common bug or completely isolated incident. In any case it a big inconvenience.

    Any pointers Android folks?
    04-24-2015 07:27 PM
  2. belodion's Avatar
    Have you tried Settings, Apps, All, scroll to Messaging, and select Clear Cache? Follow that with a Power Off and Restart.

    Posted via the Android Central App
    04-25-2015 06:07 AM
  3. Saviorself's Avatar
    I've done that already and it hasn't helped, app is still crashing when pictures are sent
    04-25-2015 12:38 PM
  4. B. Diddy's Avatar
    Try a cache partition wipe: https://motorola-global-portal.custh...p/30,6720,9197

    If that doesn't help, check your APN settings to make sure they're still correct.
    04-25-2015 08:35 PM

Similar Threads

  1. Why are my messages sending twice?
    By Noah Martin in forum Moto X (2014)
    Replies: 5
    Last Post: 05-06-2015, 09:22 PM
  2. SIM car error message
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 04-25-2015, 09:10 PM
  3. App vs mobile site in data use?
    By robert7107 in forum Ask a Question
    Replies: 2
    Last Post: 04-25-2015, 06:17 AM
  4. Pictures in device storage not loading to gallery --- help
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-24-2015, 11:14 PM
  5. Can't type in messaging apps anynore
    By fwellers in forum Ask a Question
    Replies: 1
    Last Post: 04-24-2015, 07:22 PM
LINK TO POST COPIED TO CLIPBOARD