1. Prof Pink's Avatar
    Since I updated my PE to 5.1, my phone never leaves priority mode when it's supposed to. It will enter downtime based on the scheduled "Sleep" time, but it won't switch back until I manually turn priority mode off.

    I've wiped the cache partition a few times since the upgrade. I also tried changing the times for the "Sleep" setting. I'm not really sure what else to try.

    Any suggestions?
    07-09-2015 01:43 PM
  2. fatboy97's Avatar
    I'm not sure, but the Moto app and Lollipop have the same functionality... Sleep!

    I have both of mine turned on and set to the same time. Maybe if you supplied a couple screen shots of each to see what the settings are for both the Moto app > Settings > Assist > Sleep and also in Settings > Sound & notifications > Interruptions. My guess is you might have changed one of these, but it's hard to say without seeing what you have these set to right now.
    07-09-2015 03:49 PM
  3. Prof Pink's Avatar
    This fixed my issue. I don't know why the update would have affected this, but I had Downtime off and Sleep on. I turned Downtime on with the same time settings as the Moto app. Things worked fine this morning.
    07-10-2015 02:59 PM
  4. fatboy97's Avatar
    Good to hear... all I could do was look at what and how mine was working.
    07-10-2015 03:55 PM
  5. Prof Pink's Avatar
    This fixed my issue. I don't know why the update would have affected this, but I had Downtime off and Sleep on. I turned Downtime on with the same time settings as the Moto app. Things worked fine this morning.
    This fix didn't last more than a few days. My phone then stopped coming out of downtime when it was supposed to, and it hasn't worked right sense.

    I finally got around to doing a factory reset to see if that would help. It didn't.
    08-06-2015 07:01 PM
  6. ETPhoneHomeT's Avatar
    In the main phone Settings/Sound & Notification/Interruptions, what do you have set under the first item "When calls and notifications arrive"? I have mine set to "Always Interrupt".
    08-09-2015 07:52 AM
  7. Prof Pink's Avatar
    It looks like the problem is that 5.1 and the sleep tracker I use, Sleep as Android, don't play nicely together. If I let the sleep app take care of silencing the phone and just use Moto Assist to keep the screen off, this problem goes away.
    08-18-2015 10:15 AM
  8. Titan206's Avatar
    I was having problems, too, but I stopped using Android's stock downtime manager and started using Moto Assist exclusively. That worked for me.
    08-21-2015 11:29 AM

Similar Threads

  1. FYI, Update Available
    By DroidBama in forum Samsung Galaxy S6 active
    Replies: 27
    Last Post: 08-07-2015, 04:21 PM
  2. Why won't my Moto G turn on after updating?
    By AC Question in forum Moto G (2013)
    Replies: 2
    Last Post: 07-12-2015, 03:06 AM
  3. Replies: 1
    Last Post: 07-09-2015, 02:55 PM
  4. Why has my contact list been updating since the last update?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 07-09-2015, 12:46 PM
  5. Replies: 1
    Last Post: 07-09-2015, 12:21 PM
LINK TO POST COPIED TO CLIPBOARD