1. UncleMike's Avatar
    Within the last few days the stock clock app started showing the wrong alarm time under the current time. The alarm time shown is sometimes fixed at the time the clock was first displayed, and sometimes it repeatedly advances, staying one minute ahead of the current time. Luckily, the alarm actually sounds at the correct time.

    Anyone else experiencing something like this?
    01-17-2016 09:46 PM
  2. UncleMike's Avatar
    Am I really the only one having this problem?
    02-15-2016 08:53 PM
  3. Cliff Woolfork's Avatar
    Might need to clear the data for the app. Similar issue with my current Pure Edition 2015. Cleared the data and never happened again.

    Posted via the Android Central App on a Walnut covered MXPE
    02-23-2016 03:17 PM
  4. UncleMike's Avatar
    I tried that at some point, and it didn't help. But I just tried again, followed by a reboot, and I still have the same problem. It initially showed no alarm time after rebooting (since no alarms were set), but after setting a single alarm the time down on the lock screen was again one minute after the current time.
    02-23-2016 04:02 PM
  5. arya77670's Avatar
    I will suggest install alarm clock app form playstore , there is one of them is https://play.google.com/store/apps/d...rt.aiawake.org
    you can try
    02-24-2016 05:39 AM
  6. UncleMike's Avatar
    My apologies for reviving a dead thread, but I found the cause of my problem and thought it might help someone. While moving to another device, and gradually removing apps from the old device (because I'm anal about moving things and knowing it's done), I found that I eventually reproduced the problem on my new device, and cleared it up on the old one. The source of the problem was Tasker's "Use Reliable Alarms" setting. If set to to Always, it confuses the Google Clock app into displaying the wrong alarm time.
    Javier P likes this.
    01-02-2017 11:22 AM
  7. Javier P's Avatar
    My apologies for reviving a dead thread, but I found the cause of my problem and thought it might help someone. While moving to another device, and gradually removing apps from the old device (because I'm anal about moving things and knowing it's done), I found that I eventually reproduced the problem on my new device, and cleared it up on the old one. The source of the problem was Tasker's "Use Reliable Alarms" setting. If set to to Always, it confuses the Google Clock app into displaying the wrong alarm time.
    Good catch! Thanks for the follow up, it will be helpful for other people with the same problem.
    01-02-2017 11:40 AM
  8. mwalt2's Avatar
    Thanks for posting your follow up. It's been bothering me for awhile.
    03-17-2017 11:06 AM
  9. Droidtology's Avatar
    Thank you so much for finding the answer to this issue. That's some awesome troubleshooting. I could not figure it out.
    09-07-2019 11:25 AM

Similar Threads

  1. Why aren't my Nexus photos showing on my pc?
    By AC Question in forum General Help and How To
    Replies: 22
    Last Post: 05-13-2018, 05:09 AM
  2. [FREE][GAME] 5 Times
    By Andriyan_Krastev in forum Android Games
    Replies: 13
    Last Post: 02-25-2016, 05:37 AM
  3. Why do some Galaxy Tab s devices show 49 days on ultra power saving mode?
    By AC Question in forum Samsung Galaxy Tab S 8.4
    Replies: 1
    Last Post: 01-22-2016, 07:59 AM
  4. Replies: 1
    Last Post: 01-17-2016, 10:28 PM
  5. How does the Gallery Time sorting work?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 01-17-2016, 05:50 PM
LINK TO POST COPIED TO CLIPBOARD