1. Dr Crabs's Avatar
    Ok so, My Moto X 2nd Gen all of a sudden stopped emailing pictures and I've had it about 2 months and until now NO problem sending pictures via email, the pictures just doesn't attach. What the heck is wrong?
    04-29-2016 01:40 PM
  2. dirtydantx's Avatar
    I don't think this is a MotoX problem, sounds like more of a software problem. Are you using the default mail app or a third party one?
    04-29-2016 01:44 PM
  3. Dr Crabs's Avatar
    I'm using the default email app. When I got the phone I added my info for the various email accounts that I use and check them all using the "default" email app to keep up with them all. It's worked without ANY issues until a couple days ago.
    I do have some additional info to add that I didn't earlier because I didn't put two and two together as the old saying goes. Here it is, In my "Gallery" App (which is the default one by the way) I have several "Albums" , 2 or them are for the two camera apps I have, one is for the "Default" camera app from Motorola and the other is "Camera MX" , anyway it occurred to me that I had for some reason moved the pictures i had been trying to email to myself from the "MX" folder to the "Camera" (Default) folder and then back to the "MX" . I can edit any of them and can now email the edited versions to myself. I am wondering if maybe even though I can see the "unedited" ones if the software can't "see" or find them in order to attach them to the email but can see the "Edited" ones because they are original to the file they are in?
    Now here's another issue and I know I caused it myself, before I figured out the issue I deleted an "updated" version of my "Gallery" and this updated version had several more options in it and I would love to get it back BUT I see NO options to update it anywhere, ideas?
    04-30-2016 10:00 AM
  4. Dr Crabs's Avatar
    Another update, my "Motorola Gallery" has just updated and is back to its original self. Everything seems to be back to normal except my email does seem to be very slow to send anything regardless of which email account I am using through my email app. It does work just very slowly, maybe it will get better on its own.
    04-30-2016 11:02 AM

Similar Threads

  1. email stop downloading to phone
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-29-2016, 05:22 PM
  2. weird problems all of the sudden
    By sts7049 in forum Samsung Galaxy S7 edge
    Replies: 4
    Last Post: 04-29-2016, 02:37 PM
  3. Replies: 0
    Last Post: 04-29-2016, 12:24 PM
  4. I cannot send an mms (picture) message
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-29-2016, 12:18 PM
  5. Replies: 0
    Last Post: 04-29-2016, 12:08 PM
LINK TO POST COPIED TO CLIPBOARD