1. Haman Tictac's Avatar
    A month ago, phone falls from my pocket, touch & screen cracked but still functioned. As if that wasn't enough, I decided to order a new lcd + touch replacement because I had replaced the touch on two other phones in the past. That was a mistake. A few days later I was notified of the package (it wasn't the replacement part) and once picked up, I went home, disassembled the moto, was all ready to place the replaced part but I found out it wasn't the lcd + touch. Yeah.. I thought it'd be an ok idea to let the phone's parts rest in a safe box til the package actually arrives, because reassembling it & repeating this process when said replacement arrived would mean messing with the screws & from previous experience, I learned that it's not a good idea to mess with them screws too much.. (Side note: I used fine tools from a friend, so no worries there). Now, fast forward 3-4 weeks, replacement arrives, I re-build the phone with care, all went fine.

    This is where I try to turn it on but the issues start. I'll give exact details of what I tried and the behaviour of the phone. As I plug the phone in, I see the screen turn on for a brief moment, then shuts down after vibrating (as it usually does). I tried turning it back on, it took longer than usual and result didn't change. I let it charge overnight using its original charger. Next morning it had the same issue. I checked for online solutions.

    1. I first tried going in safe mode, and choose either "Normal Startup" or "Recovery" but once selecting either of those, moto's logo showed up & phone went off. Side note: the line with the battery status was in green letters saying "Battery: OK" and didn't change at all thoughout the methods I tried. I did this in safe mode both while it was and wasnt plugged. While plugged instead of moto's logo I saw the battery icon, white/empty with the lightning in the middle and no percentage indicator. Note: during all efforts, I didn't even once see the percentage.

    2. I read something about battery protection that prevents the battery from going 0%. and that it's sometimes the issue here. Recommended solution was to go in safe mode & let the phone plugged. It didn't charge as promised (at least didnt seem so)

    3. Tried using different ways of charging, maybe the charger cable was to blame, didnt change anything. Some suggested using a charger with higher amperage, so I used my powerbank. While doing so I tried "holding power and low volume buttons for 3 mins", or "only power button for 3mins" or "first low volume for 30 sec ,then both power and low volume buttons simultaneusly for 3 min". The phone became warm to a bit hot. Nothing seemed to have affected the phone and I still got the shutdown result.

    3. I plugged the phone back to its original charger, left it, came back, attempted the holding buttons combinations once again. This time the screen wouldn't turn on but a green led light for only 2-4 seconds. This happened two - three times in a row after which the moto logo showed up. At that point I still had my fingers on the buttons. It turned off, back on, etc. til I gave up and the safe boot menu appeared. I chose Recovery, hoping it'd magically work but it shutdown. I left it, but after a few seconds it was on again, and went off after the moto logo. It did this 3 times, similarly to how it happens on boot loops (had one on this phone after I bought it). A few hours later I walked around the room and noticed the green light was on. It remained lit for at least 9 seconds before turning off.

    4. Update: Suddenly, my phone's alarm started ringing. I couldnt see anything on the screen, nor could I interact with the phone. Power button did nothing, nor the volume ones. I let it stop by itself. Could this mean that the screen has issues? I thought of this, opened the phone, re attached every connector and nothing changed. I'm led to think that the screen has some sort of defect but I'd like to hear an expert's opinion on this. Please anyone?

    Update: I found out some clues as to why that happens, turns out the phone boots fine but the screen turns off after it vibrates when showing the logo or the charging icon. Screen functions in safe mode but turns off (as well as the touchscreen) after it boots and I discovered that after accidentally taking a screenshot and hearing the distinctive sound, and I even heard my daily alarm. I already made a new question regarding this with a lot less text.
    07-06-2018 05:49 AM
  2. Rukbat's Avatar
    And I answered your other post. A few facts about this one:

    Safe Mode has nothing to do with the battery, it just starts the phone without any of the apps you've installed.

    If the battery discharged too far for the phone to charge itl playing with buttons won't make it charge. It has to be precharged. But your phone turns on. Your alarm rings. So the battery isn't discharged. (If it happens to you on some other phone, the battery has to be charged by an external charger that does precharging. The internal charger in the phone doesn't precharge.)

    Using a higher amperage charger does nothing. When I had my phone stores, we charged phones on a 30 Amp charger. (It was easier to have one charger with a lot of plugs than a dozen chargers plugged in,) The phone draws as much as it was designed to draw, whether the charger can supply 1,500mA or 1,500 Amps. If electricity didn't work that way, a 60 Watt light bulb would draw about 44,000 Watts (depending on what's coming into your house) and explode. It's designed to draw 0.027 Amps (on 220 Volts) or 0.545 Amps (on 110 Volts) and that's all it draws.

    but even with both posts, it's not clear whether the phone works normally in Safe Mode or not. ("I first tried going in safe mode, and choose either 'Normal Startup' or 'Recovery'" doesn't make sense - The differences are Safe Mode or Normal Mode, you can't "Choose" Normal Mode in Safe mode. And Recovery has nothing to do with Safe Mode - Safe Mode and Recovery are in different partitions. It's like booting into Linux and choosing windows on a dual boot desktop. You can't.)

    To get to Safe Mode:
    • Turn the Phone off.
    • Press and hold the “Power” button for about two seconds to turn the Phone back on.
    • As soon as the phone vibrates, press and hold the “Volume Down” button.
    • Continue to hold “Volume Down” until the phone completely starts.
    • It will say Safe Mode in the lower left corner of the screen.
    07-06-2018 02:17 PM

Similar Threads

  1. After update i can't type or share a status on facebook from my Samsung GX7
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 07-12-2018, 10:54 AM
  2. Replies: 1
    Last Post: 07-06-2018, 03:32 PM
  3. Replies: 5
    Last Post: 07-06-2018, 09:33 AM
  4. I want to change my default city in acu weather app on Techno Camon X
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 07-05-2018, 11:06 PM
LINK TO POST COPIED TO CLIPBOARD