01-04-2016 04:59 PM
33 12
tools
  1. apachian_ayush's Avatar
    I have been using moto x play play from past one week and i have noticed lags in:-
    1. When i swipe down to quick toggle from the notification bar..it stutters a bit which is really annoying as this gesture is performed so many time in daily usage of smart phones.

    2. White circle animation stutters when closing app drawer(resolved after the new google app update).

    Ps : Is anyone else facing the issue in quick toggles?? kindly reply...thanks.

    Sent from my XT1562 using Tapatalk
    09-27-2015 10:12 AM
  2. leetrevor81's Avatar
    I only noticed because you pointed it out, and it's certainly minor. But if you analyse things that closely and get bothered by them you will go crazy
    09-27-2015 04:45 PM
  3. apachian_ayush's Avatar
    I only noticed because you pointed it out, and it's certainly minor. But if you analyse things that closely and get bothered by them you will go crazy
    Yes its a minor issue..but just confirm me that you also noticed that stutter???...i just wanna make sure that it isn't specific to my device.

    Sent from my XT1562 using Tapatalk
    09-27-2015 04:48 PM
  4. Javier P's Avatar
    Hello apachian_ayush, welcome to the forums!

    I use Nova Launcher and never experienced any lag or stutter opening the quick settings. I have two different ways to open them, swiping down twice or double tap (Nova gestures). It's fast and smooth. After your message I ran a quick test and enabled Google Now launcher. I must say that it's smoother with Nova but using GNL you have to pay a lot of attention to be aware of those mini stutters. Also, swiping down with two fingers seems better.

    As you already noticed they are improving Now launcher and the latest Google app update made animations faster and smoother. If those transitions really bother you maybe you should consider giving Nova a try. Check the free version first and see how it goes.
    09-27-2015 05:00 PM
  5. apachian_ayush's Avatar
    Hello apachian_ayush, welcome to the forums!

    I use Nova Launcher and never experienced any lag or stutter opening the quick settings. I have two different ways to open them, swiping down twice or double tap (Nova gestures). It's fast and smooth. After your message I ran a quick test and enabled Google Now launcher. I must say that it's smoother with Nova but using GNL you have to pay a lot of attention to be aware of those mini stutters. Also, swiping down with two fingers seems better.

    As you noticed already they are improving Now launcher and the latest Google app update made animations faster and smoother. If those transitions really bother you maybe you should consider giving Nova a try. Check the free version first and see how it goes.
    Hi Javier P , thanks for this useful info. I tried nova too (the free version). Swiping down animation still shutters a bit. I think this is related to the Google now launcher optimization with Google app. It's a minor issue but sometimes when performing quickly on our smartphones, these minor lags are kinda irritating.. I would b much grateful if you just tell me DID YOU ALSO FACED THOSE MINOR STUTTERS WHICH I AM TALKING ABOUT???...I would feel relaxed if this is a general issue... THANKS.

    Sent from my XT1562 using Tapatalk
    09-27-2015 05:12 PM
  6. Javier P's Avatar
    No, not with Nova. You could try different animation speeds. Also, hiding the status bar can make transitions not so smooth, this is normal.

    Yes, just a little bit when using the Google Now launcher, but better swiping down with two fingers.

    Another workaround. Which switches do you use in the quick settings? You could try using Power Toggles to have those switches in the notification shade so you don't need to open the whole quick settings panel.
    apachian_ayush likes this.
    09-27-2015 05:25 PM
  7. aldo82's Avatar
    I have many lags on mine. To be honest the lag or stutter on pulling down quick setting isn't too bad and not one that hugely bothers me. But even with the Google app update I still get lag in the launcher scrolling between the Google now page. I get lag in many apps, most noticeably gmail withiin an email, Google photos, chrome is unusable on some sites and Google play music. I even notice a jutter sometimes when the pattern code entry comes up.

    I am hoping Motorola can fix this in a software update otherwise I'll be pretty disappointed. It doesn't really effect the use of the phone but spoils the experience as it bothers me and I notice it all the time! Having said that chrome slows so much on certain websites that it is unusable so it does effect use in that way

    I'd say what you have is normal!

    Posted via the Android Central App
    09-28-2015 02:00 AM
  8. apachian_ayush's Avatar
    Yes i totally agree with you...stuttering can be observed while scrolling within an email in gmail app. I use drippler for app info and juttering can be seen within app scrolling. N you are so right about play music it stutters a lot and sometimes become unresponsive. Motorola needs to optimize the software a lil more as sd 615 is quite infamous for its throttling issues.

    Sent from my XT1562 using Tapatalk
    09-28-2015 02:08 AM
  9. apachian_ayush's Avatar
    I have many lags on mine. To be honest the lag or stutter on pulling down quick setting isn't too bad and not one that hugely bothers me. But even with the Google app update I still get lag in the launcher scrolling between the Google now page. I get lag in many apps, most noticeably gmail withiin an email, Google photos, chrome is unusable on some sites and Google play music. I even notice a jutter sometimes when the pattern code entry comes up.

    I am hoping Motorola can fix this in a software update otherwise I'll be pretty disappointed. It doesn't really effect the use of the phone but spoils the experience as it bothers me and I notice it all the time! Having said that chrome slows so much on certain websites that it is unusable so it does effect use in that way

    I'd say what you have is normal!

    Posted via the Android Central App
    Yes i totally agree with you...stuttering can be observed while scrolling within an email in gmail app. I use drippler for app info and juttering can be seen within app scrolling. N you are so right about play music it stutters a lot and sometimes become unresponsive. Motorola needs to optimize the software a lil more as sd 615 is quite infamous for its throttling issues.<br />
    <br />
    Sent from my XT1562 using Tapatalk

    Sent from my XT1562 using Tapatalk
    09-28-2015 04:21 AM
  10. girinath's Avatar
    I am using nova launcher and there is no lag now. it rectified most of the issues. While using that app change the settings to nova speeds for opening apps or closing the dock...

    Posted via the Android Central App
    09-29-2015 04:56 AM
  11. aldo82's Avatar
    I am using nova launcher and there is no lag now. it rectified most of the issues. While using that app change the settings to nova speeds for opening apps or closing the dock...

    Posted via the Android Central App
    It doesn't fix the lag within apps though

    Posted via the Android Central App
    09-29-2015 05:54 AM
  12. Sergiusz Jasper's Avatar
    Open developers settings lower all animation to .5, I have used nova too but lately switched back to stock and with good optimization of the settings I get better speed and battery life.

    Sent from my Moto X Play
    apachian_ayush likes this.
    09-29-2015 03:19 PM
  13. David Escalante's Avatar
    Search for "Moto X Play Performance" in XDA, here it doesn't allow me to post links.

    In short, i was able to boost the performance to a Moto X 2014 experience:
    • Replacing stock rom from CyanogenMod
    • Disabling the little CPU cores (using only the first 4 cores)
    • Disabling Core Control
    • Downgrading to 720 (trust me, is hard to tell the difference with this screen)
    • onDemand governor on CM seems to give a smoother experience than interactive.

    With that, you have the smoothest Moto X so far.

    Other solutions:
    If you don't want/can root your phone, just do the 720 downgrade, its easy and can be undone.

    If you don't want CM but you can root:

    Disabling the little CPU have been reported as doing a huge difference, I bet that doing that and also the 720p should be enough.
    10-22-2015 12:13 PM
  14. girinath's Avatar
    Which settings are you talking about? About decreasing to 0.5. I can't find it

    Posted via moto x play
    10-23-2015 01:09 PM
  15. davidescalante's Avatar
    Which settings are you talking about? About decreasing to 0.5. I can't find it

    Posted via moto x play
    If you mean about what I said, it's thing related to that.
    10-23-2015 01:16 PM
  16. Javier P's Avatar
    Which settings are you talking about? About decreasing to 0.5. I can't find it

    Posted via moto x play
    Those are the animation values in the developer options. To enable these options for the first time you need to tap 7-10 times on the build number in settings - about phone. Be careful changing things in that menu.

    This article will help you to understand some of those options.

    http://m.androidcentral.com/all-abou...eloper-options
    10-23-2015 01:18 PM
  17. David Escalante's Avatar
    But that does nothing to improve the performance, it just make the animations shorter, they still lag, but lag for less time.
    10-23-2015 05:21 PM
  18. aldo82's Avatar
    Exactly. I've never understood why people recommend doing this. In fact on the play i think it makes things worse because the stuttering animations running more quickly just look terrible. This can only be fixed by rooting and messing around as someone else suggested or (hopefully) but a software update from Motorola

    Posted via the Android Central App
    10-24-2015 03:01 AM
  19. spartan patel's Avatar
    Wait for the OTA update i think it will solve the problem. If not we must root it to 720p resolution

    Posted via the Android Central App
    10-24-2015 07:39 AM
  20. girinath's Avatar
    Waiting for the update. How it releases by December

    Posted via moto x play
    10-24-2015 02:46 PM
  21. davidescalante's Avatar
    Wait for the OTA update i think it will solve the problem. If not we must root it to 720p resolution

    Posted via the Android Central App
    No need root for that.
    10-24-2015 02:47 PM
  22. aldo82's Avatar
    No need root for that.
    How is it done without root?

    Posted via the Android Central App
    10-25-2015 03:09 AM
  23. davidescalante's Avatar
    How is it done without root?

    Posted via the Android Central App
    adb shell wm size 720x1280
    adb shell wm density 326
    adb reboot
    10-25-2015 03:12 AM
  24. Nikos751's Avatar
    The same lag is present in Sony Xperia M4 Aqua which has the same chipset (Snapdragon 615) using (almost) stock Android. So, it's probably related.
    10-30-2015 05:15 AM
  25. aldo82's Avatar
    Since getting the phone I've read a lot about the snapdragon 615 struggling with 1080 screens. I assumed wrongly perhaps that it would work fine with stock android but it doesn't seem the case. I hope marshmallow will fix it but I'm less convinced that I was.

    Overall the forms factor, screen quality and battery life outweigh the lags for me so I am happy but the experience hasn't been quite as good as I'd hoped

    Posted via the Android Central App
    10-30-2015 07:18 AM
33 12

Similar Threads

  1. Moto G 3rd Task Switcher Lag
    By M05K in forum Moto G (2015)
    Replies: 4
    Last Post: 11-21-2015, 04:11 PM
  2. Replies: 3
    Last Post: 10-08-2015, 08:21 AM
  3. Replies: 1
    Last Post: 09-27-2015, 10:56 AM
  4. My Note 5 won't find my music from Google Play library, why is that?
    By AC Question in forum Samsung Galaxy Note 5
    Replies: 1
    Last Post: 09-27-2015, 10:07 AM
  5. Replies: 0
    Last Post: 09-27-2015, 06:37 AM
LINK TO POST COPIED TO CLIPBOARD