1. AC Question's Avatar
    Hi,

    I purchased new Moto X Play couple of days back and it has been working absolutely fine but now since last 3-4 days, my lock screen gets freezed and i am not able to open it until i press my power button twice, once to turn off the display and again to turn on and then it works fine. The problem doesn't happen all the time but sometimes. I am not sure what's the problem. I am using a glass screen guard purchased locally and i tried to do factory reset and restored my app automatically. Previously sometimes my screen was freezing while on call, e.g. i am on call and i can't disconnect the call without pressing power button twice. After factory reset this problem seems to be gone however i am still getting stuck at lock screen sometimes and touch doesn't work.
    Please suggest if there is some hardware issue and i should seek replacement or some app is causing it. I tried searching for answers related to this topic but didn't find any.

    Thanks for your response in advance !!
    10-19-2015 06:01 AM
  2. Javier P's Avatar
    Hi, welcome to the forums!

    Does this happen when a specific notification arrives or is it random? Booting your phone in safe mode will tell if there's a problem with the system or a conflict with an app that you downloaded.

    Just in case, go to settings - security - device administrators and check which apps are included in that list.
    10-19-2015 07:07 AM
  3. Rashmikant16's Avatar
    Hi Javier,

    Thanks for reply!
    It's random and i can define it more likely as 'lock screen gets freezed'. It doesn't happen always but randomly when i leave my phone as idle for sometime and suddenly i find that touch doesn't work at lock screen. If i am actively using phone, there are no issues and no signs of lag or anything. But it happens sometimes on call (touch doesn't work to disconnect the call) and mostly on lock screen. But pressing the power button twice always fixes the issue so it's not a show breaker for me.
    I have 'Email' and 'Android device manager' as device administrator and none of the app is having notification access. I didn't try to monitor it in safe mode as issue is random and not always.
    10-20-2015 04:24 AM
  4. Javier P's Avatar
    Hi, thanks for registering! I'll try to get this thread moved to the X Play forum where you could get more suggestions from other users.

    Which unlock method are you using? Have you enabled any smart lock options? What is it checked in the Moto app, Moto Display, Ambient or none?

    I'm not sure about the email app being checked in the device administrators list, never saw that. Any special reason to be there? You could uncheck it temporarily and see if it makes any difference.
    10-20-2015 08:03 AM

Similar Threads

  1. Replies: 1
    Last Post: 10-29-2015, 08:36 AM
  2. How can I deactivate 6.0 version?
    By Sukanta saha1 in forum Android 6.0 Marshmallow
    Replies: 0
    Last Post: 10-19-2015, 05:36 AM
  3. How would I go back to 5.1.1 version?
    By Sukanta saha1 in forum Android 5.0 Lollipop
    Replies: 0
    Last Post: 10-19-2015, 05:35 AM
  4. Where to find PC drivers for Samsung Galaxy A8?
    By aprose1977 in forum General Help and How To
    Replies: 0
    Last Post: 10-19-2015, 05:29 AM
  5. Replies: 0
    Last Post: 10-19-2015, 05:28 AM
LINK TO POST COPIED TO CLIPBOARD