1. AC Question's Avatar
    I am using Moto x Play . I am facing a problem.
    I moved some apps in to the memory card. all apps are working fine . When I connect otg drive with my phone still all apps and all other things are working finebut when I unmount otg drive, all apps of memory card goes disappear and shortcuts of these apps also get fade .
    Note- only memory card apps get disappear. all other data in memory card is accessible. All phone data and apps also accessible.
    Now when i unmount memory card also and mount back . All apps get back.
    Things i have already done -
    Change memory card and otg drive.
    format both.
    Reboot my phone.
    Stay my phone in safe mode for 4 hours.
    Reset my phone with factory setting.
    Problem still same.
    10-23-2015 12:45 PM
  2. girinath's Avatar
    Don't install apps on memory card yet..
    Wait for android M. You will get an option as to keep the memory card as internal storage or for only saving videos and other files...
    Remember to use a class 10 or better memory card while keeping it as internal storage

    Posted via moto x play
    12-16-2015 01:27 PM

Similar Threads

  1. Samsung G928C and T-Mobile
    By blueyzfr6 in forum Samsung Galaxy S6 edge+
    Replies: 2
    Last Post: 11-21-2015, 04:03 AM
  2. Replies: 3
    Last Post: 10-23-2015, 03:42 PM
  3. Locked out of 5X? Anyone else having Pin recognition issues?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-23-2015, 02:10 PM
  4. Why does my Facebook account session expire?
    By AC Question in forum Facebook
    Replies: 0
    Last Post: 10-23-2015, 12:05 PM
LINK TO POST COPIED TO CLIPBOARD