1. Satheesh Kumar7's Avatar
    I'm using Moto X play since 2 months. I have connected a verbatim STORE'N'GO 32GB flash drive thru' OTG cable. Handset could recognise the usb drive and option 'Mount USB ON-the-GO Storage' under Settings-> Storages gets highlighted in black but when I click that no action takes place. Even files are not opening with ES file explorer. When I disconnect the drive that option becomes grey (means no device connected). Pls give me a solution... Thanks in advance.

    Posted via the Android Central App
    12-12-2015 08:34 PM
  2. Ankush Das's Avatar
    I'm using Moto X play since 2 months. I have connected a verbatim STORE'N'GO 32GB flash drive thru' OTG cable. Handset could recognise the usb drive and option 'Mount USB ON-the-GO Storage' under Settings-> Storages gets highlighted in black but when I click that no action takes place. Even files are not opening with ES file explorer. When I disconnect the drive that option becomes grey (means no device connected). Pls give me a solution... Thanks in advance.

    Posted via the Android Central App
    Do you a have another usb drive (different brand, a top-notch brand) to test? I would recommend doing that.. Let me know after doing that..
    12-13-2015 01:41 AM

Similar Threads

  1. Note 3 USB mouse not working
    By Thomas5020 in forum Samsung Galaxy S3
    Replies: 6
    Last Post: 12-21-2015, 01:28 PM
  2. Will I be able to import an s6 Active from the USA to the UK on EE network?
    By AC Question in forum Samsung Galaxy S6 active
    Replies: 6
    Last Post: 12-13-2015, 06:13 AM
  3. Apps not updating on Blu Studio G
    By IISlay_QueenII in forum Android 4.4 KitKat
    Replies: 1
    Last Post: 12-13-2015, 02:32 AM
  4. Forgot email password, it is not reseting
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 12-12-2015, 07:51 PM
  5. Replies: 1
    Last Post: 12-12-2015, 05:28 PM
LINK TO POST COPIED TO CLIPBOARD