1. gvijay's Avatar
    Whenever I put the phone on charge or connect to USB there's no sound (generally other phones make a sound indicating that a charger/data cable has been connected)!

    After the Marshmallow update, an option has been added under Settings > Sound & Notification > Other Sounds > Charging Sounds. However, even after turning this on, there's no charge indicating sound!

    How is it on your phone?
    01-07-2016 03:30 AM
  2. Arish Mulani's Avatar
    In lolipop version of moto x play Motorola not giving a charging sound

    because lollipop os not option for that

    but now marshmallow update give option for charging sound but their is no file of sound in lollipop os of moto
    x play
    So we cannot hear sound when connect to charger android 6.0 another possibility is its a bug in os

    Posted via the Android Central App
    01-28-2016 12:01 PM
  3. Vineet Kansotia's Avatar
    Whenever I put the phone on charge or connect to USB there's no sound (generally other phones make a sound indicating that a charger/data cable has been connected)!

    After the Marshmallow update, an option has been added under Settings > Sound & Notification > Other Sounds > Charging Sounds. However, even after turning this on, there's no charge indicating sound!

    How is it on your phone?
    Yup, same here on Motorola moto g2.
    No charging sounds before the update.(L)
    No charging sounds after the update, even after turning on the option. (M)
    02-17-2016 05:24 PM
  4. ylap's Avatar
    Yes, seems like a small bug. No sounds here too.

    Posted via the Android Central App
    02-21-2016 09:32 AM
  5. Abhishek Kenchgundi's Avatar
    Since long , i have also noticed the same thing that no sound occurs but i also noticed that when my phone's battery drain , it beeps once it drain of every 15% sequence.
    07-16-2016 03:14 AM
  6. Javier P's Avatar
    Same here. If you want to set a notification for different battery levels you could try with Gsam Battery Monitor.
    07-16-2016 09:08 AM

Similar Threads

  1. Moto X Play Charger Heats up?
    By gvijay in forum Moto X Play
    Replies: 2
    Last Post: 01-12-2016, 02:22 AM
  2. I can't send MMS on my Samsung Galaxy S6 4G
    By markwasley in forum Samsung Galaxy S6
    Replies: 2
    Last Post: 01-07-2016, 11:53 PM
  3. Moto X Play Charger Heats up?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-07-2016, 08:05 AM
  4. So Strange! A Bunch Of Personal Info Came On My Phone!?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-07-2016, 08:05 AM
  5. Very slow with Sandisk SD card on M8 & Android 6
    By JusTalk in forum Ask a Question
    Replies: 1
    Last Post: 01-07-2016, 08:02 AM
LINK TO POST COPIED TO CLIPBOARD