08-06-2016 08:13 AM
31 12
tools
  1. Nagendra Viswanath's Avatar
    So a few apps don't like having location for GPS only. Can't believe this bug isn't fixed yet. Time to look for a custom rom I think.
    06-16-2016 10:00 AM
  2. Nagendra Viswanath's Avatar
    Hi folks,

    Have been following the thread about battery draining in the Moto x style. I did everything except factory reset. However notice the following in the battery usage screen. Can someone explain what are those android symbols followed by 10140, 10001 and 10119 indicate? They are consuming 18,11 & 5% of the battery respectively. I am unable to force stop them as the button is de-highlighted.
    06-16-2016 10:05 AM
  3. Javier P's Avatar
    Hi folks,

    Have been following the thread about battery draining in the Moto x style. I did everything except factory reset. However notice the following in the battery usage screen. Can someone explain what are those android symbols followed by 10140, 10001 and 10119 indicate? They are consuming 18,11 & 5% of the battery respectively. I am unable to force stop them as the button is de-highlighted.
    Welcome to the forums. Usually those processes refer to apps that were uninstalled recently. Is that your case? They should disappear after the next full charge.
    06-16-2016 10:11 AM
  4. Nagendra Viswanath's Avatar
    Voila!! Thanks Javier, I noticed that after the full charge there is no fresh data available as yet. Hopefully now, the battery life would have improved. Will keep us posted
    06-16-2016 11:16 AM
  5. Haridass's Avatar
    Even I face same issue after upgrading.
    Please resolve this issue.
    08-06-2016 03:53 AM
  6. Javier P's Avatar
    Even I face same issue after upgrading.
    Please resolve this issue.
    Welcome to the forums. Are you talking about those numbered processes as well? They should disappear after a full charge.
    08-06-2016 08:13 AM
31 12

Similar Threads

  1. Replies: 1
    Last Post: 01-09-2016, 10:35 AM
  2. New keyboard for moto 3
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-09-2016, 09:30 AM
  3. Replies: 2
    Last Post: 01-09-2016, 09:23 AM
  4. Battery usage tool problems after january security update?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-09-2016, 05:00 AM
  5. Data being used even when wifi is on
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 01-09-2016, 02:04 AM
LINK TO POST COPIED TO CLIPBOARD