1. girinath's Avatar
    Can't access drop down settings or use the home button.
    Restarting also didn't help.
    Currently using android 6.0 on my x play

    Posted via moto x play
    01-14-2016 07:04 PM
  2. Javier P's Avatar
    Are you using the stock launcher? You could try clearing cache and wiping the cache partition on recovery. Also check if the problem persists in safe mode.
    01-14-2016 07:11 PM
  3. girinath's Avatar
    Using the stock Android.
    Cleared cache and the problem persists even in safe mode.
    Don't know how it happened. Will factory reset help?

    Posted via moto x play
    01-14-2016 07:23 PM
  4. Javier P's Avatar
    What happens if you use the phone while charging? Same problem?
    01-14-2016 07:27 PM
  5. Javier P's Avatar
    Weren't you having problems with your SD card? Kind of remember something like that. If so, unmount it, reboot and see if it makes a difference.
    01-14-2016 07:31 PM
  6. girinath's Avatar
    Had too many problems. Called service centre and gave instructions to do external reset. Its working fine now. Thanks for help by the way..

    Posted via the Android Central App
    01-15-2016 12:15 AM
  7. Javier P's Avatar
    Glad you managed to get it fixed! Did they tell you what the problem was?
    01-15-2016 10:04 AM
  8. girinath's Avatar
    Nope. But after external reset its working fine...

    Posted via the Android Central App
    Javier P likes this.
    01-15-2016 02:13 PM

Similar Threads

  1. where is the sim cardsupposed to be in the nexus 5, 820
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-20-2016, 05:39 AM
  2. Replies: 0
    Last Post: 01-14-2016, 06:46 PM
  3. Replies: 0
    Last Post: 01-14-2016, 06:45 PM
  4. Replies: 0
    Last Post: 01-14-2016, 06:27 PM
  5. Replies: 0
    Last Post: 01-14-2016, 06:24 PM
LINK TO POST COPIED TO CLIPBOARD